panorama software,virtual tour software

Panowalker 2.00 System Requirement

OS Platform of Panowalker

Panowalker has ONLY Windows version currently

To USE Panowalker in Windows, you need:

Operating system

  • Microsoft Windows 7 compatible! Other systems include Windows XP, 2000 and Vista

Computer Hardware

  • PIII800MHz or faster processor
  • 1G RAM or more
  • Network interface card or modem must be installed
  • Video display of 800*600 pixels or higher with 16-bit color, 1024*768 is suggested.

Others

  • OpenGL 1.2 or later version

To VIEW Flash virtual tours in Windows/Macintosh, you need:

Computer Hardware

  • PIII800MHz or faster processor in Windows; AMD 2800+ or above/G3-400MHz or higher in Macintosh
  • 512M RAM or more
  • Video display of 800*600 pixels or higher with 16-bit colors, 1024*768 is suggested.

Operating system

  • Windows Me/ 2K/ XP/ Vista /7 or Mac OSX10.2 and later

Browser:

  • Microsoft IE6.0 or higher, Netscape Navigator 7.0 or later version, Firefox 1.0 or later version in Windows / Microsoft IE6.0 or higher, Netscape Navigator 5.0 or later version, Firefox 1.0 or later version in Macintosh

Others:

  • To view Flash virtual tours created with Panowalker, Flash Player 9.0 or higher version is needed.
  Email This Page       Rate This Page