Software für virtuelle Tour,Panoramasoftware

Betriebssystem vom Panorama2Flash

Panorama2Flash 1.00 unterstützt beide Windows und Macintosh.

 

 

Um den Panorama2Flash 1.00 im Windows zu verwenden, brauchen Sie:

 

Betriebssystem

  • Microsoft Windows Me/ 2K/ XP

Computer-Hardware

  • PIII800MHz oder schnellere Auswerteeinheit
  • RAM: Mehr als 512M
  • Eine Netzwerkkarte oder ein Modem muss installiert werden.
  • Bildanzeiger: 800*600 Pixeln oder höhere mit 256 Farben

Andere

  • Sun JRE (Java Runtime Environment) 1.6 oder eine neuere Version

Um den Panorama2Flash im Macintoshzu verwenden, brauchen Sie:

Betriebssystem:

  • Macintosh OSX 10.4 oder eine neuere Version

Computer-Hardware:

  • PowerPC G3-500MHz oder schnellere Auswerteeinheit
  • RAM: 512M oder mehr
  • Eine Netzwerkkarte oder ein Modem muss installiert werden.
  • Bildanzeiger: 800*600 oder höhere, 1024*768 ist empfohlen; 16-Bit-Farbe oder höher.

Andere:

  • JRE 1.5 oder eine neuere Version zum reibungslosen Anlauf vom Panorama2Flash
  • Um das Panorama anzuschauen, ist Flash Player 9.0 oder eine neuere Version benötigt.

Um die Flash-Panoramen im Windows / Macintosh anzuschauen, brauchen Sie :

 

Computer-Hardware

  • PIII400MHz oder schnellere Auswerteeinheit im Windows / G3-400MHz oder schnellere Auswerteeinheit im Macintosh
  • RAM: 128 oder mehr
  • Bildanzeiger: 800*600 Pixeln oder höhere mit 256 Farben

Betriebssystem

  • Windows 98 Se/ Me/ 2K/ XP or Mac OSX10.2 oder neuere Versionen

Browser:

  • Microsoft IE5.0, Netscape Navigator 7.0 oderr neuere Versionen, Firefox 1.0 oder neuere Versionen im Windows / Microsoft IE5.0, Netscape Navigator 5.0 oder neuere Versionen, Firefox 1.0 oder neuere Versionen im Macintosh

Andere:

  • Um die durch den Panorama2Flash 1.00 erstellten Flash-Panoramen anzuschauen, ist Flash Player 9.0 benötigt.
 

  Email This Page       Rate This Page