Welcome

This document explains the installation and operation of Easypano Panoweaver 5.00. It is intended for both newbies and professionals who engage in online panorama and virtual...
tour building.

Conventions and Definitions

Copyright Announcement

Feedback

Conventions and Definitions

We use the following typographical conventions and definitions in this document:

<table>
<thead>
<tr>
<th>Typeface or Icons</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>Italic</em></td>
<td>Used to emphasize new terms and concepts at the point where they are introduced. Also used to designate the quoted terms or menus of the software</td>
</tr>
<tr>
<td><img src="image" alt="Note" /></td>
<td>Used to arouse the readers' attention towards certain operations or things they should consider</td>
</tr>
<tr>
<td><img src="image" alt="Tip" /></td>
<td>Used to offer some extra techniques on how to use Panoweaver 5.00</td>
</tr>
</tbody>
</table>

Copyright Announcement

This manual, as well as the software described in it, is furnished under license and may be used or copied only in accordance with the terms of such license. The content of this manual is furnished for informational use only, is subject to change without notice. Easypano assumes no responsibility or liability for any errors or inaccuracies that may appear in this documentation. Except as permitted by such license, no part of this publication may be reproduced, stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or otherwise, without the prior written permission of Easypano.

Panoweaver 5.00 and Easypano are trademarks of Easypano Holdings Inc. Microsoft, Windows and Internet Explorer are registered trademarks of Microsoft Corporation. About more on license information please refer to the license agreement included in the applications. Other products mentioned in this manual have rights and marks held by their respective owners.

Feedback

We welcome your comments and feedback on this manual. Please send your comments to us by the following email:

Email: [http://www.easypano.com/helpdesk.html](http://www.easypano.com/helpdesk.html)

What’s new

Panoweaver can stitch fisheye images into 360° panoramic images. Compared with traditional plane image, panoramic image provides 360° field of view to make viewer feel
like in the scene physically. As a result, it is widely used in exhibition business, for instance, real estate, tourist scene, automobile, hotel, campus, culture site and gymnasium. In addition, panoramic image can also be used as a record tool in emergency plan, real estate management, map and other business. Compared with words and plane image, panoramic image is more vivid to record comprehensive information.

**What’s New in Panoweaver 5**

**Added features**
- Publish high resolution [panorama in Flash](#).
- Offer HDR solution to resolve over exposure and under exposure problem.
- Support creation of HDR image and converting HDR to LDR image.
- [Right click stitching](#) without opening Panoweaver.
- Stitching from Camera Raw file is supported.
- Stitching of 16 bit images is supported.
- Support stitching of two full circular fisheye images captured in vertical direction
- Support unwrapping of single fisheye image (including both vertical and horizontal shooting).
- Support wide angle zoom lens.
- Support Raynox lens.
- Support smartblend plugin.
- Batch stitch groups of images (For Panoweaver 5.00 Batch only)
- Project is added for users to save and resume unfinished panorama.
- Add Navigation Chart in Image Show Area.

**Improved features**
- Higher quality viewer with full screen view enabled.
- Improve stitching quality of FullFrame 6+x (optimize top/bottom stitching).
- Fisheye images can be stitched into cubic panoramic images directly.
- Users may customize loading image, status bar and rotation speed.
- Much easier to insert matching points.
- One license can be activated on both desktop and laptop.

**Changed features**
- Parameter file of Panoweaver 4.00 cannot be used in Panoweaver 5.00

**Install Panoweaver 5.00**

**System Requirements (For Windows)**

To use Panoweaver 5.0 in Windows, you need:

**Operating System**
- Microsoft Windows 9X/ME/NT4.0/2000/XP or later OS
Computer Hardware:
- PIII800MHz or faster processor
- 512M RAM or more
- Network card or modem must be installed
- 100M of free hard disk space or more (1G of free hard disk or more is needed for generating HDR image)
- Video display of 800*600 pixels or higher, 16-bit colors or higher supported

Others
- JRE (Java Runtime Environment) 1.6 or later version

**Note:** 1G RAM or more is recommended to stitch panorama over 6000x3000 or to get HDR image.

**To view panoramas in Windows, you need:**

Operating System
- Microsoft Windows 9X/ME/NT4.0/2000/XP or later OS

Computer Hardware:
- PII 400MHz or faster processor
- 128MB free memory
- Video display of 800*600 pixels or higher with 256 colors

Others
- Microsoft IE4.0 or Netscape Navigator 4.5 or later version
- To view Flash VR, flash player 9.0 is necessary. Please download [Flash Player 9.0](http://www.adobe.com/products/flashplayer/) and install it.
- To view panorama with Easypano virtual tour player, Java Virtual Machine is necessary. Please download [Microsoft JVM](http://www.microsoft.com) or [Sun JRE](http://java.sun.com) and Install it.
- To view QTVR, QuickTime 5.0 or later version is necessary. Please visit [http://www.apple.com/quicktime/download/](http://www.apple.com/quicktime/download/) to download QuickTime player.

**Install Panoweaver 5.00 Trial Version**
- Download the trial version of Panoweaver 5.00 from Easypano website.
- Close all other Windows applications which are currently running.
- Double click the Panoweaver installation package to run the installation application,
  1. Click Next to go to the License Agreement.
2. Accept the License Agreement and click Next.

3. Select the folder where you wish to install Panoweaver then click Next to continue.
4. It will be ready to install. Panoweaver requires JRE 1.6 or above installed. If you did not install JRE, please proceed to install JRE 1.6 included in Panoweaver package.

5. Click Install to start installing the Panoweaver software.
6. Click Finish to complete the installation.
Uninstall Panoweaver 5.00

There are two ways to uninstall Panoweaver:

- Use shortcut in Start menu. Start>Programs>Easypano>Easypano Panoweaver 5.0> Uninstall Panoweaver 5.0;
- Click Add/Remove Program in Control Panel to uninstall.

Activate Panoweaver 5.00

Purchase

To use the full features of Panoweaver, you need to buy a license key to activate the software. Visit [http://www.easypano.com/onlinestore.html](http://www.easypano.com/onlinestore.html) to get information on purchasing. One license key can be used to activate the software installed on two computers.

Product Activation

To fight against piracy and better protect Easypano copyright as well as user's interests, we adopt a stricter license policy. Easypano customers have to activate the product to make it fully functional. The Easypano Product Activation System does not collect or utilize personal information, such as your name and contact information. Product Activation is completely secure and anonymous. No personal information is ever collected or requested. During activation, the product does not scan your hard drives or collect any data other than the minimum information required to verify your license. Please see our Privacy Policy.
Online Activation

If the computer you are running Easypano software is connected to Internet, please proceed with the online activation. Activation over the Internet is a one-time operation. Simply enter your product serial number and activate for full use in seconds, secure and anonymous.

**Note:** Online Activation requires network card and Internet connection.

- Start Panoweaver 5.00
- Choose online activation in the popup window and then click *Continue*
- Input the license key which you’ve purchased and click *Continue*
- The online activation is accomplished.

Offline Activation

In case you need to run Easypano products in a computer without Internet connection, you can find some other computer with Internet available to activate the product via Email or Easypano website submission. Since Internet is quite pervasive nowadays, we assume all the customers can access the Internet by certain means, either in a net cafe, or another computer.

Basically offline activation still requires internet connectivity, however not necessarily in the computer running the software.

A general procedure for offline activation:

1. Start Panoweaver 5.00
2. Choose offline activation in the popup window and then click *Continue*
3. Choose step 1 to create an ARF file and click *Continue*
4. Input the license key you’ve purchased and select the right directory to save this ARF; and click *Continue*
5. An ARF file is created and saved in the relative path
6. Click the link [http://www.easypano.com/activation.html](http://www.easypano.com/activation.html) to open the registration html page. Fill out one or two available Email and upload this ARF
7. An ALF file is created and sent to the relevant Email
8. Login your email-box and save this ALF to your local
9. Restart the activation procedure from Help menu.
10. Choose offline activation; and click *Continue*
11. Choose step 3 and click *Continue*
12. Import ALF to activate the software and click *Continue*
13. Offline activation is accomplished

**Note:** Offline Activation requires network interface card installed.

Please make sure the computer on which you install Panoweaver 5.00 and create Activate
Request File, meets following requirements.
1. Network card is installed.
2. TCP/IP protocol is installed.
3. Network card is not disabled.

**Transfer License Key**

If you want to move your software from current computer to a new one or plan to upgrade your hardware, transferring license should be done in advance. This feature deactivates the product on your current machine so it can be reactivated on the new or upgraded computer.

**Transfer License Mechanism:**
1. Run Transfer License
2. Activation ID and Serial Number are uploaded to Easypano Activation Server
3. Activation Server checks the Activation ID
4. Activation Server deactivates the current product and gives feedback to you.

Please click *Help > Transfer License*, it can be finished in a moment.

💡 **Note**: Internet connection is required to transfer license. In case you need transfer license offline, say the original computer can not be accessed or crashed, please directly contact [support@easypano.com](mailto:support@easypano.com). An inclusion of your serial number in the email will be more helpful. Easypano support will transfer your license in original computer so that you can reactivate in another one.

🌟 **Tip**: Only when the product was activated, can user proceed to transfer license.

---

**Basic Knowledge of Panoweaver 5.00**

**About Panoweaver File**

*Project* is added in Panoweaver 5.00. So you may save unfinished panoramic image as a .pw file and continue to edit it later. For details, please refer to *Project*.

**Working Area**

Working area of Panoweaver 5.00 includes 6 parts: menu bar, toolbar, image list, image show area, panel and status bar.
**Image List**

Image list is an area to display thumbnails of loaded and stitched images.
When you are stitching drum or full frame fisheye images, there will be seams or holes in the ceiling and floor of the final stitched panorama. You may select to stitch with a nadir or a zenith to cover the seams or holes. Click this button to Enable/Disable selected top/bottom image to compare the results under two conditions.

After importing bracket exposure images, click this button to switch several image groups with different exposure values. (For details on Bracket exposure, please refer to Get from bracket Enclosing.

Note: Right click in thumbnail area of fisheye image, following menu will appear. Select 90CW/CCW to rotate fisheye image 90 degree CW/CCW.

Image Show Area

Image show area shows selected fisheye or panoramic image. You may make the manipulations such as zoom, rotation and edit within this area.
How to move image within Image Show Area?

- Hold down left mouse button and drag;
- Move scrollbar on the right or at the bottom;
- Use Navigation Chart button. Navigation Chart appears with scrollbar at the same time. Click this button, Navigation Chart will show; click outside of Navigation Chart, Navigation Chart will hide. Navigation Chart shows thumbnail of the image in Image Show Area. If you move Navigation Chart, image’s location in Image Show Area will change simultaneously.

How to zoom in/zoom out image?

- Use Ctrl+ “+” (zoom in) and Ctrl+ “-” (zoom out).
- Use Image>View>Zoom In/Zoom Out in Menu bar.
- Click arrow under 100%, select scaling value in drop down list.
- Double click the figure under 100%, revise it and then press enter.
- Click to zoom out, click to zoom in.

Tip: If you right click in Image Show Area, the following menu will appear, which has
same function as Image in Menu bar.

<table>
<thead>
<tr>
<th>Next</th>
<th>Page Down</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Up</td>
<td>Page Up</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Ctrl+Equals</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Ctrl+Minus</td>
</tr>
<tr>
<td>QOCW</td>
<td></td>
</tr>
<tr>
<td>90CCY</td>
<td></td>
</tr>
<tr>
<td>$80</td>
<td></td>
</tr>
<tr>
<td>Flip</td>
<td></td>
</tr>
<tr>
<td>Adjust</td>
<td></td>
</tr>
<tr>
<td>Filter</td>
<td></td>
</tr>
<tr>
<td>Create HDR Image</td>
<td>Ctrl+H</td>
</tr>
<tr>
<td>HDR to LDR</td>
<td>Ctrl+T</td>
</tr>
</tbody>
</table>

Panel

**Set Fisheye Image Enclosing**
You are able to adjust center and Radius of fisheye enclosing in this panel. For details, please refer to *Set Fisheye Image Enclosing*.

**Panoramic Image Size**
You are able to set type and size of the panoramic image that you want to get. For details, please refer to *Set Panorama Image Size*. 
Ceiling/Floor
You are able to add or remove Ceiling/Floor logo in this panel. For details, please refer to Add Logo.

Matching Points
You may see matching points’ parameters of each pair of fisheye images in this panel. For details of inserting matching points, please refer to Insert Matching Points.

Status Bar
After each operation is finished, relative information will show on this bar. If you click the picture, its name, format and size will be shown in this bar.
My First Panorama

Shoot Fisheye Image

Basic steps:
1. Decide the type of fisheye image that you want to shoot.
2. Select proper photographic equipment. Please refer to Main Photography Equipment.

<table>
<thead>
<tr>
<th>Type</th>
<th>Qt. of Image</th>
<th>Way of Shooting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drum</td>
<td>4, 4+T, 4+B, 4+T+B</td>
<td>4 pictures in portrait mode</td>
</tr>
<tr>
<td>Full Frame</td>
<td>6, 6+T, 6+B, 6+T+B</td>
<td>6 pictures in portrait mode</td>
</tr>
<tr>
<td>Full Circular</td>
<td>4, 4+T, 4+B, 4+T+B</td>
<td>4 pictures in landscape mode</td>
</tr>
<tr>
<td>Wide-angle Zoom Lens</td>
<td>1, 2, 3</td>
<td>as you like</td>
</tr>
<tr>
<td></td>
<td>6</td>
<td>6 pictures in portrait mode</td>
</tr>
</tbody>
</table>

Tip: T refers to Top fisheye image which can be obtained through rotating camera up to shoot. B refers to Bottom fisheye image which can be obtained through rotating down to shoot.

Drum Fisheye Image
Set shooting mode at Portrait to shoot the first image. Rotate camera 90CW to shoot the second image. Use this method to shoot four images in horizontal direction. Except four drum images, Panoweaver also supports 4+T+B stitching mode, please refer to Shoot Top/Bottom Fisheye Image.

Full Frame Fisheye Image
Six full frame fisheye images: Set shooting mode at Portrait to shoot the first image. Rotate camera 60CW to shoot the second image. Use this method to shoot six images in horizontal direction. In addition to six full frame images in horizontal direction, Panoweaver also supports 6+T+B stitching mode.

Four full frame fisheye images: Set shooting mode at Landscape to shoot the first image. Rotate camera 90CW to shoot the second image. Similarly, shoot four images in horizontal
Full Circular Fisheye Image
Shoot 1, 2 or 3 images in horizontal direction according to your demand. Or you may shoot 1 or 2 images in vertical direction.

Shoot Top/Bottom Fisheye Image
If you plan to use 4+T+B or 6+T+B mode to finish stitching, you need shoot two extra fisheye images, the Top and Bottom. Please shoot the Top and Bottom on the last rotation. Shooting in other location will cause an incorrect stitching. For 4+T+B, after shooting the 4th image, rotate your pano head up and down at this right location to shoot the zenith and nadir. See picture 1. For 6+T+B, similarly, after shooting the 6th image, rotate your pano head up and down at this right location to shoot the zenith and nadir. See picture 2.

Tip: Recommended way: 4+T of drum fisheye image.

Stitch Panoramic Image
Even if this is your first time to use Panoweaver, you don’t have to worry about the manipulation because Panoweaver will stitch fisheye images automatically. Just follow the default settings, and then you will obtain a satisfactory panorama within several minutes.

Basic steps:
1. Select `File>Open Image` or click on toolbar, select “Drum” folder under default path. Use the default settings and click `Open` to import fisheye image.
2. Select *Panorama > Stitch* or click 🌌 on toolbar to stitch fisheye image.

3. Select *File > Preview* or click 🌌 on toolbar to preview panorama.
4. Select *File>*Save Panoramic Image* or click on toolbar to save panorama.

5. Select *File>*Publish* or click on toolbar to publish panorama.
**Application**

After publishing panoramic image, you are able to upload it to website (refer to *Upload to Website*); or you may import panoramic image into Tourweaver to make virtual tour (refer to *Make Virtual Tour with Tourweaver*).

**Use Panoweaver 5.00**

**Import Fisheye Image**

Select *File* > *Open Image* or click 📁 on toolbar, set the pop-up window as shown below. Finally click *Open*:

1. Select file format (jpg, .tiff, .bmp, png, or .tga).
2. Select types of fisheye images (Circular, Drum, Full frame, Wide-angle zoom lens or Cube).
3. Select number of images and if they need to be rotated 0, 90CW, 90CCW or 180.
4. Select images from file list.
Files of Type: Panoweaver 5.00 supports importing the following formats: JPEG, PNG (8bit or 16bit), TGA, TIFF (8bit or 16bit), BMP and RAW. For details about RAW, please refer to Import Raw File.

Image Type: Panoweaver supports the following types of fisheye images: full circular, drum, full frame 4+x, full frame 6+X and cube face.

You have multiple choices within each type as follow

<table>
<thead>
<tr>
<th>Fisheye Type</th>
<th>Quantity of Images</th>
</tr>
</thead>
</table>
| Circular           | 1 (horizontal), 1 (vertical) (single image generates 180° panorama)  
|                    | 2 (horizontal), 2 (vertical)                             |
|                    | **3 (horizontal)**                                     |
| Drum               | 4, 4+T, 4+B, 4+T+B                                      |
| Full Frame 6+X     | 6, 6+T, 6+B, **6+T+B**                                  |
| Full Frame 4+x     | 4, 4+T, 4+B, 4+T+B                                      |
| Cube Face          | 6                                                       |
| Wide-angle zoom lens | **6**                                                |
Tip: T refers to Top fisheye image which can be obtained through rotating camera up to shoot; B refers to Bottom fisheye image which can be obtained through rotating camera down to shoot.

Note: For the steps to shoot full circular, drum and full frame image, please refer to Shoot Fisheye Images. Cube Face requires 6 square images (Width to Height is 1:1). These images can be obtained by modeling or by cubic panoramic image stitching. The importing sequence should be front, right, back, left, top and bottom. The sketch map is

<table>
<thead>
<tr>
<th>Top</th>
<th>Front</th>
<th>Right</th>
<th>Back</th>
<th>Left</th>
<th>Bottom</th>
</tr>
</thead>
</table>

Bracket exposure: You may import groups of images with different exposure values by selecting the checkbox in front of this option. For details, please refer to Get HDRI from Bracket Enclosing.

Rotate: If the imported image is upended, please click Image>Rotate to adjust its direction.

Preview: To preview selected fisheye image before importing, select the checkbox in front of Preview.

Auto-select Consecutive File: Select the checkbox in front of Auto-select Consecutive File, and then Panoweaver will select all images automatically. That is, you just need to click the first image, and Panoweaver will select other images automatically.

Stitch Panoramic Image

Set Fisheye Image Enclosing

This is the most important step to get the high quality panorama. This function is only applicable to drum and full circular images.
Basic Steps:

1. Select an image in Image List and zoom it to proper size in Image Show Area.
2. Drag the Preliminary slider in Fisheye Image Setting panel to make the yellow circle properly surround the fisheye image.
3. Adjust Center x, Center y, Radius to locate the yellow circle around the fisheye image, no more and no less. Center x stands for the x coordinates of the enclosing. Center y is the y coordinates of the enclosing, while Radius refers to the circle’s radius. Click ▶️, yellow circle moves up; click ▼️, yellow circle moves down; click ◀️, yellow circle moves left; click ◁️, yellow circle moves right; click ➤️, yellow circles zooms in; click ◄️, yellow circle zooms out.
4. Generally, if a group of fisheye images are shot with the same equipment, the setting parameters of one image are applicable to the other images. After you adjust the yellow circle, you may select ✓ before Apply to All to implement the parameters to the other images.

Tip: If you want to use parameters of the latest fisheye image as initial value in new image, please select Last Used in Advanced Settings. Panoweaver will apply the parameters to current image. Usually, the default item is Auto-calculated, that is, Panoweaver will select the location and size of yellow circle automatically whenever you import fisheye images. For details, please refer to Advanced Settings.

Set Panoramic Image Size

In Panoramic Image Size panel, you are able to set the type and size of panoramic image.
Basic Steps:

1. Set panoramic image type.
   - Spherical Panorama: The ratio of width to height is fixed at 2:1.
   - Cubic Panorama: The ratio of width to height is fixed at 6:1.

2. Set panoramic image size.
   Panoweaver provides several sizes for common use. Select from the drop down menu to decide the image size. Certainly you may also customize size by yourself.

<table>
<thead>
<tr>
<th></th>
<th>Spherical</th>
<th>Cubic</th>
</tr>
</thead>
<tbody>
<tr>
<td>Web Dialup</td>
<td>1400x700</td>
<td>2400x400</td>
</tr>
<tr>
<td>Web Broadband</td>
<td>4000x2000</td>
<td>7200x1200</td>
</tr>
<tr>
<td>CD</td>
<td>6000x3000</td>
<td>9600x1600</td>
</tr>
<tr>
<td>Print</td>
<td>8000x4000</td>
<td>12000x2000</td>
</tr>
</tbody>
</table>

User Defined: You may set width and height without limitation, as long as computer supports.

Stitch

Pre-stitch

Pre-stitch helps you the check the result before spending much time to make a big-size stitching. To pre-stitch fisheye images, just choose Panorama>Pre-stitch, or click on tool bar. You may set a relatively smaller size (1400x700 is recommended) for pre-stitched panorama, as it will take you less time to preview the results. If satisfied with the result, you may stitch it (click ). While if you are unhappy with it, you may adjust fisheye image parameters again, or add matching points manually. To set the pre-stitched panoramic image size, choose Tools>Advanced Settings. For details, please refer to General Settings.
Insert Matching Points

What are matching points?
Matching points are a pair of points in the overlap area of two adjacent fisheye images. Inserting matching points is to search out several pairs of the same points on two neighbor fisheye images, and each pair of points will superpose after stitching.

When should I insert matching points?
In case it is difficult for Panoweaver to search out the matching points automatically, it will remind you to insert matching points manually. For example, the overlap area of two images is a white wall, which has no obvious similar parts, which is difficult for Panoweaver to locate matching points.
If your images are already loaded, but you want Panoweaver to stitch the images more accurately, you may insert matching points. You must insert at least 3 pairs of matching points manually, and then stitch the panorama.

Basic steps to inset matching points:
1. Choose Panorama>Matching Points Editing or click 🔄 to enter Matching points editing Area.
2. The Matching Points Editing Area consists of two image panels to show two neighbor images at the same time. Figure tags on the top of both panels represent the orders of images.
3. In two neighbor fisheye images, each pair of matching points has the same color and tag number. When Panoweaver stops stitching to remind you to add matching points, matching points in these images become green, and the mismatching points in these images become red, other points you add are in other colors. The location of each pair of points is shown as coordinates(x, y) and recorded in matching points list in Matching Points Panel.
4. When the cursor moves to a certain part of the fisheye image, that part will be magnified, then you can view the image clearly and add matching points easily. Click on the image to insert a matching point, and then cursor will relocate its corresponding point on the other image. Auto leaping may not be very accurate, so you need to adjust it manually. If you want to insert matching points manually without auto stitch, click 🔄 at the bottom of the editing area to cancel auto leap.
5. There must be at least 3 pairs of matching points in each pair of images. These 3 pairs of matching points should not be too near. It will get the best result if they are in top, middle and bottom of the image separately. After inserting matching points, click 🔄 or 🌍 to stitch.
Select matching points

- Method 1: Click \( \text{click} \) in left fisheye image, and corresponding tab on the right image will be also selected. Selected tabs are in editable status.
- Method 2: Click one line in Matching Points list. Selected line will become dark, and corresponding matching points are in editable status.

Move matching points

The pair of points will not move at the same time.

- Method 1: Click \( \text{click} \) on the image, hold down left mouse button and drag it.
- Method 2: Edit the coordinates' value in matching points list within Matching Points panel.
- Method 3: Click \( \text{click} \) on the image, press arrow “↑/↓/←/→” key on keyboard to move 5 pix; type Ctrl + “↑/↓/←/→” to move 1 pix at a time.

Delete Matching Points

Matching points exist in pair and will be deleted in pair.

- Method 1: Click \( \text{click} \) in one image and its corresponding matching point in the other image will be selected automatically. Click \( \text{click} \) in Matching Points Panel or use Delete key.
- Method 2: Click a line (represents a pair of matching points) in matching points editing list, and then color of this line became darker. Please click \( \text{click} \) to delete
Tip: Zoom out two images to get the rough overlap locations and insert several pairs of matching points. Then zoom in two images, click one line in the list of Matching Points to select a pair of matching points. Finally the selected pair of matching points will show in view port automatically and you are able to locate the matching points accurately.

**Stitch with Parameters**

**Save stitching parameters**

You may save the parameters if satisfied with the stitched image. And you will save much time by importing saved parameters directly when you stitch images shot with the same equipment and settings.

Steps: Choose Panorama>Save Stitching Parameter or use shortcut Ctrl + W, enter a name in the pop-up window, for instance, you may name parameters as the type of fisheye image, and then click Save button.

![Save Stitching Parameters](image)

**Stitch with former parameters**

Parameters of images shot with the same equipment and settings are the same. As a result, you may save satisfied parameters and apply them to the images shot with the same equipment and settings. After importing fisheye images, choose Panorama>Stitch with Former Parameters to stitch.
Manage stitching parameters
You may also choose Panorama>Manage Stitching Parameters in menu bar to manage saved stitching parameters.

Import: You may import external parameters, for example, parameters sent by others,
into Panoweaver. Click *Import* button, or click the right mouse button to select *Import*.

**Export:** Select a parameter, and then right click or click *Export* button. You may also export and save parameters to local hard disk, and send them to others.

**Delete:** Select a parameter, and then right click or click *Delete* button.

**Rename:** Select a parameter, and then right click or click *Rename* button.

---

**Edit Panoramic Images**

**Overlap Blending**

Sometimes there are obvious stitching seams in the final panoramic image due to the different exposure of the source images. You may click , or click *Image>* Adjust>* Overlap Blending*, to adjust overlaps blending width. As shown below, move the slider from left to right to add overlap blending width.

**Preview:** If it is selected, you may preview adjustment result.

**Apply to All Stitching Seams:** If you are satisfied with the adjustments, you may select this box to apply to all overlap blending. For multiple panoramic images stitched from bracket exposure fisheye images, you adjust overlap of one image and this parameter will be applied to other images automatically. If you want to change the initial width of overlap blending, please edit it at *Tools>*Advanced Settings. For details, please refer to *Advanced Settings*. 

- 31 -
How to Remove Tripod

FOV of fisheye lens is so wide that tripod is usually captured in the images, which may destroy the perfection of your images. You may take a nadir image (90° down view picture) to cover the tripod, or remove tripod from the panoramic image by some image editing software.

Add Logo

1. Open Ceiling/Floor panel.
2. Select Floor from the dropdown list.
3. Click 📀 or double click in logo show area to import your image. You may enter a number (0~90), or click the arrow at the right side of the figure and drag the slider to adjust the size of logo. Please preview it in panoramic image show area.
4. Click 📀 or double click in logo show area to remove logo.

Tip: If you stitch drum or full frame without ceiling, there will be seams in the top (sky) area. You may add top (ceiling) to cover it. The method is the same as adjustment of bottom.

Tip: If you want to apply parameters of top/bottom used last time, please set it in Tools>Advanced Settings. For details, please refer to Advanced Settings.

Use Other Image Editing Software to Retouch

If you don’t want to add a logo to cover the tripod, you may also remove it from the image in this way: first, convert spherical panoramic image into cubic, or stitch fisheye image into cubic panoramic images directly in Panoweaver. Then save the cubic panorama to your local and import it into other image editing software (for example, Photoshop) to remove tripod. Please refer to the following steps:
1. Move the tripod out of where it stands after shooting the fisheye images.
2. Use your camera with common lens to shoot a plane image of the floor where you put tripod:
3. Get a cubic panoramic image: Use Panoweaver to stitch fisheye image into cubic panoramic image directly. Or stitch a spherical panoramic image, then choose Panorama > Spherical/Cubic Conversion to convert it into cubic panoramic image.

4. Save the cubic panoramic image to your local. The picture below is an example of cube face with tripod:

5. Import both the cubic panoramic image and the image shot in Step 2 into Photoshop, retouch the plane image and make it exactly cover the tripod. The following picture is the result:

6. Save panoramic image and re-import it into Panoweaver to publish.

**Preview Panorama**

You may preview panoramic image before publishing it if you have pre-stitched or stitched it. You may retouch it in time if you are unhappy with the results.
Save Panoramic Image

Choose File>Save Panoramic Image or click on toolbar, enter file name and select proper format, click Save button. You may retouch or print saved panoramic image, or make it into a multiple-scene virtual tour.
You may save the panoramic image as the following formats:
BMP, JPEG, JPG, PSD, PNG, TGA, TIFF, TIF.

💡 Note: Above formats belong to 8-bit image. Panoweaver can also save 16-bit and HDR images.

Adjust JPEG quality
If the format you select is JPEG, click *Options* button to adjust image quality in the pop-up window.
Move the slider, or use arrow key to adjust JPEG quality. You may preview the result in Compressed Image area. JPEG quality is closely related with file size, so please select a proper value balancing file size and image quality (75 is recommended for common users).

**Retouch Image**

If you are unhappy with stitched panoramic image, please save it first and then import it into Photoshop or other image editing software to retouch, finally re-import it into Panoweaver to publish. Take Photoshop as an example.

1. Save panoramic image as PSD format.
2. Use Photoshop to open and retouch it.

3. Re-import retouched panoramic image into Panoweaver and publish it. Choose 
   
   *File* > *Import Panoramic Image* or click ✚ on toolbar. You are able to import multiple panoramas into Panoweaver 5.00.
Panoweaver does not support Print function, so you have to print it in other image editing software.

1. Save panoramic image to hard disc.
2. Use Photoshop, Firework, ACDSee or other similar software to open it. Choose *File>*Print.
Make Virtual Tour with Tourweaver

For most users, single panoramic image created by Panoweaver is far from meeting demand. What they want is a virtual tour which contains multiple panoramic images, interactive maps, word description, etc. Easypano Tourweaver is the best choice.

For details about Tourweaver, please visit:
http://www.easypano.com/index.html
Download Trial Version at:
http://www.easypano.com/free-trial.html
Click this image to view virtual tours made with Tourweaver:

Publish Panorama

After stitching, choose File> Publish Panorama or click on toolbar to publish Panorama.
Basic Steps:
1. Select publishing format.
2. Enter file name.
3. Select output destination.
4. Set general publishing parameters in General.
5. Set individual parameter for each publishing type.
6. Click Publish.

Publishing Format

Type: You may publish as Flash VR, Easypano Virtual Tour Player (Java Applet) or QuickTime VR, or both of them at the same time.

File Name: Name the published file, for example pano1 (Please don’t use space in the file name).

Output Destination: Specify output destination or destination for the file you want to publish, for example, C:\Program Files\Easypano\Panoweaver 5.00\output\: System will establish a folder with the same name as the file, so output destination becomes: C:\Program Files\Easypano\Panoweaver 5.00\output\pano1\. If you only publish as one
type, the file will be saved in this folder directly; if you save as both types, system for your convenience will establish two sub folders "_flash", "_applet" and "_qtvr" under this folder, so files will be saved separately in the sub folders.

**Publishing Quantity**: This option enables you to specify the panorama quantity when importing bracket exposure images to stitch multiple panoramic images. Default setting is *Publish current panorama*, which just publishes one panorama. You may also select *Publish all panoramas* to publish all panorama at the same time.

**General Properties**

*Generate files for autorun CD*: If this option is selected, Panoweaver will generate an autorun.inf file for autorun CD.

*Thumbnail*: Customize the size of thumbnail in index.html in the published files.

*Compression*: Adjust image compression quality and display compressed size of file (recommended value is 75). Click button to preview the compression effect.

*Viewer Size*: Set the size of viewer.
Recommended: Panoweaver will calculate a recommended size of viewer in accordance with the size of panoramic image. Please refer to the following table:

<table>
<thead>
<tr>
<th>Purpose</th>
<th>Recommended Size of Viewer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Web Dialup</td>
<td>400x300</td>
</tr>
<tr>
<td>Web Broadband</td>
<td>800x600</td>
</tr>
<tr>
<td>CD</td>
<td>1024x768</td>
</tr>
<tr>
<td>Print</td>
<td>1024x768</td>
</tr>
<tr>
<td>Custom</td>
<td>Panoweaver calculates the size of viewer according to the size defined by users.</td>
</tr>
</tbody>
</table>

Custom: User defines the size of viewer by himself.

**Thumbnail:**
Customize the size of thumbnail in index.html in the published files.

**Viewer Parameters:** Set parameters of viewer.
*Pan* refers to horizontal angle of view. *Tilt* refers to vertical angle of view. *FOV* refers to field of view. The smaller FOV is, the nearer scenes seem to be. The larger FOV is, the farther scenes seem to be.

**Visual window:** In the window at the right side of the bottom, you may preview the effect of viewer after adjusted.
Flash VR

Rotation Speed: You may set the rotation speed of panoramic image. Default speed is 20 frames/second.

Initial Auto Rotation: If this item is selected, panoramic images will be played automatically at the speed you set. You may set direction for it and default direction is Right. If this item is not selected, initially panoramic image will be in still status.

Note: Please download and install the latest version of Flash 9 player if you cannot view the panorama.
**Easypano Virtual Tour Player**

**Initial Full Screen:**
If this option is selected, the viewer will be displayed at full screen mode when it is loaded. If not selected, viewer will be displayed in accordance with the size set in general properties.

**Loading Window:** Click 🔄 button and the following dialog box will pop up. You are able to customize Loading Window.
Background Color:
Set the background color of loading window.

Loading Image:
It is located in center and user cannot change its location. Default loading image is provided by system. You may also select to use no loading image or to replace it with yours.

Progress Bar:
Select Show Bar to display status bar. X, Y indicates the position of status bar; Width and Height represents width and height of status bar. Container Color represents the color of container. Bar Color represents the color of status bar.

Rotation Speed:
You may set the rotation speed of panoramic image. Default speed is 20 frames/ second.

Initial Auto Rotation:
If this item is selected, panoramic images will be played automatically at the speed you set. You may set direction for it and default direction is Right. If this item is not selected, initially panoramic image will be in still status.

Streaming Settings
Panoweaver 5.00 provides streaming download mode. There will be a transition effect after panorama was loaded but has not been played yet. There are 3 types:

- Color Filling: User specifies a type of color to fill panorama. Click to select color.
- Grey: Zoom in the thumbnail of initial Gray-scale image to fill panorama.
- Blur: Zoom in the thumbnail of initial image to fill panorama.
Quick Time VR

Full Screen QTVR: To play your QTVR panorama in full screen on start, please tick the check box of Full Screen QTVR.

Upload to Website

There are steps to upload panorama to website:

1. Use website editing tools like Dreamweaver to establish a local website with the same structure of your website server (if you already have site, please skip this step).
2. Publish panorama into a specified local folder of this site.
3. Upload the published files to the relative destination on your server.

If your website is maintained by others, you have to send the files to them to upload instead.

Easypano Virtual Tour Player
After you publish panorama as Easypano Virtual Tour Player format, you will find the following files in the published folder:

How to embed panorama into webpage:

1. Use webpage editing software (for example, Dreamweaver) to open the webpage which you want to embed the panorama, for example, home.html.
2. Double click to open the published html file index.html. In this html file you will see the steps.
3. Copy the codes generated in the text area of index.html (see image below), paste them to webpage home.html, and save it to the same folder with all published files.
4. Finally, use FTP tool (for example, CuteFTP) to upload all files to website server.
QuickTime VR
Same as Easypano Virtual Tour Player, after you publish panorama as QuickTime VR format, you will find the following files in the published folder:

- scene
- index.html
- panol.html
- panol.mov

3. How to embed this panorama in my web page?
   a. Copy the following code and paste it in your own web page:

   ```html
   <a href="#" onClick="javascript:window.open
   ("panol.html","_blank","status=yes,top=0,left=0,width=400,height=300");">
   <img src="_scene_/panol.jpg" width="160" height="80" border="0">
   </a>
   ```

   b. Copy corresponding resource files, including scene, _scene, config.xml, pw.swf, panol.html, to the folder of your own page. Please keep the file structure unchanged.
Steps to embed the QTVR panorama into webpage

Flash VR
Panoweaver 5.00 enables you to publish panorama as Flash VR, you will find the following files in the published folder:

Get HDR Image

What is HDR Image?
HDR is abbreviation for High Dynamic Range. For a scene, dynamic range refers to ratio between the brightest and darkest parts of the scene. The Dynamic Range of real-world scenes can be quite high - ratios of 100,000:1 are common in the natural world. An HDR image stores pixel values that span the whole tonal range of real-world scenes. Dynamic range of JPEG format image won’t exceed 255:1, so it is considered as LDR (Low Dynamic Range). Similarly, dynamic range of CRT monitor won’t exceed 100:1. While HDR image (image of 32bit/color channel) shows the dynamic range of real world (natural dynamic range is generally considered to be 100,000:1; the dynamic range human eyes can identify is around 100,000:1), which is much higher than that of standard display equipment and images shot with common camera. As a result, HDR image cannot be displayed with this equipment. So from broad sense, image with dynamic range of higher than 255:1 (8 bit per cooler channel) is regarded as HDR image.

Image bit and dynamic range
There are two methods to show image bit. One is bits/color channel; the other is bits/pixel. For RGB images, each pixel contains 3 color channels - R, G, B. Image bit has the following relation with dynamic range (lightness ratio):

<table>
<thead>
<tr>
<th>Type of digital support</th>
<th>Bit depth per color channel</th>
<th>Bit depth per pixel</th>
<th>Maximum dynamic Range</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>JPEG or 8-bit TIFF</td>
<td>8</td>
<td>24</td>
<td>255:1</td>
<td>256=2^8</td>
</tr>
<tr>
<td>12-bit CCD</td>
<td>12</td>
<td>36</td>
<td>4,096:1</td>
<td></td>
</tr>
<tr>
<td>14-bit CCD</td>
<td>14</td>
<td>42</td>
<td>16,384:1</td>
<td></td>
</tr>
<tr>
<td>16-bit TIFF</td>
<td>16</td>
<td>48</td>
<td>65,536:1</td>
<td>&quot;Real&quot; maximum limited by dynamic range of capturing device</td>
</tr>
<tr>
<td>HDR image (e.g. Radiance RGBE format)</td>
<td>32</td>
<td>96</td>
<td>infinite</td>
<td>&quot;Real&quot; maximum limited by the captured dynamic range</td>
</tr>
</tbody>
</table>

**Why to use HDR Image**

When you take a picture inside of a room, the bright windows always get dazzling white since the camera and display are simply incapable of displaying the luminosities in the real world. While HDR images captures wider color range, which helps photographers get better images, solving the over exposure and under exposure problem in photography, especially digital photography. For some users, they can save the 32 bit HDR as well and make some further editing.

Let's see the traditional troublesome way to solve the over/ under exposure problem first. 1. Shoot fisheye images to create a panorama.
2. Take an extra image in the direction of the over exposure window at an appropriate EV which allows users to see the window through clearly.

*Take another image in the direction of window using the exposure value at which you can see through the window clearly*

3. Use Photoshop to take out the window area and make a mend in the panoramic image got in 1st step. After all the heavy work, then you will get a panoramic image of good result. See below.
You have to spend hours for every panoramic image with the method above. While with HDR, you can get a good result image without troublesome work. Panoweaver 5.00 automatically makes an HDR image, which stores wider luminosity range than that can be displayed. You can simply adjust on the HDR image in the software and get a perfect image quickly. Below is an image converted directly from HDR without any other editing work. Please refer to How to Get HDR Image for details of generating HDR with Panoweaver 5.00.

**How to get HDR panoramic image with Panoweaver 5.00?**

There are two methods. One is to import Camera Raw file and to stitch it into 16 bit panoramic image. The other is to get HDR image from bracket exposure, that is, to shoot several groups of fisheye images of different exposure value, stitch them separately and then combine them to get HDR image.

**Get HDR Image from Camera Raw File**

**About Camera Raw**

In addition to JPEG, TIFF, digital camera can also save picture as Camera Raw file. Raw is not a kind of image format, accurately speaking, it is the record of original information generated when CCD captures picture. Camera Raw has not been processed in any form and
it has to be converted into common format, for instance, TIFF, to edit. Camera Raw contains the highest quality information when CCD captures picture. Panoweaver 5.00 allows user to import Camera Raw to get high quality panoramic image.

**Steps:**

1. Choose File>Open Image or click 📣 on toolbar, set file format as Camera Raw in the Open Image window. Click Open, and then Camera Raw window will appear.

![Camera Raw window](image)

2. Adjust Exposure Compensation and White Balance to a satisfactory value, select "16bits/channel" in Image Depth as shown below, and then click OK.

3. Choose Panorama>Stitch or click 🌍 on toolbar to stitch fisheye image.

4. Click File>Save Panoramic Image to save it as 16-bit tiff format.

5. Panoweaver 5.00 does not support publishing of 16 bit images. You must convert it into 8 bit image before publishing. HDR to LDR option will assist you to convert the image. Choose Image>HDR to LDR, the program will convert it automatically.

💡 **Note:** 8 bit images show "24b" in status bar, and 16 bit images show 48b.

<table>
<thead>
<tr>
<th>Source Image</th>
<th>DSC_1227.jpg</th>
<th>2000 * 3008 * 24b</th>
</tr>
</thead>
<tbody>
<tr>
<td>Source Image</td>
<td>DSC_1228.NEF</td>
<td>3039 * 2014 * 48b</td>
</tr>
</tbody>
</table>
Get HDR Image from Bracket Exposure

**Bracket Exposure**
When camera’s auto metering system cannot calculate Exposure Value (EV) correctly, you may shoot several images (3 images are recommended). Set a “camera estimated” correct exposure value 0 EV and take the first image. Then take a second and third image at +2EV (over exposed) and -2EV (underexposed). From these images you may choose one with the best exposure effect. Panoweaver 5.00 just takes advantage of the bracket exposure. At each direction, you may shoot several images with predefined exposure values, and then place images with the same exposure value into the same group to stitch them; finally, you may combine the stitched panoramic images to create HDR images.

![Diagram showing the process of bracket exposure and HDR image creation]

**Import Bracket Exposure Images**

To start Bracket Exposure function, choose *File>Open Images* or click 📆 on toolbar, select Bracket Exposure in the pop-up window. Select exposure times in drop down list (other settings are the same as Import Fisheye Image). In thumbnail show area, images with the same exposure value list in the same line, images of the same scene list in the same column. Finally click *Open*.

💡 **Note:** Please make sure the image format is JPEG; otherwise you cannot use bracket exposure.
How to Edit Exif information?
You may view and modify aperture, shutter and exposure compensation value in Exif window. Click Exif in above picture and the following window will pop up.
Click table cell and the figure will become editable. You may enter a value directly or click the arrow of the drop down list to select one.

**Note**: File name (image name) cannot be edited.

**Note**: Images in the same group should have same parameters.

### How to View Image

After importing images of bracket exposure, *Image List* will show a group of fisheye images with the same exposure value. Click 📒 to switch image groups with different exposure value.
After stitching, thumbnails of each group of panorama will appear at the bottom of image list. Right click in this area, and the following menu will pop up, and you may select different exposure values.

**Stitch Multiple Panoramic Image**

1. Select a group of fisheye images with proper exposure value to set fisheye enclosing, size, matching points, etc. Panoweaver will apply these settings to other groups automatically.
2. Click Pre-stitch. When pre-stitching, Panoweaver will only stitch current images. Usually Panoweaver chooses images of proper exposure value to stitch.
3. If you are satisfied with pre-stitching result, click Stitch to stitch all groups of images.

**Tip:** You may save the panoramic image after stitching it. Choose File>Save Panoramic Image or click on toolbar, and then Save Panoramic Image window pops up. If you select Save current panoramic image in drop down list, only the current panoramic image will be saved. If you select Save all panoramic images, all panoramic images will be saved. Panoweaver will establish a new folder with the same name as the image in the output destination, and then save all panoramic images in it. Other settings are the same as Save Panoramic Images.
Tip: After saving multiple panoramic images to local, you may re-import them into Panoweaver 5.00 to create an HDR. Please refer to Re-import retouched panoramic image for details.

Create HDR Image

After stitching each group of images, choose Image>Create HDR Image or use shortcut Ctrl + H to combine multiple panoramic images into HDR image. Before combining, you need to check if Exif information of each panoramic image is complete and to specify the camera response curve.
**Exposure**: Select a file in *File name* to preview the image at the left side.

**Camera Response Curve**: You have to select or generate one camera response curve before stitching HDR image (Camera response curve refers to light inductor’s response to light with different intensity).

If you select *Use existing camera response curve*, please use the specified value in drop down list to stitch HDR image.

If you select *Calculate camera response curve*, the system will calculate curve value before stitching HDR image. You may save this curve value by selecting *Save Curve* and specify its name in *Curve Name*. Once the curve value is saved, next time you may use it directly from the drop down list below *Use existing camera response curve*.

**Save HDR Image**

The combined HDR shows in *HDR to LDR* window as below. You may save the HDR to local. Select 32bit (HDRI) from the Combobox, then click *Save*. 
HDR Image to LDR Image

*HDR to LDR* dialog box will pop up if you click OK button in *Create HDR Image* window. This window shows the combined HDR image, which you can save to local by clicking *Save* button.

You may also select *8bit (LDR)* option to convert HDR to LDR. Drag the slider to adjust the effect. Click *Apply* button, and then the 8bit image will show in the main window.
Other Image Manipulations

Click *Image* on menu, or right click in *Image Show Area* to do manipulations as zoom in/zoom out, rotation/flip, image adjustment, blur/sharpen. The following are introductions of image adjustment and Blur/Sharpen.

**Color Balance**

Click Image, or right click to select *Adjust > Color Balance*, you will see the window below. Drag the slider or change the value in Color Levels blanks to adjust color balance.
**Brightness and Contrast**

You may use this function if the image is too bright or too dark. Click *Image > Adjust > Brightness/ Contrast*, or right click to select *Adjust > Brightness/ Contrast*, then drag the slider or change the value to adjust brightness and contrast in the pop-up dialog box.

💡 **Note**: Value of RGB should be between -100~100.
Hue and Saturation
Hue is another name for color. When an image's hue is adjusted, the base color of that image changes in correlation with the color wheel. The image's saturation refers to the intensity of its colors.

Click Image > Adjust > Hue/ Saturation, or right click to select Adjust > Hue/ Saturation, then drag the slider or change the value to adjust Hue and Saturation in the pop-up dialog box.

Note: Value of rightness and contrast should be bewteen-100 ~100.
**Note:** Value of Hue and Saturation should be between -100 ~ 100.

### Blur

With the Blur Tool, you can soften portions of an image. This tool can cause areas of an image to appear as if they were out of focus. Click *Image*, or right click to select *Filter > Blur*, then drag the slider or change the value to adjust *Blur* in the pop-up dialog box.

**Note:** Value of blur should be between 0 ~100.
Sharpen

The Sharpen tool is the exact opposite of the Blur tool. The Sharpen tool lets you sharpen the edges in portions of an image. Click Image, or right click to select Filter>Sharpen, then drag the slider or change the value to adjust Sharpen in the pop-up dialog box.

![Sharpen tool](image)

**Note:** Value of sharpen should be between 0 ~100.

Project

You may save unfinished panoramic image as a .pw file (a project) before quitting Panoweaver. In this way, you can just open the project and resume your work instead of importing fisheye images or adjusting parameters again once you don’t finish the work. This function will save much time and energy for you.

**Save Project**

1. Choose File>Save Project or click on toolbar
2. Enter output destination and file name in the pop-up dialog box
3. Click OK to save it as .pw file.

**Import Project**

There are three methods to open a project:

1. Select at File>Open Project, or click on toolbar;
2. Drag .pw file into Panoweaver Editing area, or drag it onto Shortcut of Panoweaver.
3. Double click icon of .pw file in the folder, as show below;
Advanced Settings

Selects Tools>Advanced Settings, and Advanced Settings dialog box will pop up. You are able to set general parameters in General tag and right click stitching parameters in Right Click Stitching tag.
General Tag

Pre-stitch Panoramic Image Size: Set size of panoramic image for pre-stitching. For spherical image, default size is 1400x700. For cubic image, default size is 2400x400.

Initial Value of Fisheye Image Enclosing: If you select Auto Calculated, Panoweaver will calculate Fisheye Image Enclosing automatically; if you select Last Used, then Panoweaver uses values used last time as initial value.

Ceiling/Floor Size: If Last Used is selected, Panoweaver will use the value you set last time.

Overlap Blending Width: Set overlap blending width of panoramic image.
**Right Click Stitching Tag**

**Advanced Settings**

<table>
<thead>
<tr>
<th>Type</th>
<th>Stitch with Panoweaver</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select 1 Image</td>
<td>Circular 1</td>
</tr>
<tr>
<td>Select 2 Image</td>
<td>Circular 2 (Horizontal)</td>
</tr>
<tr>
<td>Select 3 Image</td>
<td>Circular 3 (Horizontal)</td>
</tr>
<tr>
<td>Select 4 Images</td>
<td>Drum 4</td>
</tr>
<tr>
<td>Select 5 Image</td>
<td>Drum 4</td>
</tr>
<tr>
<td>Select 6 Image</td>
<td>Full Frame 4</td>
</tr>
<tr>
<td>Select 7 Image</td>
<td>Full Frame 6+T</td>
</tr>
<tr>
<td>Select 8 Image</td>
<td>Full Frame 6+T+8</td>
</tr>
</tbody>
</table>

**Batch Stitch with Panoweaver**

| 4 Images/group | Drum 4 |

**Type:** You have to specify the quantity and type of fisheye images in each stitching mode.

**Stitch with Panoweaver:**

In this mode, you can only get single panoramic image no matter how many fisheye images you select (up to 8 fisheye images). The left column shows the quantity of selected images; the right column shows the type of fisheye images. To select other fisheye image type, click table cell on the right side.

For instance, if you select 5 fisheye images in Windows System Resource Manager and right click to select *Stitch with Panoweaver*, then according to the settings in the above Figure, Panoweaver will stitch as Drum 4+T mode; if you select 7 fisheye images, Panoweaver will stitch as Full frame 6+T modes.

**Batch Stitch with Panoweaver:**

This mode is designed for stitching large amount of fisheye images. Click left column to select the quantity of fisheye images in each group; click right column to select the type of fisheye images.

For instance, if you select 23 fisheye images in Windows System Resource Manager and right click to select *Batch Stitch with Panoweaver*, then according to the settings of above Figure, Panoweaver will arrange the priority of these images in accordance with the
photography sequence. Each group will contain 4 images and stitch as Drum 4 mode. Then you will get 5 panoramic images if successful. Other images that are not enough to form a group won’t be stitched but abandoned instead.

💡 Note: Batch stitching is only available in Panoweaver Batch version.

**Ceiling/Floor:** This function is used to Add/remove ceiling/floor image in the stitched panoramic image.

**Format and Size:** Set the output format and images size.
**Type:**
Output types include *Spherical Panoramic Image, Cubic Panoramic Image, Easypano Virtual Tour Player, QuickTime VR or Flash VR*. If you select Easypano Virtual Tour Player or QuickTime VR, you can click *Options* button, and then you may set publishing format in detail. For details, please refer to [Publish Panorama](#).

**Format:**
Select format of panoramic image. For JPEG format image, you are able to adjust its compression quality.

**Image Size:**
Set panoramic image size. If it is *Spherical Panoramic Image* or *Easypano Virtual Tour Player* format, the ratio of its width to height is fixed at 2:1. If it is *Flash VR, Cubic Panoramic Image* or *QuickTime VR* format, the ratio of its width to height is fixed at 6:1. For details, please refer to [Set Panoramic Image Size](#).

**Output Destination**: Set output destination to publish or save panoramic image.
**Viewer Window**: Set size of viewer window and visual parameters. You may use this function if you choose Flash VR, Easypano Virtual Tour Player or QuickTime VR. For details, please refer to [Publish Panorama](#).
Right Click Stitching

Panoweaver 5.00 supports right click stitching. You don’t have to open Panoweaver, just select fisheye image in Windows System Resource Manager (or via My Computer), and right click to select Stitch, Panoweaver will stitch and publish images automatically.

💡 Note: Batch stitching is only available in Panoweaver Batch version.

Steps of Right Click Stitching

1. You need set the type, size, output destination and other parameters of fisheye image in *Right click stitching* in *Advanced Settings* dialog box. For details, please refer to *Right Click Stitching Tag*.

2. Select fisheye image in the Windows System Resource Manager (or via My Computer), right click to select *Stitch with Panoweaver* or Batch *Stitch with Panoweaver*:
Note: Batch stitching is only available in Panoweaver Batch version.

Note: Right click stitching supports the following 8bit formats: BMP, JPG, PNG, TGA, TIFF.

3. You may view quantity, type, publishing format, output destination and other parameters in the pop-up dialog box. You may name the panoramas in the File Name blank. If you publish two or more images, Panoweaver will add numbers as suffix to avoid “same name” error:

Welcome to use Easypano Panoweaver.

Type: Stitch with Panoweaver
Image Quantity: 2 / Group
Image Type: Circular 2 (Horizontal)
Output Format: Spherical Panoramic Image
Image Size: 4000 * 2000
Output Destination: C:\Program Files\Easypano\Panoweaver 5.0\output\plaza
File Name: plaza\pano1001.jpg
(Sample: pano1001.jpg)
4. Click OK button, a window will pop up to show stitching process. If images are stitched and published successfully, result is *Successful*; if Panoweaver failed to stitch or publish, result is *Failed*. Click buttons listed below Information, a dialog box will appear to show relative prompt:

![Easypano Panoweaver](image)

**4. Samples**

Only one panoramic image is created each time you use right click stitching. According to the image quantity you select, the program automatically generates panoramic image on the default settings. For example, if you right click to select 1 image, Panoweaver will recognize it as *Circular 1* type. If you select 4 images, it will stitch them as 4 drum images. Of course, you may access *Tools > Advanced Settings > Right Click Stitching* to set your most frequently used image type except the default settings.
Select 1 Image

sympano\Panorave\5.00\samples\dru

Advanced Settings

- Make sure the image is in the correct direction.
Batch Stitching

Batch stitching is only available in Panoweaver **Batch** version. If you want to stitch several groups of images of the same type quickly, please right click to select Batch Stitch, then Panoweaver will complete all work for you automatically.

You need choose **Tools > Advanced Settings > Right Click Stitching** to specify your image type first. Then the program will group the images according to your settings and automatically stitch them.

💡 Note: The maximum quantity of batch stitching is 100 sets of image.
FAQ

- How to know if my Panoweaver is the latest version?
  Choose Help>Check for Update to check online.

- How to report BUG to Easypano?
  Choose Help>Bug Report/Feature Request, enter it in the pop-up window.

- What should I know to shoot fisheye image with Ceiling/Floor?
  If you want to shoot fisheye images with Ceiling/Floor, you should shoot images in
horizontal direction first. After shooting the last image, rotate camera up to shoot ceiling; then rotate down to shoot floor.

💡 **Note:** You should shoot Ceiling/Floor images at the same location of the last image of horizontal direction, and do not move tripod or camera. For details, please refer to *How to Shoot Fisheye Images.*

- **How to activate Panoweaver?**
  First you need to buy Panoweaver to get one license key. Enter this license key to activate Panoweaver at the first time you start to use it. Panoweaver will prompt what to do next.

🌟 **Tip:** The license key is able to be used on two computers at the same time. But you need to transfer license key or to buy volume license if you want to use this license key on a third computer.

- **When should I make HDR image from Raw format? When should I make HDR image from bracket enclosing?**
  If there is moving object in the scene, Raw format will get better effect.
  If all objects in the scene are still, bracket enclosing will get better effect.

- **I have used auto-match function when inserting matching points, why it is still not accurate?**
  Panoweaver allows the misalignment of the location of auto-matched points as long as they are within certain range. If misalignment is really serious, please check: (1) if the two images are adjacent;(2) for Circular and Drum type, are the center of the circle and radius set correctly.

### Terms

- **HDR**
  HDR is abbreviation of High Dynamic Range. In graphics, high dynamic range refers to the ratio of the maximum lightness level to minimum lightness level.

- **Raw**
  RAW is not a kind of image format, accurately speaking, it is the record of original information generated when CCD captures picture. RAW can not be processed directly, it has to be converted into common format.

- **Full circular image**
  It has a 180° angle of view in all directions.
Drum image
If you attach DSLR with Focal length multiplier > 1 to Sigma 8mm f4 Ex fisheye lens, the two margins in the final fisheye images will be cut. We call it drum fisheye image derived from its shape.

Full frame image
It has a 180° angle of view only on the diagonal line.
Bracket exposure

The term bracketing usually refers to exposure bracketing: the photographer chooses to take one picture at a given exposure, one or two brighter, and one or two darker, in order to select the most satisfactory image. Many professional and advanced amateur cameras, including digital cameras, can automatically shoot a bracketed series of pictures. Exposure bracketing is indicated when dealing with high-contrast subjects and/or media with limited dynamic range, such as transparency film or CCD sensors in many digital cameras.

Appendix: How to Shoot Fisheye Images

This chapter guides you to shoot fisheye images step by step from selecting equipments to photography tips. The stitched panorama quality greatly relies on the shot images’ quality. Therefore, it is strongly recommended you have a detailed understanding on digital photography and the instruction manual of the digital camera. As there is a saying, "Practice makes perfect".

Main Photography Equipment

- **Digital camera (abbreviation as DC):** Theoretically, both digital camera and film camera work with fisheye lens to shoot fisheye images. However, Digital cameras are much convenient since the images can be transferred to computer directly without scanning the negatives as film camera. So digital camera is recommended. Recommended cameras: Nikon D80, D100 and Canon 300D, 10D, 20D.
- **Fisheye lens:** Fisheye lens can capture an FOV (field of view) of over 180 degrees. A panorama can be stitched from 2 or more fisheye images. Sigma 8mm F4 EX DG Circular Fisheye lens is recommended.
- **Pano Head:** Also known as Panoramic Tripod Head or Rotator is installed on a tripod when shooting to eliminate the displacements between fisheye images so that the panorama can be stitched seamlessly. Different pano head matches different DC. The pano head from Kaidan, Agnos and Manfrotto are compatible.
- **Tripod:** A tripod is an adjustable three-legged stand used for supporting photography equipment when shooting. Because fisheye lens covers a wide range of shooting area, it calls for tripod with a not-too-long handle; otherwise, the long
handle will cover a wide area in the stitched panorama and is difficult to be erased. Stableness of the tripod is also important. The tripod from Manfrotto and Bogen are recommended.

**Recommended:** DSLR + Sigma 8mm lens and stitch 4+T drum fisheye image.

**Digital Camera and Fisheye Lens**

A normal 35 mm camera lens covers an area with 40 degrees HFOV (horizontal field of view) and 27 degrees VFOV (vertical field of view). It needs many pictures to make a 360x180 panorama and is very inconvenient either in shooting pictures or in stitching. While with over 180 degree view of angle, the fisheye lens can meet our demands. There are four types of images shot with different equipment combination.

1. **Drum fisheye image:**
   
   See equipment combination to get drum fisheye images.
   
   Sigma 8mm f4 ex circular fisheye lens

<table>
<thead>
<tr>
<th>Specifications</th>
<th>Sigma 8mm f4 Ex circular fisheye lens</th>
</tr>
</thead>
<tbody>
<tr>
<td>Focal length: 8mm</td>
<td></td>
</tr>
<tr>
<td>Provides approx. 180 degree view angle</td>
<td></td>
</tr>
<tr>
<td>10 elements in 5 groups</td>
<td></td>
</tr>
<tr>
<td>Dimensions (approx.): 73.5 x 61.8 mm</td>
<td></td>
</tr>
<tr>
<td>Weight (approx.): 400g</td>
<td></td>
</tr>
</tbody>
</table>

2. **Full circular fisheye image:**

   See equipment combination to get full circular fisheye images
   
   Nikon FC-E9 more at
   

<table>
<thead>
<tr>
<th>Specifications</th>
<th>Fisheye Converter FC-E9</th>
</tr>
</thead>
<tbody>
<tr>
<td>Focal length of the camera's lens reduced to x0.2</td>
<td></td>
</tr>
<tr>
<td>Provides approx. 183 degree (COOLPIX 5700) / 190 degree (COOLPIX 5400) view angle</td>
<td></td>
</tr>
<tr>
<td>6 elements in 4 groups</td>
<td></td>
</tr>
<tr>
<td>Dimensions (approx.): Ø101 x 73mm (Ø4.0 x 2.9 in.)</td>
<td></td>
</tr>
<tr>
<td>Weight (approx.): 580g (20.5 oz.)</td>
<td></td>
</tr>
</tbody>
</table>

3. **Full frame fisheye images**

   See equipment combination to get full frame fisheye images.
   
   AF DX Fisheye-Nikkor 10.5mm f/2.8G ED, more at
   
Pano Head

Pano Head is also called tripod panoramic head, or rotator. To understand the function of pano head, "nodal point" should be explained first. The nodal point is a special point in space, where light enters the lens converges into a point and then diverges to impact on the recording medium. As one rotates a camera and shoots a sequence of images to later be stitched together, all of the images must be shot with the camera rotating about its nodal point! The pano head is just used for this purpose.

A panoramic head is an additional piece of equipment to put on top of a tripod which can be small or very large. It allows the camera to be located so that one of the nodal points of the lens is perfectly on the axis of rotation.

It will cause parallax to shoot with DC and fisheye lens without using pano head. Illustration is as below.
Note: Above panorama image is stitched from images shot without using a pano head. There are obvious misalignments caused mainly by "parallax". By using a pano head, the camera can be rotated to take a set of pictures for making a panorama without suffering from "parallax".

If you want to know how to adjust pano head, you may also refer to http://www.panoguide.com/howto/panoramas/setup_panohead.jsp
Tripod

A tripod is an adjustable three-legged stand used for supporting photography equipments when shooting. Because fisheye lens covers a wide range of shooting area, it calls for tripod with a not-too-long handle; otherwise, the long handle will cover a wide area in the stitched panorama and is difficult to be erased. Stableness of the tripod is also important. The tripod from Manfrotto and Bogen are recommended.

Compatible Equipment

Recommended Equipment

<table>
<thead>
<tr>
<th>Digital Camera</th>
<th>Lens</th>
<th>Pano Head</th>
<th>Image type</th>
<th>Remark</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nikon D70</td>
<td>Sigma 8mm F4 EX Fisheye</td>
<td>Agnos MrotatorB</td>
<td>Full Frame</td>
<td>Images</td>
</tr>
<tr>
<td>Canon 20D</td>
<td></td>
<td>Manfrotto 303SPH</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Full List Equipment

Full List Equipment

<table>
<thead>
<tr>
<th>Manufacturer</th>
<th>Camera</th>
<th>Lens</th>
<th>Pano Head</th>
<th>Image type</th>
<th>Remark</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>DSLR</td>
<td>Canon</td>
<td>DSLR 1Ds/1Ds Mark II; 5D</td>
<td>Canon Fisheye EF 15mm f/2.8 Base</td>
<td># QuickPan IV Rotator</td>
<td>Full Frame Images</td>
<td></td>
</tr>
</tbody>
</table>
| Film SLR | Canon | Autofocus Lens OR Sigma Fisheye 15mm f/2.8 EX Diagonal Fisheye Autofocus Lens | Spherical Camera Bracket with Universal Mount
# Kaidan QuickPan IV Rotator Base + Spherical Bracket with Quick Release Mount
# Manfrotto 303 SPH
# Mrotator TC PShort
# Nodal Ninja |
|---|---|---|---|
| DSLR | DSLR 1Ds/1Ds Mark II; 5D | Sigma 8mm F3.5 (or F4) EX DG Circular Fisheye (Canon E mount) | 1. Kaidan QuickPan IV Rotator Base + Standard Camera Bracket + Twin Axis Adapter
2. Manfrotto 303
3. Manfrotto 303 plus
4. Mrotator TC PShort
5. Nodal Ninja
Full Circular Images Mount/Adapter: Canon E mount |
<table>
<thead>
<tr>
<th>Others</th>
<th>Fujifilm</th>
<th>FinePix S2 Pro</th>
<th>FinePix S1 Pro</th>
<th>Sigma SD9</th>
</tr>
</thead>
</table>

Film SLR | Fujifilm | Canon Fisheye EF 15mm f/2.8 Autofocus Lens OR Sigma Fisheye 15mm f/2.8 EX Diagonal Fisheye Autofocus Lens |

**EOS 300D**
- EF-S 10-22mm F3.5-4.5 USM
- * Kaidan QuickPan IV Rotator Base + Standard Camera Bracket + Twin Axis Adapter

**Others**
- Sigma 8mm F3.5 (or F4) EX DG Circular Fisheye (Nikon F mount)
- * Manfrotto QuickPan IV Rotator Base plus Standard Camera Bracket + Twin Axis Adapter
- 1. Manfrotto QuickPan IV Rotator Base plus Spherical Camera Bracket with Quick Release Mount
- 3. Manfrotto QuickPan IV Rotator Base plus Spherical Camera Bracket with Quick Release Mount
- 5. Nodal Ninja

**Drum Images**
- * Agnos Mrotator A, Mrotator B, Kaidan QUICKPAN IV CS need not adjust nodal point;
- 1. Kaidan QuickPan IV Rotator Base + Standard Camera Bracket + Twin Axis Adapter
- 1. Kaidan QuickPan IV Rotator Base + Standard Camera Bracket + Twin Axis Adapter

**Full Frame Images**
- The pano heads do not support Up/Down shooting to get Top/Bottom fisheye images.
- # The pano heads enable Up/Down shooting to get Top/Bottom fisheye images.

**Full Circular Images**
- The pano heads enable Up/Down shooting to get Top/Bottom fisheye images.
<table>
<thead>
<tr>
<th>Others</th>
<th>FinePix S2 Pro</th>
<th>FinePix S1 Pro</th>
<th>AF DX Fisheye-Nikon 10.5mm f/2.8G ED</th>
<th>Base + Spherical Bracket with Quick Release Mount # Manfrotto 303 SPH # Mrotator TC PShort # Nodal Ninja</th>
<th>Others</th>
<th>DCS760</th>
<th>AF DX Fisheye-Nikon 10.5mm f/2.8G ED</th>
<th>Full Circular Images Mount/Adapter: Nikon F mount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Film SLR Kodak</td>
<td>Kodak</td>
<td>Kodak</td>
<td>Kodak</td>
<td>Kodak</td>
<td>Film SLR Kodak</td>
<td>Kodak</td>
<td>Kodak</td>
<td>Kodak</td>
</tr>
<tr>
<td>Lens</td>
<td>Mount</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-----------------------------</td>
<td>------------------------------</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15mm f/2.8 EX Diagonal Fisheye Autofocus Lens</td>
<td>Universal Mount # Kaidan QuickPan IV Rotator Base + Spherical Bracket with Quick Release Mount # Manfrotto 303 SPH # MrotatorTC PShort # Nodal Ninja</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Nikon (*Nikon Coolpix series out of production*)

Nikon

---

- 89 -
<table>
<thead>
<tr>
<th>DSLR</th>
<th>Coolpix 4300</th>
<th>Coolpix 5000</th>
<th>Coolpix 4500/990/995</th>
<th>1. Agnos MrotatorA</th>
<th>2. QuickPan IV Rotator system or KiWi Panoramic</th>
<th>Full Circular Images</th>
<th>Mount/Adapter: UR-E4</th>
<th>Mount/Adapter: UR-E6</th>
</tr>
</thead>
<tbody>
<tr>
<td>D200/D50/D70s/</td>
<td>Nikon FC-E8</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>D100/D80/</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>D40/D40X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>D1X/D2X/D2Hs Pro</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tripod Head + Twin Axis Adapter</td>
<td>Coolpix 5400</td>
<td>Mount / Adapter: UR-E10</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>------------------------</td>
<td>----------------------------------</td>
<td>--------------</td>
<td>------------------------</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Coolpix 5700</td>
<td></td>
<td>Nikon FC-E9</td>
<td>Mount / Adapter: UR-E12</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Coolpix 8400</td>
<td>1. Agnos Mrotator B, 2. Manfrotto 303</td>
<td></td>
<td>Full Circular Images</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Coolpix 8700</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Coolpix 8800 (*only for 3 fisheye images stitching)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>DSLR</td>
<td></td>
<td>D200/D50/D70s/D100/D80/D40/D40X/D1X/D2X/D2Hs Pro</td>
<td>Full Frame Images</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>AF DX Fisheye-Nikon 10.5mm f/2.8G ED</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td># QuickPan IV Rotator Base + Spherical Camera Bracket</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Nikon</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Canon Fisheye EF 15mm f/2.8 Autofocus Lens OR Sigma Fisheye 15mm f/2.8 EX Diagonal Fisheye Autofocus Lens</td>
<td># Kaidan QuickPan IV Rotator Base + Spherical Bracket with Quick Release Mount</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Film SLR</td>
<td></td>
<td>Nikon</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- 91 -
<table>
<thead>
<tr>
<th>DSLR</th>
<th>Olympus</th>
<th>Evolt 500</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Zuiko ED 8mm F3.5 fish eye lens</td>
</tr>
<tr>
<td></td>
<td></td>
<td># Manfrotto 303 SPH #</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Canon Fisheye EF 15mm f/2.8 Autofocus Lens OR Sigma Fisheye 15mm f/2.8 EX Diagonal Fisheye Autofocus Lens</td>
</tr>
<tr>
<td></td>
<td></td>
<td>MrotatorTC PShort # Nodal Ninja</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Film SLR</th>
<th>Pentax</th>
<th>Pentax</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Sigma 8mm F3.5 (or F4) EX DG Circular Fisheye</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1. Kaidan QuickPan IV Rotator Base + Standard Camera Bracket + Twin Axis Adapter</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. Manfrotto 303</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3. Manfrotto 303 plus</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4. MrotatorTC PShort</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5. Nodal Ninja</td>
</tr>
</tbody>
</table>

Full Circular Images

- 92 -
<table>
<thead>
<tr>
<th>Others</th>
<th>Sigma</th>
<th>SD9</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- * Kaidan QuickPan IV Rotator Base + Standard Camera Bracket + Twin Axis Adapter *
- * Manfrotto 303 *
- * Manfrotto 303 plus *
- * Nodal Ninja *
- # MrotatorTC PShort
- # Kaidan QuickPan IV Rotator Base + Spherical Bracket with Universal Mount
- # QuickPan IV Rotator Base + Spherical Bracket with Quick Release Mount
- # Manfrotto 303 SPH

- AF DX Fisheye-Nikkor 10.5mm f/2.8G ED
- # QuickPan IV Rotator Base + Spherical Camera Bracket with

- Full Frame Images

- Drum Images

- Others

- Sigma

- SD9
### Workflow of Shooting Fisheye Images

**Other Accessories**

In addition to preparing all the necessary equipment such as DC, fisheye lens, pano head and tripod, preparing some other accessories will facilitate the photography process.

- **Enough battery**: Make sure to charge your battery and enough spare batteries are available.
- **Enough memory cards**: Estimate the shot images amounts and the memory of the flash card then calculate your needed card numbers. The original flash card with the camera is generally 16M. You may purchase different memory card as 128M, 256M, etc.
- **Computer**: Computer is necessary sometimes to store more images. Make sure your computer has been installed with USB driver and Nikon View software, also with the power cable, USB cable/serial cable, card reader, etc.
- **Camera remote cord**: Remote cord is helpful in prevent the camera from shivering during shooting. Please inquire the local camera store for more information.
- **Camera bag**: A camera bag can be considered for convenience. Inquire the local camera shop for more information.

**Check your equipment before hand:**
Check for enough battery.
Observe your fisheye lens and clean it with lens tissue if any smudge.
Ensure the tripod stable and level.

Assemble the Equipment

Pano Head can be classified as two types: lens specific pano head and non-lens specific pano head. The former is applied to certain lens and cameras, which is simple to install since there will be no need locating a nodal point. The latter can be used to all the lens&cameras, however you need to locate the nodal point yourself. The following chapter will give you instruction on assembling different equipment.

Lens Specific Pano Head

Take the example of Nikon Coolpix 8700 plus FC-E9 fisheye lens plus Agnos MrotatorB to assemble the equipment.

Attach the Pano Head to the Tripod
First attach the pano head to the rotating base of the tripod and screw up. Then fix it to the tripod and screw up. Rotate the pano head to assure it can spin smoothly around the tripod axis.
Mount the Fisheye Lens to the Camera
First insert your flash card and battery in the DC. To avoid dirtying the fisheye lens, do not uncover the lens cap during the assembling process. Hold the DC with one hand and the lens with the other hand then rotate the lens gently to tightly fix the two together.

Attach the Camera to the Pano Head
Attach the camera and fisheye lens to the pano head and screw tightly with spanner. Assure the camera body and horizontal line in a right angle.

Non Lens Specific Pano Head
As we mentioned, pano head is to assure the nodal point perfectly on the axis of rotation while rotating the camera. For non lens specific pano head, you need to locate the correct nodal point location during installing and then fix them together.
Take the example of Canon 10D plus Sigma 8mm fisheye lens plus Manfrotto 303SPH to assemble the equipment

Attach Manfrotto 303SPH to the Tripod
Rotate the pano head to assure it can spin smoothly around the tripod axis.
Attach the Camera to the Pano Head

Align the white dot in the lens with the red dot in the camera, then screw up. AF (Auto Focus) mode is recommended, as the red circle shown in the lens.

Attach the Camera & Lens to the Pano Head

Locate the nodal point

After locating the nodal point, record the value of the three slide plates. Fix the slide plates with the right value and screw up the four knobs. Please align No. 4 knob with 0 degree.
How to Locate the Nodal Point

This is one of the most frequently asked questions when it comes to stitcher-based panorama creation. Once you understand the basics, you'll be able to easily locate the nodal point for any camera and lens combination. Simply speaking, the nodal point is the point inside your camera where the light rays converge and flip over. When shooting a panorama it's necessary to rotate about this point to eliminate the image mismatch caused by parallax error. It's also worth noting that the nodal point is not the same as the film plane, which is often marked on the underneath side of many 35mm cameras. Generally, for most 35mm cameras and lenses, the nodal point is located somewhere towards the center of the lens barrel. Parallax error can be easily demonstrated by this simple experiment. Close one eye and hold your index finger upright about six inches away from your open eye. Rock your head from side to side. Notice how your finger moves with respect to the background. This relative movement is due to the fact that you're not rotating your head around your eye's nodal point, which is somewhere in the center of your eyeball. Instead, you're rotating about your spine which is several inches to the rear and off to one side. It is this relative side-to-side motion that we will strive to eliminate when setting up a camera for VR panoramas.

Parallax error can be easily demonstrated. It's the relative movement caused by a shifting point of view. In this example, your eye is moving with respect to your hand and the background.
Step 1: The side-to-side adjustment
Once your camera is fastened to your camera bracket, move to the front of the tripod head so you’re looking into the lens. Adjust the camera bracket so that the center of the lens is directly over the pivot axis of the tripod head. Try to be as accurate as possible. You should strive to get this adjustment within plus/minus a 1/16th of an inch.

Step 2: Fore-Aft Adjustment
This step is most easily accomplished out of doors. Find a vertical edge or line, such as a doorway or edge of a building. Location your camera and tripod about 2-1/2 feet away, or as close as possible with the edge still in focus when you look through the viewfinder. Look through the camera’s viewfinder, find another vertical edge or line that is far away, such as another building or telephone pole. Align the two objects and rotate the pan head so they are in the left hand side of the viewfinder. Rotate the pan head so the two objects move over to the right hand side of the viewfinder. Unless you've managed to unwittingly locate the right location, you should notice the two objects will move with respect to each other as you rotate the pan from left to right. Slide the camera to the front or rear as required to eliminate this relative movement.

Looking through the viewfinder align a close object (brick wall) with a faraway object (telephone pole). As you rotate the camera from side-to-side there should be no relative movement between the two objects as shown to the right.

If, as shown above, the two objects move with respect to one and another in the viewfinder, slide the camera fore or aft in order to eliminate this movement. Here, the telephone pole has moved behind the brick wall.
Step 3: Record Your Results.

After you've discovered the two location dimensions, be sure to record the settings. The Kiwi has convenient indicator scales for this purpose. These numbers represent the nodal point for this given camera and lens combination. If you change cameras or lenses, this procedure may have to be repeated.

Step 4: How About Rangefinder Cameras?

A rangefinder camera is a camera where you look through a separate viewfinder and not through the actual lens. The process is basically the same. Locate the Side-to-Side adjustment as discussed in Step 1. When it comes to the Fore-Aft adjustment, you won't be able to look through the viewfinder to determine the proper setting since the viewfinder is a separate optical path that doesn't really "see" the same image as the film. Instead, you'll have to start with the bracket all the way to the front and take pairs of test shots. Each pair will have the vertically aligned objects in the left and then the right side of the viewfinder. After each pair of photos, slide the bracket rearward and repeat the process. Slide the bracket the same increment each time (i.e. 10mm). Be sure to record the scale setting for each pair of images. Process the film, or in the case of digital cameras, download the images to your computer. At the end of this process you will be able locate the pair of images with the least relative movement. If no single image is optimum, you may need to interpolate between two images to find the closest value.

💡 This part is an abstract from Kaidan User Manual. Thanks Kaidan.

You may also refer to http://www.360texas.com/Tipss/nodalpts.htm for some instruction on Nodal Point location.

Adjust Camera and Shoot Image

Preset Camera

Presetting once is enough when shooting many images for different scenes.

Set as fisheye mode (Optional)

💡 Note: DSLR camera need not adjust this.

For Nikon Coolpix series and some cameras with no fisheye mode, you need to set manually before shooting. Here is a brief instruction.

<table>
<thead>
<tr>
<th>Camera Model</th>
<th>Instruction on selecting lens</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nikon Coolpix 5400/8700/8400</td>
<td>Go to the menu and select Lens&gt;Fisheye</td>
</tr>
<tr>
<td>Nikon Coolpix 4500/995</td>
<td>Go to the menu and select Lens&gt;Fisheye1 for full circular fisheye shooting; OR Lens&gt;Fisheye2 for full frame fisheye shooting.</td>
</tr>
<tr>
<td>Nikon Coolpix 5700 and the DC with no</td>
<td>Macro mode :zoom locked at wide angle Exposure metering: Center-Weighted</td>
</tr>
</tbody>
</table>
Adjust the exposure mode

The word "photography" derives from the Greek and means, literally, "light writing." Lighting is mainly controlled by aperture and shutter speed. The shooting modes available in most digital cameras range from Auto mode, Scene mode, Programmed auto, Shutter-Priority auto, Aperture-priority auto and Manual mode. The latter four modes act on panorama shooting and Panorama assist in Scene mode is also ok.

💡 Note: Please DO NOT use Auto mode for panorama shooting.

If you are experienced in photography, Manual mode is recommended to choose appropriate aperture and shutter speed according to the environmental light.

If you are a green hand, a usual advice is to choose Aperture priority auto mode. Set a larger F value to get a small aperture so that a deeper "Depth of Field" (DOF) is achieved with a much wider scope of clear area in the image. (The larger F value is, the smaller the aperture is.) For example, F5.0 or F6.0 is better than the default F2.5 or F3.3.

Please pay attention if the environmental light is a little dark. Small aperture may result in longer exposure time, i.e. shutter speed. The reason is the flash light doesn't take effect with fisheye lens since fisheye lens cover a much wide FOV than traditional camera lens. Over 1/4 of the shutter speed may bring obvious noise in the image. So you have to find a proper value to balance the aperture and shutter speed.

💡 A stable tripod is deadly important with a longer exposure time.
Adjust image size and quality
The fisheye image resolution and quality determine to a great extent the panorama quality. The better the fisheye image is the better the stitched panorama is. Of course it occupies more space. So the largest resolution available is recommended to use when shooting.

As to the image quality, "FINE" is all right. "Hi" can be used for higher precision needed. If selecting Hi, the image size is about 10M so a bigger memory card is required. The original file format is TIFF. Camera Raw Image is also available in some cameras.

Adjust Camera
Redo the following steps to adjust the camera every time shooting a different scene.

Adjust white balance
White balance is a name given to a system of color correction to deal with differing lighting conditions. Normally our eyes compensate for different lighting conditions, but when taking pictures with a digital camera the camera has to find the "white point" (the assumption that a white object must appear white) to correct other colors cast by the same light. Inappropriate white balance may bring about more blue or more red than the original color.

General users can select Auto on White Balance menu. The professionals may select "White Bal Preset" or self-adjust the white balance.

Adjust the aperture
In panorama photography, greater DOV (Depth of Field) helps to acquire a clear image in a wider range. Therefore it is important to use a smaller aperture in panorama photography than in ordinary photography. To decreases the aperture, please increase the F to a value as high as F5.0 or F6.0.

Adjust the shutter speed
As mentioned in previous chapter, over 1/4 of the shutter speed may bring obvious noise in the image. Therefore if the shutter speed is more than 1/4 seconds under Aperture priority auto mode, we suggest you switch to Manual mode.

Adjust the exposure compensation
After setting the aperture and shutter speed, if the image in the monitor is too dark, choose a positive value for exposure compensation. Similarly, if the image in the monitor is too bright, raise exposure compensation until the desired effect is achieved.

💡 Note: When shooting two or three fisheye images of the same scene, do not change the exposure compensation value. Otherwise it will cause distinct seam in the stitched panorama. The following image is an example. In addition, do not raise the exposure...
compensation to a much higher value. It may cause over exposure so that the stitched panorama from fisheye images will have a distinct "blue seam".

![Panorama Image](image1.jpg)

💡 **Note**: Above panorama image is stitched from images shooting with different exposure compensation value. There are obvious image brightness differences in the two fisheye images' area.

### Set AE Lock (Optional)

💡 **Note**: DSLR camera need not adjust this.

Setting AE Lock (Automatic Exposure Lock) is one of the most significant steps in panorama shooting. AE lock is the ability to lock the cameras calculated exposure settings (aperture, shutter speed, and sensitivity) over a series of images. When stitching images together each image should have the same exposure. The flash is turned off while AE Lock is in effect.

![Panorama Image](image2.jpg)

💡 **Note**: Above panorama image is stitched from images shooting without using AE Lock. There are obvious image brightness difference in the two fisheye images' area and two obvious blue seams resulting from difference exposure value in two fisheye images.

After setting the proper aperture and exposure compensation, turn to AE Lock > ON in the menu. See below.

### Shoot Fisheye Images

Please follow the following steps strictly.
1. **Shoot the first fisheye image**  
Place the point of interest in the center of the viewfinder then half press the shutter to focus.

2. **Shoot the other consecutive fisheye image**  
To guarantee the tripod stableness, hold it with one hand. Turn the pano head gently with the other hand. Rotate appropriate degrees and take the images around 360 degree.

💡 **Note:** It is suggested the images be shot clockwise, otherwise, you may have to reverse the sequence when loading images in Panoweaver.

3. **Shoot top/bottom fisheye (optional)**  
Please shoot Top/Bottom fisheye image on the last rotation. For 4 fisheye, please rotate pano head up and down to shoot at the 4th location. For 6 fisheye, please shoot up and down at the 6th location. You should stay with the last rotation. Shooting in some other location will cause an incorrect stitching.

4. **Shooting another scene**  
After shooting a scene, cover the fisheye lens cap. Move all the equipment to the other scene you want to shoot.

💡 **Note:** Turn the “AE Lock Off” otherwise the shutter speed and aperture are locked. The shooting procedure is the same as stated above.

5. **Import the images to the computer**  
After Finishing, import the fisheye images to computer through DC or card reader. If the original image has much noise or are not sharp enough, it can be retouched in any image editing application such as Photoshop, Fireworks etc.

### Shoot Bracket Images

Auto bracket exposure is a method to obtain the highest quality of image. Usually camera processes bracket exposure quickly. To shoot the first image, use standard exposure value gotten by camera automatically. To shoot the second image, use exposure value which is lower a number than that of the first one. To shoot the third image, use exposure value which is higher a number than that of the first one.

Exposure Value is usually abbreviated as EV and its unit is pace. EV is a calculation method to express aperture and shutter. For instance, EV=13 means several groups of shutter/aperture values of the same EV as 13, such as 1/30sec, f/16; 1/15, f/22; 1/125, f/8, etc. Please refer to the picture below:
The smaller EV value is, the more light camera will take in.

In some old cameras, first set exposure bracket (for instance, press “BKT” button in Nikon Camera), and then adjust EV, finally press shutters 3 times consecutively.

Different cameras have different EV mode, most of which are between -2EV to 2EV. The quantity of images is also different. Some cameras shoot 3 images and some shoot 5 images.

In most new camera, you just need to set EV and then press shutter once.

<table>
<thead>
<tr>
<th>EV</th>
<th>f/2</th>
<th>f/2.8</th>
<th>f/4</th>
<th>f/5.6</th>
<th>f/8</th>
<th>f/11</th>
<th>f/16</th>
<th>f/22</th>
<th>f/32</th>
</tr>
</thead>
<tbody>
<tr>
<td>1/2</td>
<td>1</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
<td>6</td>
<td>7</td>
<td>8</td>
</tr>
<tr>
<td>1/4</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
<td>6</td>
<td>7</td>
<td>8</td>
<td>9</td>
<td>10</td>
</tr>
<tr>
<td>1/8</td>
<td>3</td>
<td>4</td>
<td>5</td>
<td>6</td>
<td>7</td>
<td>8</td>
<td>9</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>1/15</td>
<td>4</td>
<td>5</td>
<td>6.7</td>
<td>8</td>
<td>9</td>
<td>10</td>
<td>11</td>
<td>12</td>
<td>13</td>
</tr>
<tr>
<td>1/30</td>
<td>5</td>
<td>5.6</td>
<td>7</td>
<td>8</td>
<td>9</td>
<td>10</td>
<td>11</td>
<td>12</td>
<td>13</td>
</tr>
<tr>
<td>1/60</td>
<td>6</td>
<td>6.7</td>
<td>8</td>
<td>9</td>
<td>10</td>
<td>11</td>
<td>12</td>
<td>13</td>
<td>14</td>
</tr>
<tr>
<td>1/125</td>
<td>7</td>
<td>7.3</td>
<td>9</td>
<td>10</td>
<td>11</td>
<td>12</td>
<td>13</td>
<td>14</td>
<td>15</td>
</tr>
<tr>
<td>1/250</td>
<td>8</td>
<td>8.9</td>
<td>10</td>
<td>11</td>
<td>12</td>
<td>13</td>
<td>14</td>
<td>15</td>
<td>16</td>
</tr>
<tr>
<td>1/500</td>
<td>9</td>
<td>9.10</td>
<td>11</td>
<td>12</td>
<td>13</td>
<td>14</td>
<td>15</td>
<td>16</td>
<td>17</td>
</tr>
<tr>
<td>1/1000</td>
<td>10</td>
<td>10.11</td>
<td>12</td>
<td>13</td>
<td>14</td>
<td>15</td>
<td>16</td>
<td>17</td>
<td>18</td>
</tr>
</tbody>
</table>
Exposure and Flash Bracketing

1. Select the type of bracketing to be performed using Custom Setting 12 (BKT set; \(\text{\textsuperscript{146}}\)). Choose AE & flash to vary both exposure and flash level (the default setting), AE only to vary only exposure, or Flash only to vary only flash level.

2. Pressing the BKT button, rotate the main command dial until BKT is displayed in the control panel and the \(\text{\textcopyright}\) icons in the control panel and viewfinder start to blink.

3. Press the BKT button and rotate the sub-command dial to choose a bracketing program (90–91).
4. Compose a photograph, focus, and shoot. The camera will vary exposure and/or flash level shot-by-shot according to the bracketing program selected. Modifications to exposure and flash level are added to those made with exposure compensation (p. 86) and flash exposure compensation (p. 102).

While bracketing is in effect, the icons in the control panel and viewfinder will flash. A segment will disappear from the bracketing progress indicator (.CONFIGURATION | CONFIGURATION | CONFIGURATION) after each shot. The middle segment CONFIGURATION disappears when the unmodified shot is taken, the CONFIGURATION segment when a shot with negative compensation is taken, and the CONFIGURATION segment when a shot with positive compensation is taken. Bracketing begins again when all shots in the sequence have been taken.

To cancel bracketing, press the button and rotate the main command dial until CONFIGURATION is no longer displayed in the control panel. The program last in effect will be restored the next time bracketing is activated. Bracketing can also be cancelled by selecting **WB bracketing** for Custom Setting 12 or by performing a two-button reset (p. 111), although in this case the bracketing program will not be restored the next time bracketing is activated.

**Camera Raw Image**

Raw is a kind of format to record original information in digital camera. Raw functions in the same way as film of traditional camera so it contains most colors and the widest layers. The excellent feature of Raw is that it saves original CCD data to make it much easier for users to edit, keeping the original message without revising. Usually, non-Raw image, even if TIF format has been processed by digital camera. As a result, those formats are featured by producers. This is the reason why we called "Colorful Sony and Blue Fuji ".

Take Canon D100 as example to explain how to set camera to shoot Raw image.
Photograph Tips

Lighting

Flashlight will get disabled when using fisheye lens. Selecting a better light is vital to get a better image. 10 am to 2 pm is fine for outdoor shooting since it is sunshiny. Turn the light on when shooting indoors.

DO NOT get overexposure; otherwise, the fisheye images will have a distinct blue or dark seam.

To get a deeper "Depth of Field", we suggest a larger F value i.e. smaller aperture and a longer exposure time. However, exposure time should be less than 1/4 to avoid stuck Pixel.

Use the Aperture Exposure Lock setting on a digital camera to capture equal lighting between hemisphere pictures. If there is a primary light source, place it on the seam. This will balance the light between the hemispheres and keep overexposure to a minimum. Close blinds or curtains and turn all room lights on to even out the lighting on sunny days.
Indoor lighting: We often encounter a serious color differences in two interior shots. Here is the way to avoid this. Enable your Automatic Exposure LOCK AE-L and Automatic Focus Lock AE-F.

Turn you back to the primary light (Sun or bright window), and turn 90 degrees to your left or right and take your first image. Take each image through to the end of the image sequence. Turn Off or disable AE-L and AE-F.

Components

Place the point of interest in the center of the image. Never put it on the seam of the fisheye images.

Choose appropriate distance and shooting angle to prominently show your emphatic object in the image.

Pay attention to motion, especially at the image seam. People or animals moving across the seam when you take a picture can appear blurred in the final panorama image.

Make sure to keep any part of your body out of the image area because the fisheye lens captures 183 degrees of the area surrounding the camera.

Others

Noise Reduction:
Noise can be summarized as the visible effects of an electronic error (or interference) in the final image from a digital camera. It is related with the temperature, sensitivity of the sensor (CCD/CMOS) and shutter speed.

Source 1: ISO sensitivity of the sensor (CCD/CMOS): High worse low better. Auto shooting mode will automatically increase ISO value when the light is dark thus more noise occurs. Solution: ISO 100 is recommended. Auto shooting mode will automatically increase ISO value when the light is dark.

Source 2: CCD Temperature
Noise is exponentially related to temperature - it DOUBLES for every 6 or 8 degrees C temperature rise (depending on the CCD). Solution: Store it in a shady cool place before shooting. Do NOT keep the camera on for a
long time since it will increase the temperature. Turn it off and let it cool down before another shot.


**Source 3:** Exposure time longer than 1/4s, even to 1-2/s, stuck pixel, i.e. noise, will appear in the image.  
**Solution:** Take a second frame known as "dark frame" with the lens covered and the shutter closed for the same amount of time as the main image. This dark frame will be used to identify and subtract "stuck pixels". Edit the images in Photoshop or other software packages to get a cleaner one. [http://www.dpreview.com/learn/key=noise+reduction](http://www.dpreview.com/learn/key=noise+reduction) has the detail.

**Depth of Field**
Depth of Field: Depth of field is the range of distance (measured along the lens axis) for which the subject is rendered acceptably sharp in the photographic image.

The following chart gives the relationship between DOV and its determining factors.

<table>
<thead>
<tr>
<th>F value: larger [↑]</th>
<th>Aperture: smaller [↓]</th>
<th>Depth of Field [↑ deeper]</th>
<th>Remark</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Decrease the aperture, i.e. increase the F value to get a deeper DOV when shooting panorama.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Focal length: greater [↑]</th>
<th>Depth of Field [↓ shallower]</th>
<th>Remark</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wide-angle lens has deeper DOV while telephoto lens has shallower DOV.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Distance from the lens to the subject: farther [↑]</th>
<th>Depth of Field [↑ deeper]</th>
<th>Remark</th>
</tr>
</thead>
<tbody>
<tr>
<td>The closer you are to the subject the shallower the depth of field, the farther from the subject, the greater the depth of field.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Shutter speed**

<table>
<thead>
<tr>
<th>Shutter speed type</th>
<th>Required setting or equipment</th>
<th>Applied occasion</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bulb,1s,1/2s</td>
<td>Cameral stableness specially needed, using tripod</td>
<td>For dark scene</td>
</tr>
<tr>
<td>1/4,1/8</td>
<td>Tripod needed</td>
<td>For common shooting</td>
</tr>
<tr>
<td>1/15,1/30,1/60,1/125,1/250,1/500</td>
<td></td>
<td>Used for sports photography as skiing, basketball.</td>
</tr>
<tr>
<td>1/1000</td>
<td>Set larger aperture size, shallower DOV and accurate focus</td>
<td></td>
</tr>
</tbody>
</table>

- 110 -
Ultra high speed shooting, such as sport shooting.

The quality of stitched panorama greatly relies on the photography, for instance the lighting, contrast, brightness, noise etc. More knowledge about photography is of great help.