panorama software,virtual tour software
Alternate Text
Joined: 2014-07-24
Send Msg:
Posts: 4
2014-07-24
#1

problem with fix panos

I; sorry for my English


I have a problem when i want to have a sferic panorama

I use a sigma 8 m.m with nikon 5100

and this is informacion of photo:

f: 8

iso : 400

focal : 8 m.m

I get a drum image

i use three exposition shoot so result are 12 photo

I use easypano hdr program and when i have 4 photo i open panoweaver and insert that 4 photo

when i stitch it, i get a fov : 180 but whe i watch the rsult pano, it isn´t a good stitch


I test with another program ( autopano giga ) and stitch better fov : 172.73 when i test with another image, fov change a little but never more than 173.


How can I mend that problem? which fov is recommended for panoweaver ( using my camera and my lend ) ?

thanks a lot



frank12345
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-07-24
#2

Hi Frank,


Please give me the images and we'll help you to find the solution.


My email: helen@easypano.com


Alternate Text
Joined: 2014-07-24
Send Msg:
Posts: 4
2014-07-25
#3

thanks a lot; here you are link to images



frank12345
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-07-25
#4

Hi frank,


We have checked your images and the fov appears about 119.

Please download the latest version and try again.

And contact us any time if it still doesn't work



Alternate Text
Joined: 2014-07-24
Send Msg:
Posts: 4
2014-07-25
#5

thanks a lot



frank12345