panorama software,virtual tour software
Alternate Text
Joined: 2003-02-26
Send Msg:
Posts: 21
2003-07-25
#1

Hotspots don't work - Anyone There???

I just installed and started using Panoweaver. Now my PTViewer Scripter doesn't work!

I realize I'm probably doing something stupid.

Can anyone help? And is anyone still out there using scripter and reading this forum.


---------------Jeff

WinXP, IE 6.0.2800, Sun Java 2 (v1.4.1), Dell 8300, P4, 3.04, 2 gig, lots of hard disks, TourWeaver, PanoWeaver and other stuff. Call for details! ;-)
Alternate Text
Joined: 2002-06-12
Send Msg:
Posts: 2239
2003-07-25
#2

Yes, I use both panoweaver and ptviewser scripter.

What exactly does not work with PTScripter?  Hotspots don'tt?  Maybe its the version of the Java virtual machine. 

Yes a friend of mine has the same issue.  The blue dots show up, but on mouse over of blue dot the tool tip does not popup tooltip.  The actual hotzone is off center is 2 -4cm below or off to the side of the blue dot center point.

It might be because the hotzone you created is too small.  Try making the hotzone say 4 x 4cm+ big  so the mouse can easily find it.

Not sure if this behavior connected to the java engine that comes with ptviewer scripter or only too small of hotzone.

Any one else with the same 'off center' hotzone behavior?

Only a thought

Dave


/s/
Dave
Forum Moderator for
EasyPano - Panoweaver
Pano2VR


Visit 360texas.com
Alternate Text
Joined: 2003-02-26
Send Msg:
Posts: 21
2003-07-27
#3

With Dave's help I figured it out.

In the "hint" box I entered "Jeff's Office" PTViewer Scripter coded it as 'Jeff's Office' (Yes, that is three single quotes!) PT viewer was confused with the extra single quote.

----------Jeff


---------------Jeff

WinXP, IE 6.0.2800, Sun Java 2 (v1.4.1), Dell 8300, P4, 3.04, 2 gig, lots of hard disks, TourWeaver, PanoWeaver and other stuff. Call for details! ;-)