panorama software,virtual tour software
Alternate Text
Joined: 2003-03-16
Send Msg:
Posts: 7
2005-04-07
#1

Trial PW4 killed PW3

Hi, i downloaded the PW4 trial for testing. Now i cant use my Version of PW3, why? I just got the error message VM not installed. What can i do to use both? Many thanks, kall
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2005-04-07
#2

You should not have updated the Sun Java when prompted.Un-install the sun Java and reinstall the older version that comes with 3.01

This because 3.01 does not work with the later Sun Java version.

The older version works perfectly with both 4.0 and 3.01

Regards, Smooth


Alternate Text
Joined: 2003-03-16
Send Msg:
Posts: 7
2005-04-07
#3
Hi smooth, so ive done. But now when i start PW4 i got the message that i ve not installed the right Java version and PW4 will start but not work perfect. PW3 works good. Thanks, kall
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2005-04-07
#4

I'm running version 1.4.1_05 on Windows XP SP 1 and both 3.01 and 4.0 work perfectly.

Regards, Smooth


Alternate Text
Joined: 2003-12-10
Send Msg:
Posts: 49
2005-04-07
#5

hi kall,

When did you download the pw300 installation package?

And what's the file size? Please write the exact byte.

When you reinstalled the old java, did the pw300 work well?

The oldest java version is jre 1.4.1_02 to run pw400 well.


Easypano Observer
Alternate Text
Joined: 2003-03-16
Send Msg:
Posts: 7
2005-04-07
#6

Hi Smooth,
i downloaded the 1.4.1_07 and everything went fine. Just thanks!!! Bye, kall