panorama software,virtual tour software
Alternate Text
Joined: 2002-06-22
Send Msg:
Posts: 34
2003-01-17
#1

Lighting Questions

I'm having a problem with the two images mismatching in color due to lighting. I have 1/2 that appears as peach and the other as pink. I am using a manual ap, taking shots from 0.0 to 2.0. I am using a Coolpix 995. Is there a setting that's off? Any help would be appreciated.


Alternate Text
Joined: 2003-01-14
Send Msg:
Posts: 141
2003-01-17
#2
Assuming you are using AE lock you might want to check your 995s firmware version. Turn camera on whilst pressing 'menu' button. Should be v1.7. Earlier versions had colour problems. Just a thought.
Alternate Text
Joined: 2003-01-04
Send Msg:
Posts: 751
2003-01-17
#3

Simon,

Did all the earlier versions have colour problems?

Besides checking the version, how do I know if my has the problem?

 


Alternate Text
Joined: 2002-06-22
Send Msg:
Posts: 34
2003-01-18
#4
Thanks for the Help. Is there a way to fix this problem?
Alternate Text
Joined: 2003-01-14
Send Msg:
Posts: 141
2003-01-18
#5
Yes most coolpixes have required firmware upgrades. If your Firmware version is not 1.7 it should prevent this problem and sort out some other bugs. Upgrading can be done from Nikons websites www.nikon.com where they also have details.
Alternate Text
Joined: 2002-06-22
Send Msg:
Posts: 34
2003-01-18
#6
I haven't been able to find a firmware upgrade on their site ... only windows drivers. Do you happen to have a URL for it? 
Alternate Text
Joined: 2002-06-22
Send Msg:
Posts: 34
2003-01-18
#7

Okay, I think I've found the file. How do I install the firmware? Do I put a setup file on a flash card? 


Alternate Text
Joined: 2002-06-22
Send Msg:
Posts: 34
2003-01-18
#8

Thanks Simon. I've found it on the Web. You seem to know more about this problem than Nikon or my local "nikon camera salesman" did. Here's the link if anyone else wants to update to firmware 1.7:

http://www.nikon-euro.com/nikoneuro2/download/Download_121.htm

I guess ver. 1.6 had problems with the auto white balance. This will supposedly fix it.

Has anyone ever used "incandescent" for white balance to get around this issue? 

 

 


Alternate Text
Joined: 2002-06-12
Send Msg:
Posts: 2239
2003-01-19
#9

At one point in time,  Nikon had 3 flavors of cameras Asian, European and US.  They were very specific about not mixing firmware updates.  Bought a US camera?  Use only the firmware from the NikonTechUSA website.

Not sure if this is still true, but be careful and obtain the correct firmware.

Dave 


/s/
Dave
Forum Moderator for
EasyPano - Panoweaver
Pano2VR


Visit 360texas.com
Alternate Text
Joined: 2003-01-04
Send Msg:
Posts: 751
2003-01-19
#10

hi trollx,

I agree with Dave. Be careful you dont do more harm than good.

Also, what exactly are the things you hope to accomplish by upgrading?

Maybe you can fix the pink and peach pics by remeasuring the white balance and then seting AE Lock.

-menu - white balance - measure

then set AE Lock

 


Alternate Text
Joined: 2003-01-16
Send Msg:
Posts: 959
2003-01-25
#11
Hi,
I had a look at firmware for my 990 (am fairly new to the camera, 1 yr) and would also like to know how to upload it into my 990... flash card? hints?
If I only had an hour to chop down a tree... I'd spend 45 mins sharpening the axe.