panorama software,virtual tour software
Alternate Text
Joined: 2002-10-05
Send Msg:
Posts: 110
2003-01-19
#1

Front Page 2002

I am having problems displaying a 360 pano in Front Page 2002. All I get is a grey box, but when I click the browser button all is OK. Anyone have any suggestions.
Terry
Nikon D300(Sept08), Sigma 8mm, agnos short
Alternate Text
Joined: 2002-06-12
Send Msg:
Posts: 2239
2003-01-19
#2

That gray box is normal. 

In FP2k2 you need to preview (webpage) containing the pano applet code with browser and it should work. 

IF NOT mouse over the GRAY box then look down on the status bar on the left for a small message.  If you get a small message then the ptviewer.jar is not in the same folder as the htm web page.

If while previewing in browser you see a RED box, that means the browser has found ptviewer.jar and it is functioning properly, but it can not find your panorama.jpg

Dave


/s/
Dave
Forum Moderator for
EasyPano - Panoweaver
Pano2VR


Visit 360texas.com
Alternate Text
Joined: 2002-10-05
Send Msg:
Posts: 110
2003-01-27
#3

Hi Dave

Thanks for your reply. I still have a problem when trying to view in fp2k2 preview. It does give the message 'class ptviewer not found' but the viewer is in the same folder?

 

Terry


Terry
Nikon D300(Sept08), Sigma 8mm, agnos short
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2003-01-28
#4

Hi Terry,

I have the same problem with Frontpage 2002! but you can simply go to File>'"Expanded List" Preview in browser' and see if your page is performing correctly.

This is a different preview then previewing within Frontpage (it will actually open a new browser window)

This I think is what Dave was saying.

Hope this helps, Smooth


Alternate Text
Joined: 2002-06-12
Send Msg:
Posts: 2239
2003-01-28
#5

Yup.. thats what I do.. inside FP2k2 preview in browser, that calls your default browser, then the browsers java engine is working with ptviewer.jar.

Dave


/s/
Dave
Forum Moderator for
EasyPano - Panoweaver
Pano2VR


Visit 360texas.com
Alternate Text
Joined: 2002-10-05
Send Msg:
Posts: 110
2003-01-28
#6

Thanks Guys, it now works a treat.

Terry


Terry
Nikon D300(Sept08), Sigma 8mm, agnos short