panorama software,virtual tour software
Alternate Text
Joined: 2003-03-05
Send Msg:
Posts: 4
2003-03-05
#1

beginner's problem

I downloaded a trial copy of Panoweaver, and it installed fine. But when I try to run the program, nothing happens. CPU usage goes to 100% but Panoweaver never comes up. Does anyone know what's happening?
Alternate Text
Joined: 2002-09-24
Send Msg:
Posts: 97
2003-03-05
#2

richie, 

What operating system are you using?  Also,  how much memory do you have?

Scott


Alternate Text
Joined: 2003-03-05
Send Msg:
Posts: 4
2003-03-06
#3

Scott,

I've got:
PC, Win 2000, 1.1GHz AMD, 640 MB Memory

I can run several applications at the same time with no problems. But with Panoweaver, I close everything before I attempt to start it up, but it never comes up. I even downloaded another copy of the Panoweaver and reinstalled it after uninstalling the first one. Doesn't help. I have to got the Windows Task Manager > Processes to stop it. Otherwise the CPU goes up to 100% and stays there. I'm a professional web developer, and I'm quite familiar with my computer, but this has never happened to me before. Installation proceeded fine, but the program was never able to start up.

Any suggestion would be welcome - I'm very excited about Panoweaver.

Richard


Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2003-03-07
#4

Hi Richard,

Panoweaver does take a bit of time to spring to life!

Although I think you have other problems, try downloading the program again after uninstalling to the previous install, reinstall it again.

When downloading turn off your anti-virus and firewall, once downloaded re-activate anti-virus and firewall.

Also do the download without any download accelerator.

These are the best hints I can think of, I hope they help.

Regards, Smooth

 


Alternate Text
Joined: 2003-03-05
Send Msg:
Posts: 4
2003-03-07
#5

Smooth,

Thanks, but I do not have any other problems, my PC runs beautifuly with many applications open at the same time. But I tried what you suggested - nothing. Anything else coming to your mind? I installed a Panoweaver trial version on my Mac too and it works fine, but I hate that little computer (graphite iMac). I grew 4 gray hairs since I got that machine.

Richard


Alternate Text
Joined: 2002-09-24
Send Msg:
Posts: 97
2003-03-08
#6

  Richard,

 

Do you know if the version you downloaded  of Panoweaver is the latest?
The older versions I believe required JRE and JVM to be installed. 

See info below from the Q and A section.

Downloading and Purchasing

Are JRE and JVM necessary in running the latest Panoweaver and PTViewer Scripter?
JRE is not necessary any more in either the lastest Panoweaver or PTViewerScripter.

JVM are installed automatically if you are using 98/2k, but if you are
in XP, you should install it. As a matter of fact, JVM is not
necessary to run Panoweaver and PTViewer Scripter, but it is necessary to view the java applet panorama in Internet Browser.

I don't really know if this helps at all.  Panoweaver is really a great product.  It is probably something very simple.  When I load Panoweaver it takes about a minute before the program comes up on my screen.

Scott

 


Alternate Text
Joined: 2003-03-05
Send Msg:
Posts: 4
2003-03-09
#7

Scott,

even though you were not right, you suggestion led me to discovery of  the problem. I looked through the FAQs (AGAIN !!!) and this is what I found:

PTViewer scripter freezes up in my Windows 98 computer. What can I do?
I am afraid PTViewer Scripter does not work smoothly with JRE1.4.1 in
WIndows98. Please download JRE1.3.1 in
http://www.easypano.com/download/j2re-1_3_1_01-win.exe, uninstall JRE1.4.1 in your computer and install JRE1.3.1 in your computer.

 I decided to try this even though I have Windows 2000 and it was Panoweaver not PTViewer I was having problems with - and  it worked like a charm. It seems that JRE 1.4 does not work well with Easypano products, because after I downgraded it to version 1.3, my Panoweaver started up right away.

I think that results of my experience should be added to the FAQ.

Richard


Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2003-03-09
#8

Happy stitching Richie

Hope all goes well for you!

Regards, Smooth