panorama software,virtual tour software
Alternate Text
Joined: 2005-04-18
Send Msg:
Posts: 30
2007-01-05
#1

difference in images

I do have a problem with expose equal the tour.

Take the example on my site.

 

http://www.jgfotografie.nl/vteind/Tourviewer_mooierstraat55.html

 

I expose manual but still there are difference in the images.

 

Has someone a suggestion?


J.G.
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2007-01-05
#2

Johan,

Are you also setting the White Balance? It is important the the White Balance be the same on each shot also. (Auto is no good) either match the scene or set it as custom. Just make sure they all (images) remain locked on the same WB setting.

Because Panoweaver at this stage (v4.0) doesn't have a inbuilt blender you will need to blend the images in Photoshop using the Cloning and Healing tools.

Regards, Smooth


Alternate Text
Joined: 2005-04-18
Send Msg:
Posts: 30
2007-01-05
#3

Yes, I didnt think about that. How stupid of my.

I have to tray and to experiment some.

 

Thank You Smooth  


J.G.
Alternate Text
Joined: 2006-06-05
Send Msg:
Posts: 148
2007-01-05
#4

I don't know what you mean by "i expose manual", but check out my answer in the following post :

http://easypano.com/forum/display_topic_threads.asp?ForumID=1&TopicID=2601&PagePosition=1

Doing that, I don't get any differences in the colors of my tours (see samples at http://chablinet.com/vt/Budapest )

Alexandre


Alexandre G.
MSN: agagnaire@chablinet.com
Nikon D50 - Nikkor 10.5mm - NN3 - Manfrotto055CLB - Panoweaver 4.0 - Tourweaver 2.0
Alternate Text
Joined: 2005-04-18
Send Msg:
Posts: 30
2007-01-07
#5

Thank you Alexander

Ive fond the problem already. It seems the with balance Ive not set manual but remain on automatic.

 

Johan


J.G.