panorama software,virtual tour software
Alternate Text
Joined: 2004-05-21
Send Msg:
Posts: 212
2007-09-03
#1

Firefox Problem

Hi all

Just noticing my copy of Firefox does not always load the panos I've created in Panoweaver 5.070824 (first time round - often requires a refresh).  The version of Firefox is 2.0.0.6 and I've downloaded the latest plugin.  Any ideas?  A sample VR san be seen here:

http://www.kent.ac.uk/webteamtest/as367/QTVR/firefox/pano2.html

Thanks

 


Condottiero - Freelance Multimedia Design
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2007-09-03
#2

Remove this crap from the top of the HTML document.

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"

 "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

It will then work with Firefox.

Regards, Smooth


Alternate Text
Joined: 2004-05-21
Send Msg:
Posts: 212
2007-09-03
#3

Smooth, get rid of it 'completely'?  Easypanos output delivers the following (strange) doc type on each page:

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

Should I not be including this at least?


Condottiero - Freelance Multimedia Design
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2007-09-03
#4

It's just rubbish, delete it.

w3.org is an outdated and rarely used "sort of standard" that they would like all code to follow. Problem is it just doesn't work.

A HTML document should start with the <html> tag and nothing more.

Regards, Smooth


Alternate Text
Joined: 2004-05-21
Send Msg:
Posts: 212
2007-09-03
#5

OK thanks Smooth.  Does seem to be less hit or miss now.  Sadly Firefox gives an HTML error symbol at the bottom of the window (as the doc type is missing) but can't be helped.

Thanks


Condottiero - Freelance Multimedia Design