panorama software,virtual tour software
Alternate Text
Joined: 2005-06-08
Send Msg:
Posts: 188
2008-10-22
#1

Flash 9

I'm sure this has been asked before, but i just can't seem to find confirmation of it. When creating a VR with Panoweaver 5 using the Flash output, does it work with Flash viewer 9? Or will the visitor have to download version 10?

The resulting auto-generated page includes a link to Flash 9 but if you follow that link, Adobe will point you to version 10.
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2008-10-22
#2

Flash 10 was release only a matter of days ago. It appears to be backwards compatible so shouldn't be of any concern. The big advantage of Flash 10 it that the waviness is gone. (So long as the panorama is compiled with Flash 10 compatible software) Easypano I'm sure will be looking into this. Other software companies have already started to release this.

I have updated some of my panoramas to Flash 10 Here is an example (You will need to select "Flash" if you have Deval or Quicktime installed as my code will look for these viewers first).

Regards, Smooth 


Alternate Text
Joined: 2005-06-08
Send Msg:
Posts: 188
2008-10-24
#3
Thanks Smooth!