panorama software,virtual tour software
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2009-01-23
#1

Easypano Forum Error

This forum is reporting an error after posting a message:

Server object error 'ASP 0177 : 800401f3'

Server.CreateObject Failed

/forum/send_mail_function.inc, line 103

800401f3

This has been happening since the report of the home page not being visible a couple of days ago.

Regards, Smooth


Alternate Text
Joined: 2005-04-21
Send Msg:
Posts: 501
2009-02-26
#2
Chinese New Year is over, right...?

Keep getting this message when receiving a private message...
Server object error 'ASP 0177 : 800401f3'

Server.CreateObject Failed

/forum/send_mail_function.inc, line 103

800401f3


Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2009-01-23
#3
Yeah, Ive just had that - then tried to repost and it said that I was double posting and that the post had worked successfully (which it had).
I'm using firefox on a Mac.
sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2007-04-22
Send Msg:
Posts: 877
2009-01-23
#4
Having the same problem with Windows XP IE7.
Nikon D300, D3s, Nikon 10.5 lens, RingT105N+Footplate+MrotatorTCPs, Giottos MT9261 Tripod, Manfrotto 410 Jr geared head.

If you know the "secret" then everyday is a good day!
Alternate Text
Joined: 2005-04-21
Send Msg:
Posts: 501
2009-01-27
#5
Instead of posting a new thread I'll keep things nice and neat here.

Getting the following message when submitting a ticket: Server Error in '/' Application. Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off". <!-- Web.Config Configuration File --> <configuration>     <system.web>        <customErrors mode="Off"/>     </system.web> </configuration>   Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL. <!-- Web.Config Configuration File --> <configuration>     <system.web>        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>     </system.web> </configuration>

Hey EP, your site is not working
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2009-01-27
#6

Quote: Originally posted by pixelator on January-27-2009


Hey EP, your site is not working


Nor are Easypano team!

It's Chinese New Year so expect results after this period.

Regards, Smooth


Alternate Text
Joined: 2005-04-21
Send Msg:
Posts: 501
2009-01-27
#7
DOH!

Thank you Smooth, forgot all about their holiday.

Our news stations can't get stop babbling about how bad the economy is. We hear nothing positive and especially festive as a new year.