panorama software,virtual tour software
Alternate Text
Joined: 2011-01-23
Send Msg:
Posts: 10
2011-10-10
#1

Exporting Standalone SWF from Panoweaver

Hey everyone, I am trying to export a standalone swf from panoweaver but after exporting and the containing folder appears, when I open the swf file a blank flash player window appears with no tour.

Is this a known problem or is there something I am doing wrong?

Thanks in advance for any help.

-Mick.
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2011-10-11
#2

What is the size of the panorama image?

What version of Panoweaver?

What build of that version?

Flash does have size restrictions.

Regards, Smooth [8D]


Alternate Text
Joined: 2011-01-23
Send Msg:
Posts: 10
2011-10-11
#3
Hi Smooth, thanks for your reply - quick as always, it is very much appreciated.

I am importing an exisiting (stitched) panoramic image into Panoweaver and it is 4000x2000 pixels at 300dpi.
I have edited this to 4000x2000 pixels at 72dpi, published again still to no avail.

When I am publishing I am using a custom viewer size of 689 x 368.
I have also tried publishing at recommended size still to no avail.

I updated to the latest Panoweaver when I started having these problems, it is Profesisonal 7.40.6379.

Thanks,
Mick.
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2011-10-12
#4

Mick,

I just tested a 8000x4000 .jpg sized at 4.1Mb and published to standalone _swf and all worked fine.

This was also using Panoweaver Pro 7.40.6379 for windows.

What version of Flash Standalone are you trying to open your file? Or are you attempting to open the .swf with a browser?

BTW: dpi or ppi doesn't make any difference to file size. They are nothing more than meta data printer instructions.

Regards, Smooth [8D]


Alternate Text
Joined: 2011-01-23
Send Msg:
Posts: 10
2011-10-12
#5
Hey Smooth,
Flash Player 10 is what I am using to open it, but I have also tried opening in a browser with the same result of a blank white frame. The exported swf is about 1MB in size.

-Mick.
Alternate Text
Joined: 2011-01-23
Send Msg:
Posts: 10
2011-10-12
#6
I might also add, I have tried converting the image to cubic still to no avail from Panoweaver.
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2011-10-13
#7

Mick,

I need to see the image. Upload it or send it to me for testing.

Regards, Smooth [8D]


Alternate Text
Joined: 2011-01-23
Send Msg:
Posts: 10
2011-10-13
#8
Hey Smooth,
You can find the image I am using and the resulting .swf file at http://newbizsolutions.com.au/vt_test/Alfresco/

Thanks,
Mick.
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2011-10-14
#9

Mick,

I download and published with Panoweaver 7.40.6379 and all worked fine.

www.omnipix.net/temp/alfresco.zip

So the question is have you introduced any custom loader graphics or similar?

Have you tried a fresh install of Panoweaver?

OK, I just downloaded your original .swf from your server and it also plays fine. Suggesting your Flash Player is corrupted.

Regards, Smooth [8D]