panorama software,virtual tour software
Alternate Text
Joined: 2014-01-10
Send Msg:
Posts: 2
2014-01-10
#1

Works fine in preview but it doesn't look right when exported

Hi,


I have created a tour with 5 simple images, with each linking to another scene. The tour looks great when I preview it, but when exported it looks terrible. It also looks different in each type of export.

Here are some links to the exported file in question:

username: test

password: test123!


http://www.uhi-edu.co.uk/dev/mhairi/kilmartin/_auto

http://www.uhi-edu.co.uk/dev/mhairi/kilmartin/_auto/flash/TourWeaver_ARC-Kilmartin-final.html

http://www.uhi-edu.co.uk/dev/mhairi/kilmartin/_auto/html5/ARC-Kilmartin-final.html


I'm new to using this software, so hopefully it's just a simple newbie mistake that someone can spot quickly.


I can also send over any other file types, if anyone thinks that would help.


Many thanks in advance for any help, much appreciated,


Cheers,

Mhairi



mhairi

Alternate Text
Joined: 2013-02-27
Send Msg:
Posts: 44
2014-01-11
#2

Mhari, I could not get them to load past10%...did you take 6 photos per each pano or ????

May God Bless,
Steve - DiscoverTheSmokies.com


Steve

Alternate Text
Forum Admin
Joined: 2013-07-31
Send Msg:
Posts: 54
2014-01-12
#3

dear customer, please use our online video(http://www.easypano.com/panorama-virtual-tour-video.html) to help you if you are new to our software, and please compress and then send the image or the project(complete) to easypanofile@gmail.com using www.wetransfer.com , we will check the issue of yours when your file arrive, thanks in advance


Ricky
Alternate Text
Joined: 2012-10-24
Send Msg:
Posts: 21
2014-01-15
#4

Hi Mhairi,
You might be naming your scenes with non english characters. Use only a to z, A to Z and 1 to 9 only. If you need further assistance, please ask.(PM sent)


Willie


Preview My Home  -  Pro user since TW v1.3 & PW v4.0 (August 2005)