panorama software,virtual tour software
Alternate Text
Joined: 2006-01-18
Send Msg:
Posts: 3
2006-01-18
#1

sound

I would like to use a spoken commentary in my tours, but I cannot get the sound file to stop looping. Is this a bug or is there something I'm missing?

any help appreciated
Bingo Brewster
Alternate Text
Joined: 2005-05-27
Send Msg:
Posts: 70
2006-01-18
#2
I just did a series of tests, as I have not played with the sound feature that much yet.

Unfortunately it would seem that Scene sounds, Hotspot sounds, and Movie sounds all loop and cannot be told not to loop that I could find anywhere.

This is very unfortunate, especially if you are trying to do what you are, which I would think would be a common task.

I cannot understand why you would put in a sound option and not be able to have the ability to turn looping off.

Yet another bug fix/feature request item I guess. <sigh>

John

Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2006-01-18
#3

Hi there

From what I understand this 'autoloop' function is in the 'movie' menu.  You will see a bar called ' Slideshow.  What I do (and I think I'm right based on advise from here) I left click on it and copy, paste in a new movie underneath it and use the buttons at the bottom of the page to make the movie I have just created the default one.  You can't delete the original one but having a new one means you can edit it.  If you make sure you are on your new movie and look up at the top right of the screen you will see autoplay and loop showing.  I think this works with sound too.

If it doesn't then what I'd suggest is having a 'quiet' time added on at the end of your sound file.  It does put the file sizes up though and TW misbehaves after a while if it is too big.

Cheers

F


sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2005-05-27
Send Msg:
Posts: 70
2006-01-18
#4
In creating a new movie, the sound file still loops, the loop option only effects the movie, if you tell it not to loop, the movie stops at the end, but the sound file continues looping.

John
Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2006-01-18
#5

Hmm

Possibly another thing for the next fix. Like I said, adding a sound 'space' after the actual talking may help the looping problem seem less of a problem.

HTH

F


sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2004-11-09
Send Msg:
Posts: 167
2006-01-19
#6
You are correct in that the sound loop is a problem and that the only way to resolve it is to add a "silence" at the end of your track, which can considerably increase the file size. This has been brought up on a number of occasions before, as well as an option to use other sound formats than .au, ie MP3. Hopefully EP WILL resolve this in the next version. However, it would be great if they could do so before then by issuing an ammended version of TW rather sooner.
aj
Alternate Text
Joined: 2006-01-18
Send Msg:
Posts: 3
2006-01-19
#7
Thats pretty much what I thought. Thanks for trying!
Bingo Brewster