panorama software,virtual tour software
Alternate Text
Joined: 2005-05-03
Send Msg:
Posts: 569
2006-01-25
#1

Problems with still images

Hi everybody

I am working on a tour, you can see it at http://www.lindenborgkro.dk if you scroll down you will find a link to it called "Virtual Tour" in red.

If you just let the tour run, then the second frame is a still image. When you see it, the viewer zooms in on the image. Why the heck does it do that?? How do I stop this behaviour??

Also can anybody tell me how I get rid of the gray areas of my thumbnails??

Best regards

Morten Andersen

- a newbie trying to improve


Best regards

Morten Andersen
- a newbie trying to improve
Alternate Text
Joined: 2005-05-03
Send Msg:
Posts: 569
2006-02-01
#2

Hi Ajay

I have now tried to change the FOV to 700 but my still images still zoom in. I have just made an other tour with the same problem.

 

Now I will try to contact easypano and hear what they have to say.

Best regards

Morten Andersen

- a newbie trying to improve


Best regards

Morten Andersen
- a newbie trying to improve
Alternate Text
Joined: 2004-11-09
Send Msg:
Posts: 167
2006-02-01
#3
Morten
Are you changing the FOV on both the opening and closing still image in the movie? Assume you are importing the image as a still and not a panorama.
Alan
aj
Alternate Text
Joined: 2005-05-27
Send Msg:
Posts: 70
2006-02-01
#4
Do you have the "Transition Effects:" set to "Zoom in" for each of the scenes? I usually use "Fade in & Fade out" as it looks better. This may be one thing to check if you don't want this zoom look. This is on the Scene page and the Transition Effect is set for each of the images in the Scene List; with choices of Fade in & Fade out, Zoom in, or Blinds.

Hope this helps.

John
Alternate Text
Joined: 2006-02-01
Send Msg:
Posts: 2
2006-02-01
#5

hi all, i had this problem also, i cured it by creating a new movie and setting it as default.

as you import new images they automaticly go into a default movie, this is what is playing automaticly.

so, step 1 create new movie

step 2 make new movie the default movie.

as you create new movie you can zoom into all images and set the positions of start and finish in the panoramic images.

feel free to contact me by email if you need clearer instruction

abler2@reapthebenefit.com


abler2
Alternate Text
Joined: 2005-05-03
Send Msg:
Posts: 569
2006-02-01
#6

@ Alan

I just changes the FOV in the first still, when that did not work I didn't bother changing the settings on all the other stills.

Yes I did import the images as stills.

@ John

I do already use the "fade in fade out" effect. I also think it looks the best, so that can't be the problem.........

@ alber

I have also created a new movie. I copied the default movie and made the copy of the movie my new default movie. This was nescessary to be able to see all of the image. I now see the entire image to start with, but after 1 sec it starts to zoom in. It is a very strange behaviour. Did you have same problem?? I am just asking because it sounds like I am already doing what you explain. Could you try and have a look at my example??

 

I have just recieved an answer from easypano. They will ask their tech guys, but they are on holiday............... :o(

All of your effort is highly appreciated. I really hope I get to solve my problem. I do however find it strange that I am the only one with this problem, but I can't figure out what I should be doing wrong.

Best regards

Morten Andersen

- a newbie tryng to improve

Have you seen my example??  


Best regards

Morten Andersen
- a newbie trying to improve
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2006-02-02
#7

Only happens with still shots GANG 1 SAL and VAERESLE it doesn't happen with other stills. Check what you have set different between these two sets of stills.

As it only does this when auto movie mode, it has to be written into the movie scripting.

Have you tried "re-writing" the movie track? 

Regards, Smooth


Alternate Text
Joined: 2004-11-09
Send Msg:
Posts: 167
2006-02-02
#8
I agree with smooth, its something to do with your settings in the movie, does not zoom when you use the thumbnails for transition. Still think its something to do with your fov settings.
aj
Alternate Text
Joined: 2005-05-03
Send Msg:
Posts: 569
2006-02-02
#9

Hi Smooth

I know this behavior is only at 2 of the stills. That is because I have only changed these 2 pictures to be able to see the whole image.

How do I re write the movie?? Do you mean copying it??

I have just made an other tour, with the same problem.........

 

best regards

Morten Andersen

- a newbie trying to improve 


Best regards

Morten Andersen
- a newbie trying to improve
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2006-02-03
#10

Morten,

I would not copy your movie - it has a fault!

I would start again from scratch. You say you modified these two pictures? So you can see the whole image! Are you saying you can't see the whole image with the other stills?

If you resized them - how did you do it? Did you keep the aspect ratio? I assume you made the image the same size as the applet window? Is the applet window the same aspect ratio as the image?

I don't have a copy Tourweaver so I cannot test these theories. But from where I sit, it appears to be you that has caused this effect somehow when building the tour.

Regards, Smooth


Alternate Text
Joined: 2005-05-03
Send Msg:
Posts: 569
2006-02-03
#11

Hi Smooth

Yes I agree. I also think that it is me who is doing something wrong. I just can't figure out what...........

My problem is that initially the still images showed up zoomed in. Most of the stills are still zoomed in. Except the first 2.

I read a thread about a guy who had the same problem. The answer was:

Hi Kevin,

When you click the button "preview" or "publish" to view the virtual tour. It will display the slideshow by default, while in the slideshow, the still image size is set as "actual size" instead of "best fit", so it looks a little bit large. Please do as follows to change the image size.

1)Import panoramic images into Tourweaver, select the exact image type for each one on the Manage panel.
2)Find out the dimension of that still image also in the Manage panel.
3)Open Movie panel and copy the slideshow, then select the frame of the still image.
4)Put the value of the width of the still image into the option "zoom level" on the right side of the Movie panel. Then set the new movie as a default movie.
5)Open Scene panel, select the view option of that still image as "best fit", then when you click that certain still image, it will display as "best fit".

I am still waiting for an answer from Easypano, they told me they would get back to me when their tecnies get back from holiday. I suppose that is next week.

Best regards

Morten Andersen

- a newbie trying to improve


Best regards

Morten Andersen
- a newbie trying to improve