panorama software,virtual tour software
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2006-02-04
#12

Hmm,

Best fit vs actual size!

Best fit I would think would work on aspect ratio if your image is 4:3 aspect ratio but your viewer is 4:4 etc it has to adjust and this might well cause the zoom.

So at a "guess" why not make your viewing window the "same" aspect ratio of the still images. Can't hurt to test the theory!

Aspect ratio is the width vs height of the image in percentage. Match the viewer to the same percentage values.

Or: Using Photoshop's "Rectangular Marquee Tool" in Style "Fixed Size" enter the exact dimensions of your existing viewer window and crop the image down and try using "actual size".

Regards, Smooth


Alternate Text
Joined: 2005-05-03
Send Msg:
Posts: 569
2006-02-06
#13

*Hi Smooth

Thanks for your reply

Prior to importing the stills in to tourweaver I did change the size of the image to 450x350 so it would be the same size as the viewer in tourweaver.

I have just recieved an answer from easypano and they say that it is a fault in tourweaver but it will be fixed in the new version of tourweaver comming out in june or july. Can't wait for all of the bugs to be fixed and see what new features they have implemented :o)

Best regards

Morten Andersen

- a newbie trying to improve


Best regards

Morten Andersen
- a newbie trying to improve
Alternate Text
Joined: 2004-01-06
Send Msg:
Posts: 61
2006-01-25
#14

Hi again Morton

Thats wierd never seen it that bad before,  one thing you may want to try and definetly must do is crop your stills to the same size as the viewer in your tour.
Also on your scene page in TW under View Options try changing if from best fit to actual size or vice-a-verca and see if that makes a difference.
I noticed it only zooms when it is playing the movie and not when you select the scene in the dropdown menu so it maybe some thing to do with the movie but I'm sure the resize would help alot.  To get rid of the grey, you have to play around with the thmbnail size in the properties for the thumbnail appearence.
My opinion,  Don't use thumbnail, they are to small to really see and most people including those that are used to looking at Eq. panos can't really tell what they are looking at anyways, just give a list or buttons or a map.
I'll play around with some images and see if I can recreate the zooming effect and let you know, if you figure it out or the resizeing helps let me know.

Later
Mike (gidg)


mike (Gidg)
Home Page
VR blog


Alternate Text
Joined: 2005-05-03
Send Msg:
Posts: 569
2006-01-26
#15

Hi Mike

I have already resized the stills. They are the exact same size as the viewer. I too find it strange. It looks kind a cool, but is not very userfriendly :o)

NOW I will definately go to sleep. I will keep working on the problem later this week and get back to you. I have to find a solution, or else I can't charge my client.

Best regards

Morten Andersen

- a newbie trying to improve


Best regards

Morten Andersen
- a newbie trying to improve
Alternate Text
Joined: 2004-11-09
Send Msg:
Posts: 167
2006-01-26
#16

Go under Movie. If you have not already done so, copy the slide-show and create a new movie. Click on the still that is giving you problems and change the FOV, to say 700. This should stop your problem.

Alan


aj