panorama software,virtual tour software
Alternate Text
Joined: 2006-06-05
Send Msg:
Posts: 148
2007-02-19
#1

Problems encountered with TW 2.0

Hi,

I found the following problems when working on a tour:

- Immersive/Flat : when switching from immersive to flat, the immersive scene is stuck on the black hold on the floor and I cannot move into the scene and all the other scenes in my tour are also stuck on the ceiling or the floor => to stop this, i must close/open TW2.0

- Green screen: I sometimes tried to preview the tour, and got a big green screen instead of all my scenes => to solve this, i must resize the scene viewer

- Tilt: I set a minimum Tilt value (the goal is to hide the black hole on the floor), and TW2.0 creates tour that ignore this setting so everyone who drags down the scene are not stopped and can see this horrible black hole in the middle of the scene.

Anyone had similar experiences?

Alexandre

 


Alexandre G.
MSN: agagnaire@chablinet.com
Nikon D50 - Nikkor 10.5mm - NN3 - Manfrotto055CLB - Panoweaver 4.0 - Tourweaver 2.0
Alternate Text
Joined: 2006-06-10
Send Msg:
Posts: 154
2007-02-19
#2
I agree with you on the tilt to cover the black hole - In TW1.3 I set this to about -15 & 15 for the tilt values...

I experimented a little using TW2.0 and I got it to work with the same pano using the tilt at about -65 & 65 - The calculations that are used to set this up must be off in the program - It's like you have to 'trick' it into working. - Try that our and see how it works for you?

I also am getting error and the program closes when I try to preview the tour - Not every time, but about half.
Will Best
Virtual Impressions Inc.
Real Estate Virtual Tours and Floor Plans
Alternate Text
Joined: 2006-06-05
Send Msg:
Posts: 148
2007-02-19
#3

Thanks Thatone for your message.

The thing here is that we have, unless I do something wrong, a feature that's not working at all. If I set the tilt to -30 or + whatever, i expect it to work fine.

You can view the tour I made at the following address

http://www.chablinet.com/vt/chaletarblay


Alexandre G.
MSN: agagnaire@chablinet.com
Nikon D50 - Nikkor 10.5mm - NN3 - Manfrotto055CLB - Panoweaver 4.0 - Tourweaver 2.0
Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2007-02-19
#4

Nice tour Alexandre - what camera and lens did you use?

Its amazingly sharp (not that thats all down to the equipment!)


sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2006-06-05
Send Msg:
Posts: 148
2007-02-19
#5

Sorry I forgot to insert the signature to my message, now it corrected :)

 


Alexandre G.
MSN: agagnaire@chablinet.com
Nikon D50 - Nikkor 10.5mm - NN3 - Manfrotto055CLB - Panoweaver 4.0 - Tourweaver 2.0