panorama software,virtual tour software
Alternate Text
Joined: 2007-02-06
Send Msg:
Posts: 178
2007-03-16
#1

Another new version of Tourweaver2.0!

Dear Customers,

Easypano want to end this week with the coming of one more new version of Tourweaver2.0 with fixed bugs ang new features below:

Fixed bugs:
1.Sound problems on Linux Server;
2.Malfunction of Direction Key in the full screen mode.
New features:
1.Multi languages are available;
2.Loop of background music is added.

Both Professional and Standard versions are available. Hope you all will enjoy it.You can download it at: http://www.easypano.com/panorama-virtual-tour-software/free-trial.html

Best Regards,

Joe Rao


Easypano Holdings Inc.
Alternate Text
Joined: 2005-06-14
Send Msg:
Posts: 117
2007-03-16
#2
Thanks Joe.
Matthew

www.VirtualVue.com
Alternate Text
Joined: 2007-01-19
Send Msg:
Posts: 83
2007-03-16
#3
Thanks Joe,  I will test it out this weekend and reply on monday.
RTFM
www.FCEDesign.com
Alternate Text
Joined: 2005-02-15
Send Msg:
Posts: 56
2007-03-16
#4
Thanks for the update. I am testing it and will report back in a few days on the progress.

Mel
Regards,
mymelbeach
Alternate Text
Joined: 2005-06-14
Send Msg:
Posts: 117
2007-03-16
#5
Good luck Mel.
Matthew

www.VirtualVue.com
Alternate Text
Joined: 2007-02-26
Send Msg:
Posts: 7
2007-03-16
#6
Thanks Joe, I'll give it a spin (pun intended) <grin>

- Bob

Bob
Alternate Text
Joined: 2007-02-26
Send Msg:
Posts: 7
2007-03-16
#7
Well Joe, there is good news and bad news. The good news is I got sound to play from a published tour (not movie) on a Linux and Windows server.

The bad news is 1) I had to rename the "scene" folder on the server to "Scene" to get the scenes to appear and 2) the sound clips did not turn off at the end of each scene. I tested TW2.0 with 4 scenes and 2 sound clips. By the end of the 4-scene tour I had 4 sound clips playing on top of each other. Other than that it works fine and many thanks for your hard work in trying to make to all go.

- Bob

Bob
Alternate Text
Joined: 2007-01-30
Send Msg:
Posts: 200
2007-03-17
#8

I've published to my Linux server.  Sound works fine.  Did you put add sound to both the movie and the publish file?  That would cause multiple tracks to play.

The only other problem I've found is the I can't center the text in the text area under the main viewing screen.

www.360digitlapics.com/918060/360D_918060.html

 

Robert


Alternate Text
Joined: 2007-01-30
Send Msg:
Posts: 200
2007-03-17
#9

Ooops. Here's the correct link

 

www.360digitalpics.com/918060/360D_918060.html


Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2007-03-17
#10

I have only done some basic testing so far. But it appears to still have issue's. I made one scene have sound and the next scene not as a test. Scene 1 played well with sound. Scene 2 played well without sound. When I click back to Scene 1 via a map Hotspot Scene 1 appears but without sound (or) I get an "hourglass" thinking and finally either it works after quite a while or I get a browser crash.

I noticed that while it was in limbo thinking mode it was calling the stopSound.html file.

Upon testing Rob63 (correct) link the tour loaded and then the browser crashed. I'm was using Internet Explorer 7.0 and Microsoft JVM at the time. I then restarted I.E 7.0 and viewed it again without issue.

But hey! At least we have some sound on Unix servers.

Regards, Smooth

 

 


Alternate Text
Joined: 2007-01-30
Send Msg:
Posts: 200
2007-03-17
#11

I'm still primarily using IE 6.0, so I'll have to make sure to test on IE 7.0 .  I also haven't created the more sophisticated "movie", I'm just using the default for now. I'll have to play around with different sound configurations.  I'm still a bit nervous about buying the software, since for me it will be a $700 investment.  If it was simply an upgrade for $200, I would probably go ahead and purchase.

Robert