panorama software,virtual tour software
Alternate Text
Joined: 2007-08-27
Send Msg:
Posts: 2
2007-08-27
#1

Error 404 once published

Hi All,

I'm kinda new to all this, but I have a problem, and I have no idea what I am doing wrong....  Once I upload a tour (I am using Easypano's samples to try out first), I click on the tour, it then goes to an error message "error 404 - web page not found"   Then, once I click on the "x" in the top right hand corner, the tour loads and plays!!  Please can someone tell me why I am getting an error message.  There no spelling mistakes, and all the links are veryfied.  All very confusing and exhausting.  I am also "borrowing" someone elses site till I get everything sorted.

Ta,

suezq

 


Alternate Text
Joined: 2002-06-12
Send Msg:
Posts: 2239
2007-08-27
#2

Please let take a look at your page.

URL please?


/s/
Dave
Forum Moderator for
EasyPano - Panoweaver
Pano2VR


Visit 360texas.com
Alternate Text
Joined: 2007-08-27
Send Msg:
Posts: 2
2007-08-28
#3

Hi 360,

I seem to have sorted the problem out.  Not too sure what I did, as I have tried so many things. I'm a little confused about the applet though.  When I copy and paste onto my webpage, nothing seems to work.   Below is a sample of my applet, with questions below:

<a title="#" onClick=javascript:window.open("TourWeaver_LuxuryHome.html",'_blank','status=yes,top=0,left=0,width=700,height=600');><img src="LuxuryHome.jpg" border=0></a>

Where the <a title="#",  do I put my "TourWeaver.html files in here?  Or do I leave it as is.  Then where the ("TourWeaver_LuxuryHome.html",  is, do I put these same files there? 

Hoping all the above makes some sort of sense, and hoping you can help. 

Suezq