panorama software,virtual tour software
Alternate Text
Joined: 2007-04-22
Send Msg:
Posts: 877
2008-01-25
#1

Sound in Flash tour?

I just published my first flash tour using Tourweaver3 Pro. I added sound (wav) in the publish page to loop. I get no music in preview or when published. I checked my host and the sound is there and will play when clicked on. So I know the sound is there.
Any ideas??
Nikon D300, D3s, Nikon 10.5 lens, RingT105N+Footplate+MrotatorTCPs, Giottos MT9261 Tripod, Manfrotto 410 Jr geared head.

If you know the "secret" then everyday is a good day!
Alternate Text
Joined: 2006-09-14
Send Msg:
Posts: 329
2008-01-25
#2

Hi, Jerry!

I just tried it and some sounds I have in .wav work and others do not. I really do not know why. Try to convert your sound file to mp3 or other supported by TW (.wav is supposed to be supported by TW).

Good luck, Martin

PS:  keep us informed

 


Alternate Text
Joined: 2007-04-22
Send Msg:
Posts: 877
2008-01-25
#3
Thanks I'll try that.
Nikon D300, D3s, Nikon 10.5 lens, RingT105N+Footplate+MrotatorTCPs, Giottos MT9261 Tripod, Manfrotto 410 Jr geared head.

If you know the "secret" then everyday is a good day!
Alternate Text
Joined: 2004-08-10
Send Msg:
Posts: 107
2008-01-26
#4
Only MP3 is supported in Flash-tours
Alternate Text
Joined: 2007-04-22
Send Msg:
Posts: 877
2008-01-26
#5
Thanks Martin and you are correct disjo. Went back and changed to a MP3 it works fine. I guess they need to change it as it says other types are supported.
Another problem solved due to the great help here. Now if I can just figure out the Google Earth problem I have.
Nikon D300, D3s, Nikon 10.5 lens, RingT105N+Footplate+MrotatorTCPs, Giottos MT9261 Tripod, Manfrotto 410 Jr geared head.

If you know the "secret" then everyday is a good day!