panorama software,virtual tour software
Alternate Text
Joined: 2006-08-05
Send Msg:
Posts: 30
2008-02-18
#1

To view virtual tour properly?? IE7

I'm getting the message.

"To view virtual tour properly, Flash Player 9.0.28 or later version is needed. Please download the latest version of Flash Player and install it on your computer. ."

With Internet Explorer and even after I update flash (which is 9,0,115,0) not 9.0.28, it still shows the message. Please help. Makes no sense. It did work with IE and it does work with firefox.


Alex - Graphics Designer

http://www.ihearyadevelopments.com/virtualtour
Alternate Text
Joined: 2006-08-05
Send Msg:
Posts: 30
2008-02-18
#2

Oh and it happens in the Preview window in Tourweaver.

I do have Flash CS3 installed if thats any consulation.


Alex - Graphics Designer

http://www.ihearyadevelopments.com/virtualtour
Alternate Text
Joined: 2006-08-05
Send Msg:
Posts: 30