panorama software,virtual tour software
Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2008-08-05
#1

Still image and info problems

Hey all

Having a problem here. In TW1.23/1.3 I could have a still image linked in as a scene...this would let me have the still appear and have accompanying info in the text box.  I can't seem to do this in 3.00.  It will let me link a still image as a scene but then nothing happens when I click on the hotspot in preview....no image appears.  I can have it as a pop-up but then I can't find out how to have accompenying text (and voice-overs).

Any help would be appreciated.

Thanks


sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2006-09-14
Send Msg:
Posts: 329
2008-08-05
#2

Hi! You have a scene with a hotspot in it, linked to a still image, loaded as a scene. You also have a text box with the scene description linked to both. When showing the 360 scene the corresponding text will be shown in the "Text Area". Clicking on the hotspot in that 360 scene the still image fades in and its corresponding description appears also in the "Text Area". If its that what you want or need, it works, if not I misunderstood you.

Regards, Martin


Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2008-08-05
#3

Hi

Thanks Martin, thats what is supposed to happen. All that happens when I hit the hotspot is...nothing...

waaa


sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2008-08-05
#4
Ok - have just downloaded the latest version of 3.00 and its still happening...still image is showing in list menu. is named, and shows up in preview but a hotspot on a 360 with the command 'link to scene' linking it to the still image...and nothing happens in preview, click click click and nothing appears - works ok as a pop up if I choose the pop-up option...
sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2006-09-14
Send Msg:
Posts: 329
2008-08-05
#5

Hi, I suppose and it is obvious that you followed all the steps for these cases. Loading the images, double click on the scene you want to place the hotspot, linking an action to it and so on. Sorry for asking but sometimes one at least I miss the obvious. I just tried it again and nothing happened. I realized I loaded a .gif image that despite it is said as possible to be loaded it wont. So check that the image (still image) you loaded is .jpg.

Martin

Your last post answers my questions!!


Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2008-08-05
#6
Just tried making the still image the next scene in the list...the action 'next scene' doesn't work either...
sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2006-09-14
Send Msg:
Posts: 329
2008-08-05
#7

Just an idea. Try instead of a still image to link it to another scene, to discard an issue with the hotspot and focus on the still image. Try another still image, different size or type. Sounds strange to me. But it has to have a solution.

Martin


Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2008-08-05
#8

Just submitted a ticket...interesting point Martin - it lets me link perfectly FROM a still, just not TO a still!

aaaarrrghhhhh


sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2006-09-14
Send Msg:
Posts: 329
2008-08-05
#9

Good luck! Keep on trying different paths and let us know what the problem was, once you find it out or EP answers

Thanks, Martin


Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2008-08-05
#10

Will do - I posted something similar ages ago when I was trying to 'lift' a Tw.125 tour to 3.00 and had the same problem. I assumed that it was a transfer issue but I'm having no joy linking a 360 to a still in anything other than pop-up.

Thanks for your help Martin.


sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2008-08-06
#11

So far I've only been asked for the link to the tour...sadly I can't do this as it isn't designed for online use and I'm not sure what would be seen anyway - a yellow hotspot which you click on and nothing happens?

Fed up to be honest.


sales@actualeducation.co.uk
www.actualeducation.co.uk