panorama software,virtual tour software
Alternate Text
Joined: 2006-08-12
Send Msg:
Posts: 9
2008-09-02
#1

Disable Zoom-in and Zoom-out function

hello, friend

there is a way to disable the Zoom-in and Zoom-out Function in TW3 Tour,
my customer dont want anybody to Zoom-In to see what his property made of. or dont want anybody to Zoom-in to see his or her furniture branded. they need only to drage a mouse to take a virtual tour.

thank you.


Alternate Text
Joined: 2005-06-26
Send Msg:
Posts: 218
2008-09-02
#2

Hi shariya

I can think of two ways to do this, however I am not at my computer to check it out, so my instructions may not be accurate.

1. For all images in your tour. Before you add any images to your project, set the FOV preferences to your desired value. To do this, go to Edit > Preferences > Scene, then in the FOV boxs, set Initial: 87, Min: 87 and Max: 87 or to your preferred value. You will have to remember to alter that back for your next project.

2. For selected imags in your tour In the main window, and with the image selected, go to the Properties and Actions at the bottom of your screen and alter the three FOV values, naking sure all are the same value.

 

I hope this answeres your question.

Willie


Alternate Text
Joined: 2006-09-14
Send Msg:
Posts: 329
2008-09-02
#3

Hi!

For the first suggestion, remember to close TW and open it again, so the new settings under "Preferences" will be saved.

Regards, Martin


Alternate Text
Joined: 2005-06-26
Send Msg:
Posts: 218
2008-09-02
#4

Hi Martin,

I think you dont actually need to close and re-open TW. The preferences come into effect from that point onwards. Clearly it would be best to set the preferences before any image is inserted into a project if you wanted them all with the same settings though as this would save a bit of time later.

 

Willie