panorama software,virtual tour software
Alternate Text
Joined: 2007-01-30
Send Msg:
Posts: 200
2008-09-17
#1

Flash Tours & Vista Srvc. Pack 1

I've installed Vista Service Pack 1 - Now I can't view Flash tours.  I've installed the latest Flash - "Version 9,0,124,0 installed successfully" - but still I get the message that I need to install - version 9.0.28 or later version.

I've submitted a ticket to Tech Support, but has anyone else had this problem?


Alternate Text
Joined: 2006-06-10
Send Msg:
Posts: 154
2008-09-17
#2
I have vista home premium sp1 - No issues here in Firefox or IE7...
Will Best
Virtual Impressions Inc.
Real Estate Virtual Tours and Floor Plans
Alternate Text
Joined: 2007-01-30
Send Msg:
Posts: 200
2008-09-18
#3

Update.  I was able to fix the problem by completely removing Flash Player, then reinstalling the latest version.  So, it appears not to be related to Vista Service Pack 1.

Thanks.