panorama software,virtual tour software
Alternate Text
Joined: 2007-04-25
Send Msg:
Posts: 10
2009-01-16
#1

AutoRotate

I have been trying to figure out how to stop the autorotation of the scene once loaded in TW4 Pro so the tour loads on a stationary scene but can't seem to figure it out does anyone know...Thanks
AzPano
Alternate Text
Joined: 2005-12-08
Send Msg:
Posts: 24
2009-01-16
#2
I don't have TW4 but I think what you are looking for can be found under the properties of the first scene. Select the scene and check your properties for the Panfov settings. I hope this helps. Mike
Alternate Text
Joined: 2006-09-14
Send Msg:
Posts: 329
2009-01-16
#3

Hi, Azpano!

The only think so far I know you can do is to avoid the first scene/panorama of your tour to spin until you/the viewer decides to do.
For this: under the "publish settings" and there under the "general" tab you have to uncheck the "autoplay". This works only for the first scene of the whole tour and only for the first time. Once you return to that first scene manually (hitting a thumbnail or the combo box or similar) the scene/panorama will spin automatically again, as well as any of the other panoramas of your tour. A work around would be to load a still image as first scene to give enough time to load the tour.

Regards, Martin


Alternate Text
Joined: 2007-04-25
Send Msg:
Posts: 10
2009-01-16
#4
Thank you so much I knew there was a way but could not find it for the life of me...
AzPano