panorama software,virtual tour software
Alternate Text
Joined: 2009-03-01
Send Msg:
Posts: 2
2009-03-01
#1

Still Image issue

Hello,

I believe this is an isolated issue in a tour I just created and thought I'd see if anyone has encountered this of has suggestions to fix it. (TW 4.0 Pro)

When viewing the tour as a preview or completed tour the portriat (vertical) still images are appearing to load fine (in focus) and once the progress bar reaches 100% from the middle of the still image down appears stretched and distorted. This is seeming to occur on all vertical stills in this tour. Wondering if this is a tour weaver issue or something I am doing in compressing the photos.

The link to the tour is:

http://www.innercircleimaging.com/barker/tranquility/ridge.html

I have created numerous tours without this issue, any help is greatly appreciated.

regards,

 


Steve Clark
www.innercircleimaging.com
Alternate Text
Joined: 2007-04-22
Send Msg:
Posts: 877
2009-03-01
#2
Hi Steve and welcome to the forum. I have never seen this but I would guess this has something to do with the 100% browser option you are using. Is this the first time you have used that format? Nice tour, like the skin.
Nikon D300, D3s, Nikon 10.5 lens, RingT105N+Footplate+MrotatorTCPs, Giottos MT9261 Tripod, Manfrotto 410 Jr geared head.

If you know the "secret" then everyday is a good day!
Alternate Text
Joined: 2009-03-01
Send Msg:
Posts: 2
2009-03-01
#3

Thank you for the quick reply Jerry, I have used this 100% browser option in the past. I am wondering if cropping of the photo's is having something to do with the distortion.. just not sure,

thank you for the input!

 

Steve


Steve Clark
www.innercircleimaging.com
Alternate Text
Joined: 2005-06-26
Send Msg:
Posts: 218
2009-03-02
#4

Hi Steve,

 

I think this is a TW4 bug!

 

I remember having exactly the same problem as you with portrait format stills. I was in a hurry to meet customer deadlines and rather than investigate the problem, just went to photoshop, made a canvas the same size as my landscape stills, set the background colour to my preference then copied in the upright still. TW then just considered it as a normal landscape format.

Maybe not an ideal solution, but will get you up and running quickly.

 

Cheers,

Willie

 


Alternate Text
Joined: 2007-01-30
Send Msg:
Posts: 200
2009-03-02
#5

Not sure about this problem.  Have you tried resizing the "portrait" images so they will fit the viewer.  I know it's hard to predict the users' screen size, but try it with one image and see what happens.

Nice tours, otherwise.  Have you thought about having the agent info come up in a pop up window within the tour?  I think that would look neat and then you wouldn't have the extra web pages coming up - you can still have a link to the agents website...  Just a thought.

Rob


Alternate Text
Joined: 2004-04-21
Send Msg:
Posts: 60
2009-03-06
#6

Hi Steve,

Could you share the project file of the virtual tour with us? We will check the issue.

Thanks.


Best regards,
Carol
Easypano
Alternate Text
Joined: 2005-06-26
Send Msg:
Posts: 218
2009-03-06
#7

Hi Carol,

 

If you do find out what the problem is with adding portrait stills to a tour, please post the solution.

I have also had the same issue as Steve and had to do some work in photoshop to fix it.

 

Cheers,

Willie


Alternate Text
Joined: 2004-04-21
Send Msg:
Posts: 60
2009-03-09
#8

Hi Willie,

Thanks for the post.

Do you mind sharing us with your sample and project with this issue? It will help us find out the problem.


Best regards,
Carol
Easypano
Alternate Text
Joined: 2005-06-26
Send Msg:
Posts: 218
2009-03-10
#9

Hello Carol,

I have sent you a PM with download details of the project files and images etc.

Thanks,

Willie


Alternate Text
Joined: 2004-04-21
Send Msg:
Posts: 60
2009-03-10
#10

Hi Willie,

Got it. Thank you very much.


Best regards,
Carol
Easypano