panorama software,virtual tour software
Alternate Text
Joined: 2006-08-14
Send Msg:
Posts: 33
2009-09-08
#1

Snow Leopard Safari 4.0.3

I hope I'm just overlooking something, but I have discovered a worrisome problem. I updated my Mac to the new snow leopard and now none of my tours load properly. This may happen to you too! Test this for yourself...

With a PC go to: http://www.enviropix.net/bisbee/shadydell/

Now with a Mac using snow leopard and Safari go to:

http://www.enviropix.net/bisbee/shadydell/

Basically the waiting page loads as normal, but once the tour opens, all of the graphics including navigation and hot spots disappear. This is very bad, I host the majority of my clients tours and if they don't work on Mac, I'm screwed.

Jeff
Jeff
www.enviropix.com
Alternate Text
Joined: 2007-05-29
Send Msg:
Posts: 9
2009-09-12
#2
Fix for Snow Leopard issue has been posted but for me the fix didn't work. Loading screen just hangs now.

Anyone else tried the update?

Tony
Alternate Text
Joined: 2007-08-13
Send Msg:
Posts: 193
2009-09-08
#3
I don't have Snow leopard, but I did update to Safari 4.0.3, the tours run fine for me.
Vince
Alternate Text
Joined: 2006-08-14
Send Msg:
Posts: 33
2009-09-08
#4
This problem only happens on Snow leopard versions. I went to my local apple store and it's the same problem there as well.
Jeff
www.enviropix.com
Alternate Text
Joined: 2006-08-14
Send Msg:
Posts: 33
2009-09-08
#5
I found this issue on Panoguide as well:

{Tourweaver display issue in Snow Leopard
Posted: 11 hours ago     reply
Hi,

I received a Tourweaver Tour from a supplier today for inclusion in a web site we are building, but when we tested it a number of images in the Tour, the background and navigation, did not display.

After testing on other Macs and PC's it seems as though the issue is only Snow Leopard related.

I contacted EasyPano and they are aware of the issue and are working on a fix.

regards, Tony}

I'm glad I am not the only one with this issue...hopefully Easypano will address this soon.


Jeff
www.enviropix.com
Alternate Text
Joined: 2007-05-29
Send Msg:
Posts: 9
2009-09-09
#6
Hi,

I posted on Panoguide because I'd lost the password to this forum and there was a bit of a delay in getting a new one.

Yes seems like its only Snow Leopard and certainly repeatable.

I'm sure they will have a fix very soon.

regards,

Tony
Alternate Text
Joined: 2008-04-19
Send Msg:
Posts: 41
2009-09-10
#7
I noticed the same problem with a client...
Hope Easypano gives us the fix very soon...

I felt a bit stupid saying that our products will work on any computer... while it didn't... :-)

=servaas=
Alternate Text
Joined: 2006-08-14
Send Msg:
Posts: 33
2009-09-16
#8
Easypano replied to my ticket issue with a response "we are aware of the problem, and will correct it soon" I couldn't wait, I uninstalled snow leopard so at least now I can show the tours on my laptop. I hope they fix this soon as I have heard from clients who have upgraded to snow leopard and are asking me "why doesn't my tour work anymore".

I love Tourweaver, but I am looking for other more "stable" tour viewers, such as Pano2VR for my future needs.
Jeff
www.enviropix.com
Alternate Text
Joined: 2007-05-29
Send Msg:
Posts: 9
2009-09-17
#9
Quote: Originally posted by Amoscowdog on September-12-2009
Fix for Snow Leopard issue has been posted but for me the fix didn't work. Loading screen just hangs now.


It turned out the Tour I'd been given had been created in Tourweaver 3, the new release just fixed the issue and the tour is working properly.

Thanks to Easypano team for a speedy response to the issue.

Tony
Alternate Text
Joined: 2006-08-14
Send Msg:
Posts: 33
2009-09-18
#10
Well I'm glad to hear you got it working, I need to contact my clients and get them the fix.
Jeff
www.enviropix.com