panorama software,virtual tour software
Alternate Text
Joined: 2007-04-22
Send Msg:
Posts: 877
2009-12-24
#1

Burning TW5 exe to CD

Using the trial version of TW5 I made a tour and published the exe file. I burnt to CD using 1st AutoRun Express. It worked OK on my XP machine but waited 6 minutes and it never came up on my new machine with Windows7, 64 bits. The light on the front was blinking as though it was doing something but never came up. The CD was made on the Windows 7 machine.
Anyone know if there may be an issue with .exe and 64 bit Windows 7.
Nikon D300, D3s, Nikon 10.5 lens, RingT105N+Footplate+MrotatorTCPs, Giottos MT9261 Tripod, Manfrotto 410 Jr geared head.

If you know the "secret" then everyday is a good day!
Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2009-12-24
#2

Hi there,
Most obvious one is did you enable the disk to be read in other machines?

I've fallen foul of that simple one more times than I should have!


sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2009-12-24
#3
You should also note that autorun must be enabled on the machine. Typically this is not with Vista and Windows 7 in my experience but a double click on the CD icon and it's away.

Regards, Smooth
Alternate Text
Joined: 2007-04-22
Send Msg:
Posts: 877
2009-12-25
#4
Thanks for the replies.
1. How do you enable the disk to be read on other machines. I didn't see anything that gave me the option to do that.
2. Smooth you said to double click on the CD icon, nothing comes up to click on.
Any other suggestions?
Nikon D300, D3s, Nikon 10.5 lens, RingT105N+Footplate+MrotatorTCPs, Giottos MT9261 Tripod, Manfrotto 410 Jr geared head.

If you know the "secret" then everyday is a good day!
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2009-12-25
#5
Once burning is finished Right Click>Close Session

Double click the icon via Computer>CD Drive (Likely to be D: drive but not necessarily)

Regards, Smooth
Alternate Text
Joined: 2007-04-22
Send Msg:
Posts: 877
2009-12-25
#6
Thanks Smooth, I'll try that.
Nikon D300, D3s, Nikon 10.5 lens, RingT105N+Footplate+MrotatorTCPs, Giottos MT9261 Tripod, Manfrotto 410 Jr geared head.

If you know the "secret" then everyday is a good day!
Alternate Text
Joined: 2007-04-22
Send Msg:
Posts: 877
2009-12-25
#7
OK, I think I have it now.
I had to go to Control Panel>Hardware and Sound>AutoPlay>Check the box at the top for "Use AutoPlay for all media and devices", Save and all should be fine.
Nikon D300, D3s, Nikon 10.5 lens, RingT105N+Footplate+MrotatorTCPs, Giottos MT9261 Tripod, Manfrotto 410 Jr geared head.

If you know the "secret" then everyday is a good day!