panorama software,virtual tour software
Alternate Text
Joined: 2010-02-21
Send Msg:
Posts: 1
2010-02-21
#1

Stop the Spinning ??

I can not seem to find a way to turn off the auto pan. When my project first launches the first scene starts to spin and I need it to be still..

help!


Alternate Text
Joined: 2005-04-10
Send Msg:
Posts: 131
2010-02-23
#2
What happens if you set the spin to zero? Another way to do it is to create a "movie". A movie has to have at least 2 keyframes. Make 2 with no difference in between and turn off looping. One of those two ways should work. It can be done, I have done it. I did it because on some older computers that are a but slower have a problem playaing a video and panning at the same time.
www.dvt360.com
Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2010-02-26
#3

Hi there,

I take it you have the 'spin' number set to 0? If it is still spinning then you need to go into Publish>General> and click off the autoplay.

Let me know if this doesn't help.

Yours

Forrest


sales@actualeducation.co.uk
www.actualeducation.co.uk