panorama software,virtual tour software
Alternate Text
Joined: 2007-10-21
Send Msg:
Posts: 27
2010-06-19
#32
Sorry, Smooth! I do realize you had talked about having the last build. I didn't really mean to take credit for that part of the solution. I did forget that you provided a link. I had divorce mediation yesterday, so my mind was not at it's best!

I was also using a suggestion of Nerjaace with the twviewer file. He suggested "changing" it. I actually just replaced the old ones in my tours with the new one and so far it seems to be working. This is far easier than republishing and uploading all of my existing tours. This was my cause for excitement! I do have one for some reason, though, that is not in Firefox, but it is in IE... go figure...

I absolutely agree that Easypano needs to make it easier to check for updates.

Interestingly enough, I did a support live chat the night before last and was not asked to check the build #. I was asked to email a screenshot of the problem. Still nothing back from them.

I really hope that we ALL have helped in some way to resolve the problem for even just one poor frustrated soul out there!

And a discount would be nice. I don't expect a free upgrade.


Still learning the ropes.
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2010-06-19
#33
Yes, I totally understand all the frustration. Nerjaace indicated this because this was the fix last time around as you can read from the link I provided earlier. There are other threads that talk about this if you search. I couldn't fine them easily with a quick search but I know that they exist as we've been though this before.

Swapping out the twviewer.swf will help with online tours (not much good for tours supplied and sold on CD)

The quicker Easypano sorts out the file naming issue the better.

Your issue with Firefox is likely to be because of a caching issue either on your local system or your server (service provider). Ctrl+F5 may help clear this.

Regards, Smooth   
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2010-06-19
#34
Guys,

I have just tested TW3 once again this time using the most current build of TW3 build 3.00.090916 and an old version 10.0.45.2 of Flash.

The results plays fine with either the old 10.0.45.2 or new 10.1.53.64 version of Adobe Flash Browser Plug-In. Test for yourself here

So swapping out the twviewer.swf file with a current version should sort the issue.

Regards, Smooth
Alternate Text
Joined: 2006-12-10
Send Msg:
Posts: 16
2010-06-19
#35

Thank you Smooth ! That is confirmed from my part too, while I didn't changed the build of the TW 3.0  as it was the latest already it seems that simply republishing the twviewer.swf fixed the problem.

So IF the trouble it was caused by an older flash player was an older one than 10.0.45.x

Dorin


Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2010-06-19
#36
It would appear it is a re-occurrence or very similar to what happened previously, where we had to replace/swap out the twviewer.swf file. This is what nerjaace suggested and Hoosier3D confirmed in her findings.

Like a said this is OK for our online tours. It's the CD based tours that will have the issue.

At least we have online working tours once again at minimal disturbance. If nothing else some flaws have been revealed in our delivery method and Easypano's file naming and delivery.

Regards, Smooth
Alternate Text
Joined: 2005-02-19
Send Msg:
Posts: 114
2010-06-19
#37
This should not happen. No other projects that are Flash based have any problems. Normally you would think that if it worked this year it would work next year! I was just going to work my way through hotels on our tourist strip and see about doing some virtual tours. Not now! On the tours I host no big deal. However, some of my commercial clients host their own tours. I have some unhappy campers out there now. I have sent them the fix, however...... If something would happen to me, these people would be screwed. Have a product that doesn't work and who would they turn to? EP should have been on this from the get go. Each new twviewer.swf file should make sure its predecessors still play. It is not the same as if EP went out of business. We should not have to chase down what files work and what files don't. I have been using TW since v1.5 I have a property management company that I have done 70 tour for that they host. Done with 3, 4 & 5. I don't relish solving their (my) problems.

Retroactively fixing something is a major pain in the posterior extendus!!!! File your claims with BP (British Petroleum).
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2010-06-19
#38
No, that is not true. This release of Flash is causing problems all over the place. Not only Easypano files. Dorin has reported issues with KRP he runs on his live panoramas website and I have read many other complaints on other panorama forums about "Flash" issues since this release.

This issue is with Adobe.

Similar things have happened with Java and Quicktime over the years. Unfortunately we are all reliant on these browser plug-ins and their respective platforms. Easypano build their software to meet the requirements at a given time with the release of these plug-ins at that time. If they update the plug-in for whatever reason and move the goal posts or change the rules, all Easypano can do is adjust to meet that requirement.

Regards, Smooth
Alternate Text
Joined: 2005-02-19
Send Msg:
Posts: 114
2010-06-19
#39
All I know is that TW is the only Flash thing I have that doesn't work. My Pano2QTVR Flash Panos work, my Pano2VR Panos work, my CrazyTalkers work, my Wildform Flair projects play (all swf) all the Flash thingies on my sites do their thing. This is why I have come to the conclusion that I have.

EP should have someone living with Adobe's Flash developers to know what is coming. This could preclude Adobe from doing something that would kill a product or give EP a work around. EP is totally dependent on Adobe. It is the engine. Scott Kelby from NAPP knows the Photoshop team and they know him. He doesn't wait till a new version comes out to do something.
Alternate Text
Joined: 2009-08-19
Send Msg:
Posts: 285
2010-06-20
#40

Hy Kerry,

I'm on the same boat as EP !
They are relying their business on Adobe, while I'm relying PART OF my business on EP !

If the results where really better than competitors last year, I'm not really sure, today EP is still the best choice !

EP seems having change back is mind, and seems working back on their PW and TW products !

I hope good updates/upgrades will come soon.

I won't survive with the current solution [:x]

Dominique


Nikon D300s - Nikor 10.5 - (PW7 Pro + TW6 Pro) - W7 Ultim - DELL Prceision M6400 (Quad Core - 8GB - 2x160GB-SSD)
Alternate Text
Joined: 2010-06-20
Send Msg:
Posts: 1
2010-06-20
#41
I using TW4 and I also had the problem with ALL my virtual tours since Flash Player 10.1.x.
But I found an old post:
Topic: Tourweaver 4 updates 4.00.090911 - Date: September-11-2009 at 4:26am with a link to a twviewer.swf file that I simply replaced with the exisitng twviewer.swf and.......ALL VIRTUAL TOURS RUNNING AGAIN!!!!!!!!!!
here is the link:

TW4PRO:
http://www.easypano.com/download/software/tw4_pro911_twviewer.zip

TW4STANDARD:
http://www.easypano.com/download/software/tw4_std911_twviewer.zip

Hope this is doing it for you too.
Have fun
Arnie