panorama software,virtual tour software
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2010-08-04
#12

Thanks Jerry,

Did it stutter at the 50% mark and then show?

Regards, Smooth [8D]


Alternate Text
Joined: 2007-04-22
Send Msg:
Posts: 877
2010-08-04
#13
No, it ran straight across.
Nikon D300, D3s, Nikon 10.5 lens, RingT105N+Footplate+MrotatorTCPs, Giottos MT9261 Tripod, Manfrotto 410 Jr geared head.

If you know the "secret" then everyday is a good day!
Alternate Text
Joined: 2010-07-09
Send Msg:
Posts: 3
2010-08-04
#14
Hi nerjaace,

Sorry I haven't got back to you sooner. The virtual tours were created about 18-24 months ago but a company that has since stopped trading.

I've tried replacing the files as per this thread but to no avail.

It still just hands while loading.. as can be seen at

http://www.kptexhibitions.co.uk/index.php?pn=vt/tour.htm&pd=Tour

Any suggestions very welcome.

Thanks
Alternate Text
Joined: 2010-08-04
Send Msg:
Posts: 4
2010-08-04
#15
OH no Jerry!!

Dont tell me that Smooth's one is working and mine not! hehehehehe

Ok I will email support and see what response I am getting

Thanks
Alternate Text
Joined: 2008-05-19
Send Msg:
Posts: 25
2010-07-20
#16
Hi , do you have anything new for the new flash version. I see that the tours with the new flash player are not playing well. They have mainly problems when the panorama turns in the horizontal axis and the motion generally is not as smooth as before. Can you please reply with any new developments ?
Alternate Text
Joined: 2010-06-26
Send Msg:
Posts: 15
2010-06-28
#17
ok, thanx for this, all my tours are running again

but my vr are shifted by 180 degrees.

look at here - tw4-project:
http://filmaton.tv/vr/youniq_old/youniq_old.html  
filmaton.tv | vimeo.com/filmaton
Alternate Text
Joined: 2010-06-26
Send Msg:
Posts: 15
2010-06-29
#18
thanks, 180 degrees error was corrected with the new version of twviewer.swf.

BUT
Now in the vr I turn down to bottom and I am attracted like a magnet.

sorry guys
look at my sample
http://filmaton.tv/vr/youniq/youniq.html  
filmaton.tv | vimeo.com/filmaton
Alternate Text
Joined: 2010-07-01
Send Msg:
Posts: 1
2010-07-01
#19
Tried this fix to the problem by copying the new twviewer.swf file over the old one, and it still does not load the pano. Any others still having this problem once they have done this?
RayG
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2010-07-02
#20
Quote: Originally posted by rjg8786 on July-01-2010
Tried this fix to the problem by copying the new twviewer.swf file over the old one, and it still does not load the pano. Any others still having this problem once they have done this?

G'day Ray,

This doesn't sound right at all. Maybe it's a case of your computer calling cached files? Try loading again and using Ctrl+F5 on your keyboard.

Regards, Smooth [8D]


Alternate Text
Joined: 2006-03-18
Send Msg:
Posts: 2
2010-07-06
#21

I have the same issue. I replaced the file and it still does not work. Any  help will be greatly appreciated.

DLRood