panorama software,virtual tour software
Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2010-07-09
#1

Map problem in TW5

After my previous problems with swf videos I downloaded the newest version of TW5 and there are yet more problems.

The map now appears (when I'm in full screen mode) and moves itself 1 third of the way down the map popup window.

I don't understand this.  I remade and republished this tour last weekend using my newly purchased TW5.

What the heck is going on?

Sorry, am quite fed up right now.
Any help, as ever, would be much appreciated.


sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2010-07-19
#2

Cheers Hoosier - apologies for not thanking you for this earlier.

F


sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2010-07-09
#3
Don't get this at all, I cannot get tours which worked last week on TW5 to work the same way.  I haven't installed any new software and I've tried uninstalling and reinstalling TW5 but swfs dont usually work and the map issue is killing me right now.
sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2005-07-07
Send Msg:
Posts: 772
2010-07-09
#4

Ok - this seems to be limited to the newest version of TW5.

Will report it to EP.

Thanks


sales@actualeducation.co.uk
www.actualeducation.co.uk
Alternate Text
Joined: 2007-10-21
Send Msg:
Posts: 27
2010-07-10
#5

Don't know if you got this resolved yet, but here is your fix.  I had the same problem and this worked!

http://easypano.com/forum/display_topic_threads.asp?ForumID=6&TopicID=5310&ReturnPage=&PagePosition=1&ThreadPage=2

 


Still learning the ropes.