panorama software,virtual tour software
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2011-03-13
#82

Ronald,

All I get is a preview and all comes to a holt.

My results show differently. I wonder what settings you have different?

Regards, Smooth [8D]


Alternate Text
Joined: 2006-04-08
Send Msg:
Posts: 221
2011-03-13
#83
Yep, that happens to me to when trying to watch it online, it does start when played locally.
Can't imagine that we have different settings, since there is nothing to set in the html5 version..


Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2011-03-14
#84

Did you test my version on your iDevice or Safari browser?

www.omnipix.net/temp/html5

Regards, Smooth [8D]


Alternate Text
Joined: 2006-04-08
Send Msg:
Posts: 221
2011-03-14
#85
Hey Smooth,
yes, that one works in my Safari browser, don't have any iThings here.
I guess it has to do with the fact that mine has 15 scenes. After all, the small tour I linked to in another post works fine.



Alternate Text
Joined: 2011-01-18
Send Msg:
Posts: 25
2011-03-14
#86
Tourweaver 6.5. 101231 BUG REPORT

Compass - don't show after publish in any browser. In preview is ok.
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2011-03-14
#87
Quote: Originally posted by vilmer on March-14-2011
Hey Smooth,
yes, that one works in my Safari browser, don't have any iThings here.
I guess it has to do with the fact that mine has 15 scenes. After all, the small tour I linked to in another post works fine.

Yeah that one is fine. Did you publish two different versions? This one doesn't show any sign of the Flash menu showing up in the _html5 version.

Regards, Smooth [8D]


Alternate Text
Joined: 2006-04-08
Send Msg:
Posts: 221
2011-03-14
#88
It's the same skin, they were there to, only in that one I deleted my flash button images from the _html5\images directory. I kept them in the big version for error reporting to easypano.


Alternate Text
Joined: 2006-04-08
Send Msg:
Posts: 221
2011-03-15
#89
Okay, I just downloaded and installed the latest build (110315) and created the html5 version again. The uploaded version now actually works, so you can see the bugs I described earlier.

Nice job on the auto flash/html5 switch btw.


Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2011-03-15
#90

It would appear a new bug has appeared with 6.50.110315 and html5

The tilt allows 180 degrees +/- from the horizon, meaning you can end up upsidedown.

Regards, Smooth [8D]


Alternate Text
Joined: 2011-01-18
Send Msg:
Posts: 25
2011-01-27
#91
I have found another bug.
It's impossible to use "mouse over in popup windows" with "hotspot polygonal". I was trying to use it on the map.

Request -> Hint for "Media - Flash" or swf files for Hotspots