panorama software,virtual tour software
Alternate Text
Joined: 2003-01-16
Send Msg:
Posts: 959
2010-12-10
#1

Wibbly wobbly buttons

Hey guys,

i put some round buttons in this new tour. The client has complained that they wobble a bit when pano is moving. Is this moire effect ?? Any solutions? Ideas?

http://www.squareigloo.com/seehotel/Project7.html#
If I only had an hour to chop down a tree... I'd spend 45 mins sharpening the axe.
Alternate Text
Joined: 2009-08-19
Send Msg:
Posts: 285
2010-12-12
#2

I already complained about that "feature" !

Any hotspot added induces such a jerk :(

It seems to use a two phases rendering !
1st for the tour and a second for the "click sensitive" area !
In general the area is bigger than the button itself, and is a square angle form.

Using a circle as button will force this unexpected and annoying effect !

Maybe will this bug fixe be our Chritmas present   =D, who knows !

PS : This can not be due to a poor client configuration.
My portable PC has a 1GB Graphical card (FX3700), with an SSD system disk of 120GB using a Quad Core from 2.56 GHz and helped with 8GB of RAM !
Based on W7/64 Ultimate brand new installed (a few hours ago).

If this config is not powerful enough for viewing a Tour without these annoying effects I don't know what to buy to get it perfectly working !

Regards,
Dominique

 


Nikon D300s - Nikor 10.5 - (PW7 Pro + TW6 Pro) - W7 Ultim - DELL Prceision M6400 (Quad Core - 8GB - 2x160GB-SSD)
Alternate Text
Joined: 2010-10-22
Send Msg:
Posts: 114
2010-12-13
#3

Hello Phoenixrising,

It is bug of TW's flash player. Our developer is fixing it now , when the bug is fixed I will send the solution to you at once.

 


This is donald from easypano,welcome you to use our products and visit our forum.
Alternate Text
Joined: 2009-08-19
Send Msg:
Posts: 285
2010-12-13
#4

Nice :-)

Add me in your distribution list ;-)

Regards,
Dominique


Nikon D300s - Nikor 10.5 - (PW7 Pro + TW6 Pro) - W7 Ultim - DELL Prceision M6400 (Quad Core - 8GB - 2x160GB-SSD)
Alternate Text
Joined: 2005-04-21
Send Msg:
Posts: 501
2010-12-15
#5
Quote: Originally posted by donald on December-13-2010

Hello Phoenixrising,

It is bug of TW's flash player. Our developer is fixing it now , when the bug is fixed I will send the solution to you at once.



can you send the solution to all of us here on the forum or newsletter?

Alternate Text
Joined: 2010-10-22
Send Msg:
Posts: 114
2010-12-16
#6
Ok,when the solution come out I will send it to you all.
This is donald from easypano,welcome you to use our products and visit our forum.