panorama software,virtual tour software
Alternate Text
Joined: 2008-11-08
Send Msg:
Posts: 109
2013-08-30
#1

I-pad / i-phone tour not working in iframe,

Hello,

at this adress (my website) i put a tour for my client that runs fine on ipads/iphones:

http://www.nautic-vr.com/projects/temp/Lagan/Flevojachtbouw.html



Then they paste it into their iframe on their site and,,,not working with ipads/iphones:

http://www.flevojachtbouw.nl/nl/motorjachten/53ft-kanaalkotter/virtuele-tour/


Any iframe savy people that could help out?

Thanx






Alternate Text
Joined: 2013-01-23
Send Msg:
Posts: 4
2013-09-02
#2

Hi Funkins,

I am not an expert in html, but should the link not end with "index.html" (or whatever you named the auto detect html file to)?

Here is the code I use for my iframe links ...

<iframe src="http://www.nautic-vr.com/projects/temp/Lagan/Flevojachtbouw.html" height="482" width="510" frameborder="0" scrolling="no"></iframe>

 

I also tried the 2nd link in your post and tried it with my iPad, but couldn't get it to work. I notice you ended the link with a / . If you were to supply the full url, I could test further, or if you can't do that, just take the iframe code and alter it to your requirements then FTP the file to a test directory on your web server to test.

hope this helps,

 

Cheers,

Willie



Professional user since TW 1.30 & PW 4.0 - July 2005.



Alternate Text
Joined: 2012-10-25
Send Msg:
Posts: 81
2013-09-03
#3

Hi there,


you need to ensure that the link goes to _auto/thenameofthehtmlpageinthisfolder.html


iPanomedia "The social people" MAC Book Pro, CS5,5, Canon 7D, Sigma 8mm

Alternate Text
Joined: 2008-11-08
Send Msg:
Posts: 109
2013-09-19
#4

Thanx for youre answers,

The client had actually gotten the adres right, it just doesnt show.


i ended up publishing with TW 6.5 because i had some trouble publishing html 5 on larger projects. that solved all trouble.