panorama software,virtual tour software
Alternate Text
Joined: 2003-01-16
Send Msg:
Posts: 959
2004-12-22
#1

First image problem...Movie??

Hi, check this tour on http://www.tannrokka.com and u'll notice that the initial still imgae pulsates. now I've set Movie so that the initial zoom is as big as the still and that the end zoom also stays the same. Hence no zooming... therefore I don't understand the pulsing. I've tried it with actual fit and best fit... both the same result. Any clues???
If I only had an hour to chop down a tree... I'd spend 45 mins sharpening the axe.
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2004-12-22
#2

Rob,

I just viewed this tour and cannot find a problem at all. There was no evidence of pulsing at all. (Nice tour by the way!)

Try rebooting your computer.

Regards, Smooth


Alternate Text
Joined: 2003-01-16
Send Msg:
Posts: 959
2004-12-23
#3
Did that and still pulses... thanks for comp... have a great Xmas Mr Smoooooth
If I only had an hour to chop down a tree... I'd spend 45 mins sharpening the axe.
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2004-12-23
#4

Rob,

You mean the "Enter" image right?

It is as still as can be for me....

I click on it and start (enter) the tour - if I then click on the "enter" image from the thumbnails it is also perfectly still.

Happy Christmas to you as well.

Regards, Smooth


Alternate Text
Joined: 2004-07-16
Send Msg:
Posts: 372
2005-01-03
#5
Hi Phoenix, just checked out your tour and the 1st image does pulsate with my browser. could it be something to do with the JVM as i looks like somepeople experience it and some dont. i had a similar problem recently using still images in a tour, but it on 'jumped' once. I have the latest version of the Sun JVM installed. maybe its an issue for easypano?
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2005-01-03
#6

I am using IE 6.0 with Microsoft JVM

Regards, Smooth


Alternate Text
Joined: 2003-01-16
Send Msg:
Posts: 959
2005-01-05
#7

HHmm...  thx Rudders... nice to c it's not just me. What concerns me here is the fact that many non so web savvy users may have this or other probs which may be jvm related... hhhmmm... Easypano... any clues??

PS: Happy new year to u all.


If I only had an hour to chop down a tree... I'd spend 45 mins sharpening the axe.
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2005-01-05
#8

I just looked at it with Firefox and Sun Java and it is woeful does not pan properly and as you say the enter image pulses.

I would be concerned like you Rob.

I will now test some others.

Regards, Smooth


Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2005-01-05
#9

Just tested Hans "Tall Ship's Races" and it did similar things pulsing images and jagged rotation. So Rob your not alone on this.

The version of Sun Java I have installed is 1.4.1_05 with Firefox 1.0

Both play perfectly with Microsoft JVM

Regards, Smooth


Alternate Text
Joined: 2003-01-16
Send Msg:
Posts: 959
2005-01-06
#10
Funny thing is that Hans's stills all pulsate... this is a new experience for me btw. This has only happend recently. Very strange.
If I only had an hour to chop down a tree... I'd spend 45 mins sharpening the axe.
Alternate Text
Joined: 2002-05-29
Send Msg:
Posts: 30
2005-01-06
#11
Quote: Originally posted by phoenixrising on January-06-2005
Funny thing is that Hans's stills all pulsate... this is a new experience for me btw. This has only happend recently. Very strange.

They do?!?

Whoa, well this is definitely something for Easypano to look for.. because other browsers and Sun JVM are getting more popular day by day, and I definitely do not want to say about my tours that they work with IE only...

BTW, in that TSR2003 Virtual Tour of mine all the stills resolutions are excatly same than the panorama/still window size resolution setting, and View Option is "Actual Size" for all of them. Also in Movie mode the ZoomLevel setting for all the stills is the same that the horizontal resolution of the still image...

Do you have that pulsating problems with other kind of still image settings also, or is it present everytime (when not using IE and MS JVM)?

- Hans