panorama software,virtual tour software
Alternate Text
Joined: 2003-01-16
Send Msg:
Posts: 959
2011-03-24
#1

Various tours not working!!

I'm just getting reports that a few of my tours are not working. This may be due to recent flash and firefox updates. Please check the following link with various browsers if you could as this may be something that'll effect us all.

I've tested this tour on various PC's and MAC's. Tours work so far fine on explorer, chrome and safari. Where I'm having a problem is with firefox. I've been testing versions of flash/firefox and have so far concluded that tour won't load on MAC 10.6 with firefox 3.613 and Flash 10.1.102.64. The weird thing is that a PC with exactly the same firefox/flash set-up does work. (I've checked various tours from the given MAC, none of which work) My initial report came from a client, with whom I'll be speaking this afternoon. I don't yet have data from him on versions.

Hey Easypano. Plesae also review this issue.

test
If I only had an hour to chop down a tree... I'd spend 45 mins sharpening the axe.
Alternate Text
Joined: 2008-05-10
Send Msg:
Posts: 590
Alternate Text
Joined: 2005-06-26
Send Msg:
Posts: 218
2011-03-24
#3
works OK for me with IE9 and Opera 11.01
Alternate Text
Joined: 2008-05-10
Send Msg:
Posts: 590
2011-03-24
#4
Also ok in IE8 & Safari 5.0.3 (7533.19.4)

Apartment rentals Nerja

Villa rentals Nerja

Accommodation Nerja

Alternate Text
Joined: 2003-01-16
Send Msg:
Posts: 959
2011-03-24
#5
Please keep checking as this is a bit of a mystery to me. The tour deff doesn't work on above MAC config. will be doing updates to see if that resolves the situation and keep you posted. However EP pls. also review this.

If I only had an hour to chop down a tree... I'd spend 45 mins sharpening the axe.
Alternate Text
Joined: 2003-01-16
Send Msg:
Posts: 959
2011-03-24
#6
Hi guys,

spoke to my client who was running IE 8.0.760016385 and Flash 10,0,22,87. Looks like a recent IE update didn't mesh with the current Flash. He updated to flash 10.2 and now works fine.
We'll now be adding a (if tour doesn't work try updating the flash Plug-In with link to flash.) we might even build some script that'll read and check config issues and warn the user of possible problems in the future. If we do get around to doing that we'll let ya know and pass the script on to ya. (Not even sure this is possible though my programmer seems to think that he'll find some kinda sexy solution.
If I only had an hour to chop down a tree... I'd spend 45 mins sharpening the axe.
Alternate Text
Joined: 2010-08-03
Send Msg:
Posts: 246
2011-03-30
#7
Hi!

Alternatively you may increase required flash version number in your tour html file.

Look for:
var so = new SWFObject("twviewer.swf", "sotester", "800", "630", "9.0.0", "#FFFFFF");

And change 9.0.0 to 10.0.0 (for example) or even greater version (10.0.2)

Best wishes,
Madmux
My Tourweaver components: http://www.optitecha.lt/categories/3
Alternate Text
Joined: 2003-01-16
Send Msg:
Posts: 959
2011-03-31
#8
Thy Madmux... that's a good idea ;-)
If I only had an hour to chop down a tree... I'd spend 45 mins sharpening the axe.