panorama software,virtual tour software
Alternate Text
Joined: 2006-05-29
Send Msg:
Posts: 134
2011-06-23
#1

Hot spots not showing & threat warning

Hi all,

I have just produced a tour using TW 6.5 (latest); my problem is that when I view the tour from my server the floor plan hot spots do not show Example yet locally all is fine.

The other problem is that my Avast pro antivirus is throwing up a threat warning as the tour loads but after allowing it to load the Google map is knocked out saying there is no API key, this works fine if I disable the Avast software!

Any help would be greatly appreciated.

It seems to me that the ongoing development of TW 6.5 has ceased! I think I will just ask for my money back for this upgrade and go back to using TW4!
Regards,

Paul.

360Turismo
Alternate Text
Joined: 2008-11-10
Send Msg:
Posts: 315
2011-06-23
#2

Have you cleared teh Cache? and Temp Internet files?

Funny thing when I tried to click on the box it wouldn't oupen, but I could right click on it and open link and it opened for me......

But when I did a CTRL+F5 to refresh the cache it shows them

Nice tour, but it is very fast in it's presentation


Lee Scott - Nikon D3/D300/D5000 - |shaved Nikkor 10.5 mm| Manfrotto 055XPROB tripod /322RC2 Grip - Mrotator TCS |CS5 | PW7 & TW6.5 Pro
----
To err is human ... to not try is just plain lazy
Alternate Text
Joined: 2006-05-29
Send Msg:
Posts: 134
2011-06-23
#3
Hi Lee,

Thanks for your comments and sorry I have just uploaded a TW 4 version because my client wants a tour, so it is possible you got that and not the TW 6.5 version so here is a new link for the 6.5 version link
I have tried in several web browsers but still the same, yes cleared all caches ;-)
Regards,

Paul.

360Turismo
Alternate Text
Joined: 2006-05-29
Send Msg:
Posts: 134
2011-06-23
#4
Fast presentation! Your right.
I basically have copied all the sequences and time lines from the 6.5 tour and there is a noticeable difference between versions. Oh well, more midnight oil to burn, thanks EP!!!
Regards,

Paul.

360Turismo
Alternate Text
Joined: 2006-05-29
Send Msg:
Posts: 134
2011-06-27
#5
Just installed the latest version 6.50.110623, still no hotspots show when the tour is uploaded to my server!!!
Regards,

Paul.

360Turismo
Alternate Text
Joined: 2006-05-29
Send Msg:
Posts: 134
2011-07-02
#6
Still no answers from EP for a resolution to this problem, however I managed to submit a ticket but was forced to used IE to do it!
Regards,

Paul.

360Turismo