panorama software,virtual tour software
Alternate Text
Joined: 2008-11-10
Send Msg:
Posts: 315
2011-11-12
#1

TW 6.5 v (latest) fast spin of tours????

Funny thing now I load a recently good project in the latest ver of TW 6.5 and the first scene loads fine, but it will not go to the second scene in the standard movie track and when I clcik on the Scene selector or hotspot the scene spins like crazy

Anyone else experiencing this???


Lee Scott - Nikon D3/D300/D5000 - |shaved Nikkor 10.5 mm| Manfrotto 055XPROB tripod /322RC2 Grip - Mrotator TCS |CS5 | PW7 & TW6.5 Pro
----
To err is human ... to not try is just plain lazy
Alternate Text
Joined: 2008-11-10
Send Msg:
Posts: 315
2011-11-13
#2
Issue seems to be with the HotSpots.. regular transitions work fine, but when I click on a Hotspt linked to another scene then the scene spins extremly fast....
Lee Scott - Nikon D3/D300/D5000 - |shaved Nikkor 10.5 mm| Manfrotto 055XPROB tripod /322RC2 Grip - Mrotator TCS |CS5 | PW7 & TW6.5 Pro
----
To err is human ... to not try is just plain lazy
Alternate Text
Joined: 2011-10-09
Send Msg:
Posts: 235
2011-11-13
#3

Hi Lee

Thanks very much! we have tested it and found that it is a problem .

Our developer is fixing this problem.

Thank for your helpful suggestion.

Best regards

Cheer


www.easypano.com
Cheer@easypano.com
Alternate Text
Joined: 2008-11-10
Send Msg:
Posts: 315
2011-11-14
#4
Thanks Cheer :) I thought I was missing something
You are a tremendous asset to the Forum We love the updates
And the fact that you are here lets us know we have a direct ear to the programmers...

Keep up the great work
Lee Scott - Nikon D3/D300/D5000 - |shaved Nikkor 10.5 mm| Manfrotto 055XPROB tripod /322RC2 Grip - Mrotator TCS |CS5 | PW7 & TW6.5 Pro
----
To err is human ... to not try is just plain lazy
Alternate Text
Joined: 2004-02-08
Send Msg:
Posts: 176
2011-11-14
#5
Hi cheer.

Do you know when this problem is solved?
Now I have 2 version of TW (6 and 7), which I cant use.

Thanks in advice,

Harry.

..............................................................................................................................................

Home is where your hard disk is ;)


HarryA360

VRtour.eu

Alternate Text
Joined: 2011-10-09
Send Msg:
Posts: 235
2011-11-16
#6

Hi

Our developer has solved this problem

You can download the zip file from here and then release it .

zip file download or

http://www.easypano.com/twtest/cheer/tourweaver6.5%20spin%20too%20fast.zip

 

1.Open tourweaver6.5 installation folder

2.Find "resource "

3.Copy all the four files and paste to the file in the " resource" 

4.Copy and replace them.

 


www.easypano.com
Cheer@easypano.com
Alternate Text
Joined: 2004-02-08
Send Msg:
Posts: 176
2011-11-16
#7


Hi Cheer,

I have replaced the files, and speed problem is solved.

Thanks for the solution.

Kind regards,

Harry.

..............................................................................................................................................

Home is where your hard disk is ;)


HarryA360

VRtour.eu

Alternate Text
Joined: 2008-11-10
Send Msg:
Posts: 315
2011-11-16
#8
Cheer,
Thanks again for all the help
Lee Scott - Nikon D3/D300/D5000 - |shaved Nikkor 10.5 mm| Manfrotto 055XPROB tripod /322RC2 Grip - Mrotator TCS |CS5 | PW7 & TW6.5 Pro
----
To err is human ... to not try is just plain lazy
Alternate Text
Joined: 2011-10-09
Send Msg:
Posts: 235
2011-11-16
#9

You are welcome .Thank for your helpful suggestion and testing.

For new users , I have uploaded a new version of Tourweaver6.5 which fixed this problem.

The builder is Tourweaver6.50 .111116 .

http://www.easypano.com/Virtual-tour-software-54_474.html 


www.easypano.com
Cheer@easypano.com