panorama software,virtual tour software
Alternate Text
Joined: 2008-11-10
Send Msg:
Posts: 315
2011-11-28
#1

Misplace Polygonal Hotspots crashes TW65

Anyone having an issue with Polygonal Hotspots placed on a scene and you change the picture the "Hotspots" are placed somewhere weird on the scene.

You can't delete them - once you click on the the Polygonal Hotspot Only TW crashes....

Regular Hotspots can be deleted with no problem...

Arrrrrgh
Lee Scott - Nikon D3/D300/D5000 - |shaved Nikkor 10.5 mm| Manfrotto 055XPROB tripod /322RC2 Grip - Mrotator TCS |CS5 | PW7 & TW6.5 Pro
----
To err is human ... to not try is just plain lazy
Alternate Text
Joined: 2011-10-09
Send Msg:
Posts: 235
2011-11-28
#2

Hi Lee,

The latest builder is Tourweaver6.50 111121.

You can checked here :

http://www.easypano.com/Virtual-tour-software-54_474.html 

I have tesed TW6.5111121 and done as the step as you had done .However I have not met the problem of polygonal hotspot issue.

You can try  the latest one and see if it works.

Best regards

Cheer


www.easypano.com
Cheer@easypano.com
Alternate Text
Joined: 2008-11-10
Send Msg:
Posts: 315
2011-11-29
#3

Cheer

Thanks for the update and I love the Download screen now with the added information, it really makes a difference

The issue happens if you place polygonal hotspots on a image, but then change the image to another image of the same scene, but the image may have been resized or has changed in perspective in some way. Then the Polygonal hotspots are re-arranged from the original spots (like in the ceiling of the pano) and whe you clcik on it the application stops working.

I have to relaunch the app (then delete on hotspot) save the project and if I click on another polygonal hotspot it will crash again.

Just downloaded the new version of TW 6.5 and will try it

Appreciate your reply


Lee Scott - Nikon D3/D300/D5000 - |shaved Nikkor 10.5 mm| Manfrotto 055XPROB tripod /322RC2 Grip - Mrotator TCS |CS5 | PW7 & TW6.5 Pro
----
To err is human ... to not try is just plain lazy
Alternate Text
Joined: 2008-11-10
Send Msg:
Posts: 315
2011-11-29
#4
Here is the log created in the Report.wer
Version=1
EventType=APPCRASH
EventTime=129670659939114010
ReportType=2
Consent=1
UploadTime=129670659939738011
ReportIdentifier=7516c019-1aba-11e1-bd6d-002643a8a07b
IntegratorReportIdentifier=7516c018-1aba-11e1-bd6d-002643a8a07b
WOW64=1
Response.type=4
UI[7]=Close the program
LoadedModule[0]=C:\Program Files (x86)\Easypano\Tourweaver 6.50 Professional Edition\twwinpro.exe
LoadedModule[1]=C:\Windows\SysWOW64\ntdll.dll
LoadedModule[2]=C:\Windows\syswow64\kernel32.dll
LoadedModule[3]=C:\Windows\syswow64\KERNELBASE.dll
LoadedModule[4]=C:\Windows\system32\MSVFW32.dll
LoadedModule[5]=C:\Windows\syswow64\msvcrt.dll
LoadedModule[6]=C:\Windows\syswow64\USER32.dll
LoadedModule[7]=C:\Windows\syswow64\GDI32.dll
LoadedModule[8]=C:\Windows\syswow64\LPK.dll
LoadedModule[9]=C:\Windows\syswow64\USP10.dll
LoadedModule[10]=C:\Windows\syswow64\ADVAPI32.dll
LoadedModule[11]=C:\Windows\SysWOW64\sechost.dll
LoadedModule[12]=C:\Windows\syswow64\RPCRT4.dll
LoadedModule[13]=C:\Windows\syswow64\SspiCli.dll
LoadedModule[14]=C:\Windows\syswow64\CRYPTBASE.dll
LoadedModule[15]=C:\Windows\system32\WINMM.dll
LoadedModule[16]=C:\Windows\syswow64\SHELL32.dll
LoadedModule[17]=C:\Windows\syswow64\SHLWAPI.dll
LoadedModule[18]=C:\Windows\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_5.82.7601.17514_none_ec83dffa859149af\COMCTL32.dll
LoadedModule[50]=C:\Program Files (x86)\Easypano\Tourweaver 6.50 Professional Edition\language\English.dll
LoadedModule[51]=C:\Windows\system32\RICHED32.DLL
LoadedModule[52]=C:\Windows\system32\RICHED20.dll
LoadedModule[53]=C:\Windows\system32\WindowsCodecs.dll
LoadedModule[54]=C:\Windows\syswow64\CLBCatQ.DLL
LoadedModule[55]=C:\Windows\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2\comctl32.DLL
LoadedModule[56]=C:\Program Files (x86)\Easypano\Tourweaver 6.50 Professional Edition\JRE\1.6.0_06\bin\client\jvm.dll
LoadedModule[57]=C:\Windows\system32\MSVCR71.dll
LoadedModule[58]=C:\Windows\system32\apphelp.dll
LoadedModule[59]=C:\Program Files (x86)\Easypano\Tourweaver 6.50 Professional Edition\JRE\1.6.0_06\bin\hpi.dll
LoadedModule[60]=C:\Windows\syswow64\PSAPI.DLL
LoadedModule[61]=C:\Program Files (x86)\Easypano\Tourweaver 6.50 Professional Edition\JRE\1.6.0_06\bin\verify.dll
LoadedModule[62]=C:\Program Files (x86)\Easypano\Tourweaver 6.50 Professional Edition\JRE\1.6.0_06\bin\java.dll
LoadedModule[63]=C:\Program Files (x86)\Easypano\Tourweaver 6.50 Professional Edition\JRE\1.6.0_06\bin\zip.dll
LoadedModule[64]=C:\Program Files (x86)\Easypano\Tourweaver 6.50 Professional Edition\JRE\1.6.0_06\bin\awt.dll
LoadedModule[65]=C:\Windows\system32\WINSPOOL.DRV
LoadedModule[66]=C:\Program Files (x86)\Easypano\Tourweaver 6.50 Professional Edition\JRE\1.6.0_06\bin\fontmanager.dll
LoadedModule[67]=C:\Windows\system32\DCIMAN32.DLL
LoadedModule[68]=C:\Windows\SysWow64\msxml4.dll
LoadedModule[69]=C:\Windows\system32\CRYPTSP.dll
LoadedModule[70]=C:\Windows\system32\rsaenh.dll
LoadedModule[71]=C:\Windows\system32\asycfilt.dll
FriendlyEventName=Stopped working
ConsentKey=APPCRASH
AppName=Easypano Tourweaver
AppPath=C:\Program Files (x86)\Easypano\Tourweaver 6.50 Professional Edition\twwinpro.exe

Lee Scott - Nikon D3/D300/D5000 - |shaved Nikkor 10.5 mm| Manfrotto 055XPROB tripod /322RC2 Grip - Mrotator TCS |CS5 | PW7 & TW6.5 Pro
----
To err is human ... to not try is just plain lazy
Alternate Text
Joined: 2008-11-10
Send Msg:
Posts: 315
2011-11-29
#5

Only way to remove the "Polygonal" hotspots was to open project in TW 6.0 and then the Polygonal hotspots took the appearence of (regular) hotspots and I could delete them all with out a single crash instance.

Then re-opend the project in TW 6.5  at least I can continue[;)]


Lee Scott - Nikon D3/D300/D5000 - |shaved Nikkor 10.5 mm| Manfrotto 055XPROB tripod /322RC2 Grip - Mrotator TCS |CS5 | PW7 & TW6.5 Pro
----
To err is human ... to not try is just plain lazy
Alternate Text
Joined: 2004-02-08
Send Msg:
Posts: 176
2011-11-29
#6
Hi,

Same problem over here.

I have struggle with this problem since Tourweaver6.50.101231

@ Cheer; see ticket 11496

Hope this problem can be solved.

Harry

..............................................................................................................................................

Home is where your hard disk is ;)


HarryA360

VRtour.eu

Alternate Text
Joined: 2008-11-10
Send Msg:
Posts: 315
2011-11-29
#7
Me too Harry.. But I was able to work around it with opening the tour in 6.0 for now, but when version 7 is released Out of Beta then this will not be a feasible option because of the differences in the version capabilities
Lee Scott - Nikon D3/D300/D5000 - |shaved Nikkor 10.5 mm| Manfrotto 055XPROB tripod /322RC2 Grip - Mrotator TCS |CS5 | PW7 & TW6.5 Pro
----
To err is human ... to not try is just plain lazy
Alternate Text
Joined: 2011-10-09
Send Msg:
Posts: 235
2011-11-30
#8

Thank for your helpful files and feedbacks , Lee and Harry .

I will send thoes to my developer and test it . We will optimize it soon in tw6.5 and tw7 version .

Thanks very much!

 


www.easypano.com
Cheer@easypano.com