panorama software,virtual tour software
Alternate Text
Joined: 2011-12-30
Send Msg:
Posts: 37
2011-12-30
#1

TW 7120209 Bugs Fixed 7120113 (& not)

TW 700111213 Bugs with Windows XP SP3 32bits ,Flash Player 1101.102.55, Java 6 update 30 and java 7.02.

1.- Preview Mode : You cant see Flash files like Hotspots, Flash effects, Media.

2.-Published files:

2.1.-SWF: No Flash files like Hotspots, Flash effects, Media. And NO MUSIC.

About the Music Bug(SWF standalone),I have tested all version before TW 700111213and the last one that works fine was 650 110519

2.2.-VR and EXE files:You cant seeFlash files like Hotspots, Flash effects, Media.

3.- Common Bugs,AllPublished files:

3.1 When you put a name to a scene with letter "N"like bano ( bathroom in spanish ) The lens flare dont works

3.2 Hide Hotspot botton/action dont works with Polygonals Hotspots

Regards


Alternate Text
Joined: 2011-10-09
Send Msg:
Posts: 235
2012-01-10
#2

Hi

Our devveloper give me a testing file.

Could you please download it release it  and then copy and paste it to your install folder then replace the previous one.

Here is the download link :http://www.easypano.com/twtest/cheer/cheerhotspottesting.rar

If the hotspot issue is still there.

Please send me the logfile


www.easypano.com
Cheer@easypano.com
Alternate Text
Joined: 2011-12-30
Send Msg:
Posts: 37
2012-01-16
#3

Dear Cheer,

These bugs are like the others fixed with this new version ( normal hotspots, Flash effects, media ), a strange phenomenon.Im sure that in most of computers ,Polygonal hotspot and Lens Flare works well but in some computer ( I have tested 7 computer ) do not works.

Best Regards


Alternate Text
Joined: 2007-05-08
Send Msg:
Posts: 36
2012-01-17
#4
I've just tested the latest release of TW7 (being 700.120113) and the lens flare works in Preview but not in the published files using FlashVR. I am on a Windows 7 machine and I have tested the published files in pretty much all the browsers but the lens flare will only display in Preview within TW. The new optimized lens flare effect looks really nice though. Much better than the one in 6.50.
For the highest quality virtual tours around visit www.vrtours.com.au!
Alternate Text
Joined: 2011-12-30
Send Msg:
Posts: 37
2012-01-17
#5

I have tryed with a earlier version TW 70111028 Beta ( & 700111111 ) and I can see the Polygonal Hotspots and Lens Flare without problem, works fine??

VR files TW 70111028 ( & 700111111 ) work fine!

VR files  TW 70120113 ( This is the result VR file, No Polygonal Hotspots and No Lens Flare )TW Project files

So I think the problem is with this new version TW 700 120113

 I have Tested 7 computers with Windows XP SP3 32bits , ( OS : english, spanish and french ) ,Flash Player 1101.102.55, Java 6 update 30 and java 7.02.

Best regards


Alternate Text
Joined: 2011-10-09
Send Msg:
Posts: 235
2012-01-03
#6

Dear V3D360,

First of all,thank for you helpful feedbacks and long time testing about TW700111213.

As other friends feedbacks, the hotspot missing issue is a problem which we are fixing now.

However, when we test here all computers all hotspot and buttons are work very well as before.

So we are very concern about this strange phenomenon.

We are sure that in most of computers ,hotspot works well but in some computer hotspot not works.

So we need your help.

Only the problem are reappeared here, we can find the reason.We test many many times but evertime.Hotspot works fine.

So could you please send us a sample of missing hotspot project and published file to us.Make sure the publish file is the same as the project.I mean send us a project and its published file.

So we can check what is missing about publiahed tour compared with the same project.We have test some customers project many times before.They said the hotspot is missing after publish.However we published his same project,the spot works here.

So we need your help about sending as a project and its published file which has hotspot problem.

If the file is too large.You can send them by www.transferbigfiles.com.

Our email address is support@easypano.com

 

Thanks!

Best regards

Cheer


www.easypano.com
Cheer@easypano.com
Alternate Text
Joined: 2012-01-03
Send Msg:
Posts: 1
2012-01-03
#7
Dear Cheer,

we have the same hotspot problem here, and we have to downgrade back to TW 6.5 until this issue is fixed.

To help you find the problem, I have just uploaded a missing hotspot project and the published tour via transferbigfiles.com, as you requested. In the zip folder, you will also find a screenshot that clearly shows the missing hotspots (in this case, in preview mode).

My guess is that your developer will need some system information to narrow down the possible reasons for the hotspots disappearing. We are running Win 7 Professional and Flash Player version 11.1.102.55. Please let me know if you need any further information.

Kind regards,

Andreas

Alternate Text
Joined: 2011-12-30
Send Msg:
Posts: 37
2012-01-03
#8

Dear Cheer,

I have sent you a link where you can see the problem( From the tour you can download the SWF standalone file and Projects files).

Bugs:

VR File: No Hotspots, No Flash Effects

SWF: No hotspots, No Flash Effectsand No Music

Regards


Alternate Text
Joined: 2010-08-03
Send Msg:
Posts: 246
2012-01-03
#9
I see - there are several issues which might (or might not) influence your problem. For example your tour tries to load .3ds file (guess it's a car 3D model), but you have removed that file from output. Player do not find this this file and throws error.
Maybe because of this error other things (like hotspots and similar) are not processed?

Madmux
My Tourweaver components: http://www.optitecha.lt/categories/3
Alternate Text
Joined: 2010-08-03
Send Msg:
Posts: 246
2012-01-03
#10
I'm just saying that your tour is trying to load the .3ds file and it does not find it on your server:
"NetworkError: 404 Not Found - http://www.vitroluxmadrid.es/download/resources/3ds_70.3ds"

My Tourweaver components: http://www.optitecha.lt/categories/3
Alternate Text
Joined: 2011-10-09
Send Msg:
Posts: 235
2012-01-04
#11

Dear V3D360,

Thank for your help of the project file.

But i test here all works very well.
So i still need your help.

Could you please send me a sample of tourweaver7 missing hotspot :

1.sample project

2.same sample published file

Please send us both,because every time i receive a project and download here then publish it ,it works.

You can send them by www.transferbigfils.com

Hope more friends could help us.

Best regrds

Cheer

 


www.easypano.com
Cheer@easypano.com