panorama software,virtual tour software
Alternate Text
Joined: 2010-11-29
Send Msg:
Posts: 46
2012-01-17
#1

preview not working

in the newest 7.00120113 version of TW i'm unable to preview my project is this a demo thing (never has been in the past) when i try a preview an error window comes up and says this program cannont display the webpage. in 7.0011111 i did not have this problem. also the publish does not seem to generate the .html file. anyone else seen this before?!
Alternate Text
Joined: 2005-06-26
Send Msg:
Posts: 218
2012-01-17
#2

if you go to Publish Settings and open the Flash VR tab, untick Slice Display. If I have this ticked, I can't preview anything. If I go ahead and publish it, the tour sticks at 10% loading. Untick the Slice Display fixes this.

Hope that helps

Willie


Alternate Text
Joined: 2012-01-17
Send Msg:
Posts: 21
2012-01-17
#3

I had the same issue, so I tried your suggestion. Turns out it allowed me to at least preview the sample project, but as soon as I add one of my cylindrical panorama images as a scene it hangs at 10% and won't load any further.

I thought this might be a file size issue, so I reduced it to only 1.3MB and It still wouldnt load the preview.

I had no such issue using v6.5, if anyone finds a fix to that let me know.

-David


Alternate Text
Joined: 2011-10-09
Send Msg:
Posts: 235
2012-01-17
#4

Hi,

I will forward this issue to our developer.

You can try version 7.0011111or 7.0011213version now.http://www.easypano.com/Virtual-tour-software-56_519.html

Because it is in holiday in China,so our developer will come back to work about 15 days later.

We are sorry about this.

Best regards

Cheer


www.easypano.com
Cheer@easypano.com
Alternate Text
Joined: 2012-01-17
Send Msg:
Posts: 21
2012-01-23
#5

After some lengthy testing, here's what I discovered:

The Problem seems to stem from cylindrical panoramas and their dimensions.

Any image loaded that is 8000 pixels wide or higher locks up the preview and published file at 10% of loading, but images with a pixel width of 7999 and smaller seem to have no problem loading.

The big issues here is that for a 360 degree image 7999 pixels is not near large enough for a quality panorama.

  • Testing performed in Version 7.00120113
  • OS: Windows 7 Professional 64 bit
  • CPU: Xeon 6core 3.2GHZ
  • Ram:12GB
  • Current Flash and Java Versions

Alternate Text
Joined: 2004-02-08
Send Msg:
Posts: 176
2012-01-23
#6
Quote: Originally posted by mitcheee on January-17-2012
in the newest 7.00120113 version of TW i'm unable to preview my project is this a demo thing (never has been in the past) when i try a preview an error window comes up and says this program cannont display the webpage. in 7.0011111 i did not have this problem. also the publish does not seem to generate the .html file. anyone else seen this before?!


Hi,

Same problem over here.
Found that when there is a image (panorama) behind the scene, the preview not working is.

gr, Harry

..............................................................................................................................................

Home is where your hard disk is ;)


HarryA360

VRtour.eu

Alternate Text
Joined: 2011-12-30
Send Msg:
Posts: 37
2012-01-23
#7

H,

Please see these topics TW 7120113 Debugs Fixed 7111213 (& not) and Tourweaver 7 new updated!!.

Debugs to be fixed, try with TW 700111111.

Regards


Alternate Text
Joined: 2004-02-08
Send Msg:
Posts: 176
2012-01-23
#8
Hi V3D360,

You put a lot of effort in testing. Thanks man!

Now it is Chinese new-year and the TW developer is on holyday until February 2, I will download version W 700111111 and see if I can produce a working VRtour.

I will inform you if everything works well.


Gr, Harry

..............................................................................................................................................

Home is where your hard disk is ;)


HarryA360

VRtour.eu