panorama software,virtual tour software
Alternate Text
Joined: 2012-01-22
Send Msg:
Posts: 35
2012-02-23
#1

Pictures displaying partially gray

After uploading the tour, some of the images are half gray. Some of them only show a circle at the top or is missing a "floor" (displays gray). The strange thing is that when you look at the tour on another computer some of the images are half gray but they are different images than when they displayed on another computer. Each computer shows most of the images within the tour but different computers show different broken images.
mmetzing
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2012-02-24
#2

What you are seeing is a panorama that hasn't fully loaded.

This could be because the upload was incomplete or the download is too large.

Did you select "Slice Display" in the Publish Options? 

Did you have a URL you could share so we can see how much of the loading we get?

Regards, Smooth [8D]


Alternate Text
Joined: 2012-01-22
Send Msg:
Posts: 35
2012-02-26
#3

The images were 4000x2000 but they werent done for the web. They have been done now but I'm not sure how to make the music play softer though. I have Audacity software that somehow does it but havent learned that yet.

http://picturedevents.com/uticain/etourvision_Project11.html

Does this load faster for you? It is a different web address now too.


mmetzing
Alternate Text
Joined: 2012-01-22
Send Msg:
Posts: 35
2012-02-24
#4

Slice display was not checked.

I think the problem was the first image was way too large and the tour was not loading completely. I resized and uploaded the tour. It works fine here but others (only some) still cant get past the first still image. Here is a link.

http://picturedevents.com/utica/eTourVision_Project10.html


mmetzing
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2012-02-24
#5

Scene loaded fine for me. Although it was slow at downloading. Maybe the size is still too large. 6000x3000px should be plenty and you should compress this also. The audio could also be what's slowing it down. The audio was also extremely LOUD.

As for it failing on others, my guess this is other computers that had already attempted to view the "original way to large version" and now are calling it from cache. Either have them clear their browser cache, try with a different browser or rename the tour and offer a different link.

Regards, Smooth [8D]