panorama software,virtual tour software
Alternate Text
Joined: 2012-07-09
Send Msg:
Posts: 2
2012-07-09
#1

Problem with flash player 10.3....

Hi,

I made a vt with tw6.50.

Who has on pc flash player 10.3.183.10... don't see a virtual: see hotspot, map botton , but not the scenes.

How can I do to make the tour also compatible with older versions?

 

 


Alternate Text
Joined: 2011-12-13
Send Msg:
Posts: 126
2012-07-09
#2
You cant

Hope That Helps
http://www.thebrazilbusinessdirectory.com

Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2012-07-09
#3

You must keep your Flash player up to date.

If for no other reason than "Security".

Tours produced from Tourweaver are designed to work with Flash 11.

Regards, Smooth [8D]


Alternate Text
Joined: 2012-07-09
Send Msg:
Posts: 2
2012-07-10
#4

My Flash player is up to date, but I can't to change flash player in any pc [o)]

I think that the software should be compatible with any version of flash player.

Regards,
Marco