panorama software,virtual tour software
Alternate Text
Joined: 2011-08-19
Send Msg:
Posts: 53
2012-09-07
#1

What am I doing wrong??!! html5

Hi All - I did try to switch back to tw 6.5, but apparently my license key will not allow me to go back or switch between them, so... I am TRYING once again, to make this $#@#$$%%^%'ing thing work!!!  Could someone please try this link on their ipad (I don't have one - of course that would make my life a great deal easier at the moment) - I do however have the asus tablet (which of course the tour doesn't work on at all!).  Back to my question...  could you please try this link on your ipad and see if it switches pictures instead of staying on the front view of the house!!!  And btw - easypano told me that html5 DOES support still images, so I'm hopeful...  And if anyone has any ideas on what exactly I'm doing wrong and how to fix this I would really appreciate it!!!

www.caylex.ca/tour/Project3/_auto/Caylex_Project3.html


Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2012-09-08
#2
Your html5 address is:
http://www.caylex.ca/tour/Project3/_auto/html5/Project3.html
You can test this with Apple Safari browser.

No it doesn't work. No, I don't know why. Send it all to support@easypano.com and ask them why it fails.

Regards, Smooth
Alternate Text
Joined: 2010-11-08
Send Msg:
Posts: 25
2012-09-08
#3

Charlie,

I had this problem in 6.5 and after sending the project files to Easypano Support, I found out that I had an apostrophe character in one of the name scene list...like "Women's Center" or "Owner's Bedroom."  Their term for the apostrophe is that it is an "illegal" character.  I think the hyphen character is also not permitted.  If you have just one of these characters in the scene list, the tour will not display any of the scenes beyond the first scene in the list.  Also, I have both 6.5 and 7.0.  Don't use 7.0 at all because it seems to have major flaws, but I bought the upgrade because they specifically advertised that it would display still images in html5.  6.5 will not show still images in html5.

best, Reggie


Alternate Text
Joined: 2011-08-19
Send Msg:
Posts: 53
2012-09-08
#4

Thank you both!  Reggie - by hyphen I'm assuming you mean the _auto portion - and this is Tourweaver's set up - I changed absolutely nothing when publishing or after.  And in general, whether it's while editing the photos or creating anything to do with the tours I only use _ (underscores), lowercase letters, or numbers and all of these are supposedly allowed.  Good to know that 6.5 doesn't support still images, so with what I'm trying to do - apparently I need to stick with tw7. 

Smooth - I will definitely try sending the project files to support - I don't recall how to do this however - do I need to zip the whole thing and send it? 

Thanks again :)

PS - I should also add, please ignore the photo quality in the tour lol - I threw it together super quick and these were some really crappy pics!!!


Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2012-09-08
#5
.zip the complete project file including images and attach it to an email address to support@easypano.com with any issues stated in the email.

Yes, when file or image naming be sure you only use a-z, 0_9 English only.

Paul's Bedroom Suite (1) .JPG is bad file naming.
pauls_bedroom_suite-1.jpg is good file naming.

Regards, Smooth
Alternate Text
Joined: 2011-08-19
Send Msg:
Posts: 53
2012-09-08
#6

Hi again Smooth - so are you saying that the hypen is ok - as well as the underscore?  And what about the / (forward slash) - I pull my pictures out of a folder on my pc and into tourweaver and this automatically (of course) create the forward slash - is THIS ok? (I'm referring to when I browse and add stills or panos in tourweaver as I'm creating the tour - the "file path")

Btw - here are the zipped files in case anyone else would like to make a "go" of this - I did send them through to easypano support

http://www.caylex.ca/tour/Project3.zip


Alternate Text
Joined: 2011-08-19
Send Msg:
Posts: 53
2012-09-08
#7
By the way, I did try the tour out in Safari - it works as it should - even moves passed the 1st still image, but on the ipad - it got stuck on the first pic and wouldn't move at all - I'm guessing it would do the same on the iphone...
Alternate Text
Forum Moderator
Joined: 2002-11-23
Send Msg:
Posts: 5438
2012-09-11
#8
Just to make things clear.

Movie mode or what we know as an Auto tour movie track (where one scene passes to another) is NOT supported with Safari HTML5 tour output. (As at TW 7.0)

If you see it changing from one scene to another "automatically" you are viewing Flash not HTML5.

With HTML5 tours you MUST link the scenes via Hotspots or Thumbnails. It takes manual interaction to change the scene view.

Regards, Smooth
Alternate Text
Joined: 2011-08-19
Send Msg:
Posts: 53
2012-09-11
#9
You're awesome as always Smooth - very clear - thank you!!