panorama software,virtual tour software
Alternate Text
Joined: 2013-03-20
Send Msg:
Posts: 10
2013-03-27
#1

Completely Annoyed

I have been a user of TourWeaver since version 2.  I have produced 100's of virtual tours without issue until I upgraded to Tourweaver 7.5 Pro.

 

After publishing my tours the Flash version works fine but the HTML 5 is screwed up.  The images are twisted and in black and white instead of color.  I checked in both iPad and Android devices.

 

Is anybody else having these problems?????

 

Here is a link to the tours.  EasyPano...feel free to chime in on this one.  

Tour test

 

Had no issues in 6.5.  Makes no sense to me.  When looking in the published html 5.0 folder I see that the images are no good right from the beginning.  This is telling me that Tourweaver is not publishing the images correctly.  

 

As you can see in the pictures below.  The flash version is fine but the html version is wrong.  I tried reloading the software but had no success and get the same results.

 

I hope I didn't just waste $200 on an upgrade.

 


na studios

www.nastudios.com

Alternate Text
Super Admin
Joined: 2012-03-19
Send Msg:
Posts: 160
2013-03-27
#2

Please send your project to easypano_tech@yeah.net via www.wetransfer.com.  We would publish the project into html5 for a test.


It is not easy to meet each other in such a big world.

Alternate Text
Joined: 2012-11-22
Send Msg:
Posts: 26
2013-03-28
#3

I thing this is an issue with the resolution of the panoramas. Try with smaller resolution.

Of course thisis a temporary solution.This problem should be solved in the Tourweaver...


Michele
Alternate Text
Joined: 2013-04-03
Send Msg:
Posts: 1
2013-04-03
#4

Just tested & Works fine on my ipad


Darryl