panorama software,virtual tour software
Alternate Text
Joined: 2012-02-23
Send Msg:
Posts: 51
2013-06-13
#1

Radar doesn't work

Hello friends,


I'm very happy with Tw 7.5.

There is only an issue could be fix in next flash versions (yeah, it still have a few problems): No radar works correctly. When we preview on settings radar window, all seems to work fine, but when we run the preview tour it doesn't work, and the same happens in published tours.


TW only shows radars on map viewer, but its synchronization (that was already set - or should be fixed in the popup window radar settings, and that really appears like fixed there) doesn't work, but when we click them in previewed or published tour, the scene viewer became black and panorama disappears, turning from dark only when we click again on radar.


Can anyone help me?

Thank's in advance!





Alternate Text
Super Admin
Joined: 2012-03-19
Send Msg:
Posts: 160
2013-06-13
#2

Which edition of Tourweaver are you using? Please send your project to easypano_tech@yeah.net via www.wetransfer.com. We will test the issue as soon as we receive the project.


It is not easy to meet each other in such a big world.

Alternate Text
Joined: 2013-08-19
Send Msg:
Posts: 3
2013-08-19
#3

Welcome

I have a similar problem. The version 7.5. How to run radar?


jaro
Alternate Text
Joined: 2012-10-23
Send Msg:
Posts: 69
2013-08-19
#4

Hi Jaro,


Please send your project to easypanofile@gmail.com via www.wetransfer.com Thanks.


Alternate Text
Joined: 2014-05-26
Send Msg:
Posts: 1
2014-05-26
#5

Hello! I love this program. But Have the same problem with the radar. Two of 30 radars work in normal mode.Version 7.80.140516.


Artem
Alternate Text
Joined: 2013-09-04
Send Msg:
Posts: 11
2014-06-10
#6

i have the same problem with radar on map: Doesn´t work correctly..if i click on radar the scene turns on blue and the radar doesn´t move.


Tourweaver 7.80.140516



Felipe