panorama software,virtual tour software
Alternate Text
Joined: 2014-01-08
Send Msg:
Posts: 4
2014-01-08
#1

tw7.7 freezes when trying to view still photo in html5

Link:

http://lwt2.com/c4/Project4.html


in the html5 output, after I upload the tour and try to view through a browser on either my iPad or Chrome, the tour freezes when I try to display a still photo.  The panos work fine, but the whole thing hangs as soon as you try to view a still.


I downloaded tw7.7 about a week ago as I just upgraded to make an iPad freindly tour.  I thought stills were working in the viewer just fine, and now this is what I'm getting.


Any suggestions?  I really want this to work!


For some strange reason, it seems to work fine when I view the tour locally in Chrome.


William123
Alternate Text
Forum Admin
Joined: 2013-08-11
Send Msg:
Posts: 105
2014-01-08
#2

hi, william, could you send us the project file for testing?


Normally, we do not leave space in the names of the scenes: for example, one of your scene is "Storage Still 1" and we would suggest you change it into"Storage_Still_1" or "StorageStill1"


Or you could compress your file and use www.wetransfer.com to send to our mail easypanofile@gmail.com.


You could check the sample project within the Tourweaver 7.7, the complete project will contain one .tw file and one folder with the same name, you will need to send us both for testing. Then we will update you, thanks in advance


Ricky1

Alternate Text
Joined: 2014-01-08
Send Msg:
Posts: 4
2014-01-09
#3

Here is a link to project files:

http://lwt2.com/c4/Project4.zip


Will also send to the email listed above


William123
Alternate Text
Joined: 2014-01-08
Send Msg:
Posts: 4
2014-01-09
#4

I renamed my photos to replace the spaces with '_'.


I started the project over from scratch with a new project file.  Same issue.  The panos work fine, but as soon as you try to load a still it hangs and will not do anything else.


http://lwt2.com/c4/33/ipadtest3.html


William123
Alternate Text
Forum Admin
Joined: 2013-08-11
Send Msg:
Posts: 105
2014-01-09
#5

normally, the HTML5 tour does show the still image just fine, you could check our test tour at the link http://gallery.easypano.com/test/ricky/TW/77stillimage/_html5/nwm.html the still images are on the left side.


Now that we have your file, we check then update you:)




Ricky1

Alternate Text
Forum Admin
Joined: 2013-08-11
Send Msg:
Posts: 105
2014-01-09
#6

Hi, I delete the still image scenes from your project, rename them, and then import again, now the still image scenes are working fine now, please check the link http://gallery.easypano.com/test/ricky/TW/0110/Project45555/_html5/Project4.html


Here I just make the still image scene work, you could try to follow the same order: open your old project(with still image scenes on)   then delete them from the project first(not rename them within the Tourweaver itself)  rebane them, then import them back to the project.


Ricky1

Alternate Text
Joined: 2014-01-08
Send Msg:
Posts: 4
2014-01-13
#7

This is still not working.  I just uninstalled and re installed a fresh copy downloaded today of TW7.7 and the html5 version still quits when trying to look at a still image.  Here is a very basic tour with no skin, one pano and one still photo with no spaces in the name:

http://lwt2.com/c4/3/html5/Project4.html


And it does not work.  The trial version of 7.7 I had before was able to display stills, so I went ahead and bought the program, and now it won't work.  Can we please fix this?  I was really hoping to use this to win a new client this week and I am running out of time.



William123
Alternate Text
Forum Admin
Joined: 2013-07-31
Send Msg:
Posts: 54
2014-01-13
#8

we open the tour in the Inpriviate mode in Chrome, it could show fine, and we open it on Firefox, it also show, will you try to clear cache of your browser and have another try?


By the way, I should change the numbers near the name and do not leave the space


Ricky